Ankündigung:
Die Forumssoftware ist jetzt auf aktuellem Stand.

T-Rex

Kymco Dink 50LC wird schnell heiß

Der kleinste Dink hat hier seinen Platz . Komm rein !


Antworten
Kymco Yup
Testfahrer
Beiträge: 35
Registriert: 19.02.2012, 13:36
Kontaktdaten:

Kymco Dink 50LC wird schnell heiß

Beitrag von Kymco Yup »

Hallo, ein Kollege von mir hat sich einen gebrauchten Dink 50 gekauft, Baujahr oder besser Erstinbetriebnahme 2007.
Es fehlten einige Teile an dem Roller und er lief auch nicht.
Komplett ist er nun, springt über den Kickstarter sofort an, E Start funktioniert nicht, eventuell der Schalter, oder das Relais, klickt nicht einmal...

Der Motor läuft gut, wird aber sofort heiß! Kühlwasser hatte auch gefehlt. Ausgleichsbehälter war leer. Nachgefüllt haben wird etwa 0,5l.

Der hintere Schlauch am Wasserpumpengehäuse wird heiß, der Schlauch welcher nach unten abgeht, dagegen bleibt kalt.
Das Wasser im Kühler wird auch nicht warm.

Thermostat defekt oder Wasserpumpe, oder beides?

Wo sitzt das Thermostat beim Dink 50LC?
Wie wechselt man die Wasserpumpe, dafür habe ich leider keine Anleitung gefunden :-(

Bin für jeden Hinweis dankbar!
Benutzeravatar
Daxthomas
Kymco-King
Beiträge: 10092
Registriert: 06.12.2011, 18:29
Wohnort: 67227 Frankenthal (die Perle in der Pfalz)
Hat sich bedankt: 126 Mal
Danksagung erhalten: 337 Mal
Kontaktdaten:

Beitrag von Daxthomas »

Ich Tipp mal auf Wasserpumpe. Rep. Satz gibt es. Ist aber nicht günstig da er Keramikdichtungen hat.
Einbau ist easy.
Mußt aber aufpassen da gibt es versch. Mitnehmer! Vorher :shock: oder einen mitbestellen.
Die sitzt in dem Deckel auf der rechten Seite. Mach den Deckel ab und sch einfach. Es erklärt sich von selbst. Kein Hexenwerk !!
"Gesendet von einem C-64 mit DOS1.0 auf Breitband-UKW"

Bild
Kymco Yup
Testfahrer
Beiträge: 35
Registriert: 19.02.2012, 13:36
Kontaktdaten:

Beitrag von Kymco Yup »

Ok und erstmal danke für den Tip, dann werden wir uns eine neue Pumpe bestellen und testen ob es dann besser wird.

Ist beim Ausbau was zu beachten bezüglich der Lager?
Kymco Yup
Testfahrer
Beiträge: 35
Registriert: 19.02.2012, 13:36
Kontaktdaten:

Beitrag von Kymco Yup »

Wir hatten heute wieder Zeit um uns um den Patienten zu kümmern.

Zylinderkopf entfernt und festgestellt, der Vorbesitzer war da schon dran, ein Bolzen war überdreht. Toll, Block im Eimer, dazu hat der Zylinder extreme Riefen, also auch fertig....
Mich wundert nur, der Motor ist damit gelaufen!

Nützt nun alles nichts, Ersatz muß her, aber einen 50erLC für einen Dink scheint es nicht zu geben.

Paßt da eventuell ein Motor aus einem anderen Roller? Kann auch AC sein, obwohl das wohl nicht wirklich zulässig sein wird.

Man was dür ein Scheiß.
Kymco Yup
Testfahrer
Beiträge: 35
Registriert: 19.02.2012, 13:36
Kontaktdaten:

Beitrag von Kymco Yup »

Habe ich vergessen zu schreiben, die Ursache für die Überhitzung ist die Wasserpumpe. Der Mitnehmer ist rund und damit wurde die Pume nicht mehr angetrieben. Sollte ja eigentlich ein Sechskant sein, diese ist aber fast komplett abgeschliffen.

Erklären kann ich mir das nicht, die Pumpe läßt sich zwar etwas schwerer drehen, aber sie ist nicht fest.
Benutzeravatar
Daxthomas
Kymco-King
Beiträge: 10092
Registriert: 06.12.2011, 18:29
Wohnort: 67227 Frankenthal (die Perle in der Pfalz)
Hat sich bedankt: 126 Mal
Danksagung erhalten: 337 Mal
Kontaktdaten:

Beitrag von Daxthomas »

Vom S9 LC passt der Motor auch

Hmmm, scheinst ne Bestelbube bekommen zu haben :(
"Gesendet von einem C-64 mit DOS1.0 auf Breitband-UKW"

Bild
Kymco Yup
Testfahrer
Beiträge: 35
Registriert: 19.02.2012, 13:36
Kontaktdaten:

Beitrag von Kymco Yup »

Mir gehört der Roller nicht, steht bei mir in der Garage weil mein Kollege nur einen Keller hat...

Optisch steht der Roller super da, nur einen kleinen Kratzer, nur eben der Motor....

Hat der S9 nicht hinten Scheibenbremse?
Benutzeravatar
Daxthomas
Kymco-King
Beiträge: 10092
Registriert: 06.12.2011, 18:29
Wohnort: 67227 Frankenthal (die Perle in der Pfalz)
Hat sich bedankt: 126 Mal
Danksagung erhalten: 337 Mal
Kontaktdaten:

Beitrag von Daxthomas »

Stimmt, hab ich garnicht dran gedacht :(

Trotz allem wird es bestimmt schwer werden einen zu bekommen. Warum DEN kaputten nicht machen ?? Wenn es nur die Wapu und der Zylinder ist ?? Wäre doch am günstigsten.
"Gesendet von einem C-64 mit DOS1.0 auf Breitband-UKW"

Bild
Benutzeravatar
MeisterZIP
Site Admin
Beiträge: 15635
Registriert: 08.02.2008, 15:14
Wohnort: Meckenheim
Hat sich bedankt: 627 Mal
Danksagung erhalten: 1057 Mal
Kontaktdaten:

Beitrag von MeisterZIP »

Großes Kino ...

Motor zerlegen , neue Lager , neuer Zylinder , neue Wapu . Besser so als Flickwerk zu machen .

MeisterZIP
Kymco : Born for fun and speed !
Kymco Yup
Testfahrer
Beiträge: 35
Registriert: 19.02.2012, 13:36
Kontaktdaten:

Beitrag von Kymco Yup »

Es gibt Neuigkeiten.

Der Roller läuft wieder. Da sich mein Kollege einen Grand Dink gekauft hat, konnte ich den kleinen für eine Kiste Bier übernehmen. Ich habe einen verunfallten Dink 50 gefunden und gekauft. Motor umgebaut und die Kiste fährt nun :-)
Bin zwar nun gezwungen Gemisch zu tanken, da die Ölpumpe stillgelegt wurde, aber das ist egal.
Der Roller geht wie Hölle. Der Auspuff ist ein Sitoplus, offen.
Kalt springt der Motor sofort an, kurzer Druck auf den Starterknopf und er läuft. Warm wird es schon schieriger, per E-Starter ist es in 9 von 10 Fällen nicht möglich den Motor zu starten, einmal auf den Kickstarter und er springt aber an. Werde dazu noch den Vergaser einstellen und vielleicht lässt sich das Problem dadurch lösen.

Was mich wundert, der Motor dreht sehr hoch! Er kuppelt erst bei ca 6000 Umdrehungen ein, dreht dann bis etwa 8500 und zieht zügig los, wirklich zügig. Mein GD50 ist dagegen beim Start total lahm! Die Beschleunigung ist dann bis Tacho 55 kostant mit 8500 Umdrehungen, dann fällt die Drehzahl kurz ab und steigt dann wieder. In der Ebene läuft der Roller bis Tacho 80, dann ist der Drehzahlmesser bei über 9500! Die Nadel beginnt dann zu zucken, also ist der Begrenzer aktiv. Ist das normal, das der Roller bei Vollgas und gerader Straße in den Begrenzer dreht??????

Es ist natürlich eine offene Variohülse drin, der Sito ist nicht mehr gedrosselt, Hauptdüse ist eine 88er drin. Die Variogewichte sind nicht mehr die Besten, müssten erneuert werden.
Insgesamt bin ich sehr zufrieden, denn so wie er jetzt ist, geht er richtig gut voran und selbst am Berg fällt die Geschwindigkeit kaum ab.
Benutzeravatar
knigthdevil
Profi
Beiträge: 2961
Registriert: 06.10.2010, 19:13
Wohnort: Braunschweig (Stadt der Löwen)
Hat sich bedankt: 1 Mal
Danksagung erhalten: 24 Mal
Kontaktdaten:

Beitrag von knigthdevil »

bau dir mal Pulley's ein.
Gewicht musste schauen, welche du da grad drin hast.
Kommt auch auf das Gesamtggewicht und dein Setup an, welche du da nehmen solltest.

lg
(°;*)
_______________________________________
..--* Nur zu Leben ist einfach nur langweilig *--..
_______________________________________
Kymco Yup
Testfahrer
Beiträge: 35
Registriert: 19.02.2012, 13:36
Kontaktdaten:

Beitrag von Kymco Yup »

Hmm, wir sind gestern mal eine große Runde gefahren. Ich mit meinem Grand Dink und meine Frau mit dem Dink.
Mein Dicker läuft wirklich gut, aber gegen den kleinen hab ich keine Chance.

Ich bin 1,86 und wiege 86kg, meine Frau ist 1,62 und wiegt 48kg.
Weder in der Beschleunigung, noch in der Endgeschwindigkeit konnte ich mithalten. Dabei konnte sie noch nichtmal Vollgas fahren, da der Dink dann ständig im Drehzahlbegrenzer war.
Der Verbrauch ist etwas höher, mein GD 50 hat 3,7l verbraucht und der Dink 4,3.

Außerdem ist der offene Sitoplus an dem Roller sehr laut, er ist natürlich dicht und die Krümmerdichtung macht auch das was sie soll, daran liegt es nicht. Auf der Landstraße ist das nicht schlimm und da stört es auch nicht so, aber in der Stadt nervt das schon ein wenig, noch dazu drehen sich die Leute um und schauen was da für ein Fahrzeug kommt :-). Mein Touring dröhnt zwar auch bei manchen Drehzahlen, ist aber insgsamt viel angenehmer.

Ich muß noch einmal die Vario abstimmen, ein Abstimmset habe ich hier, vielleicht sind die Gewichte deutlich zu leicht und ich bekomme den mit etwas schwereren Gewichten auf etwas niedrigere Drehzahlen. Im Moment ist es so, wenn der Roller auf Split steht, ja hier wurde gerade sehr viel Split auf den Straßen verteilt, man will anfahren und reißt das Gas voll auf, dann dreht das Hinterrad durch!!!! Das muß nicht unbedingt sein.
Ich möchte einfach nur eine alltagstaugliche Abstimmung finden, denn so wie das im Moment ist, kann das nicht lange gut gehen.
Kymco Yup
Testfahrer
Beiträge: 35
Registriert: 19.02.2012, 13:36
Kontaktdaten:

Dink 50 LC springt warm nur mit Kickstarter an

Beitrag von Kymco Yup »

Das Drehzahlproblem habe ich im Griff. Nach einigen Testfahrten, bin ich bei Gewichten mit 7g gelandet. Diese hatte ich sogar zu Hause, damit hat der Roller zwar einiges an Beschleunigung verloren, zieht dafür aber schön gleichmäßig hoch. Das Drehzahlniveau ist jetzt viel angenehmer, bei Vollgas macht er jetzt 8500 Umdrehungen. Damit ist der Roller nun auch für die Stadt fahrbar, denn er ist bei Stadtempo angenehm leise.


Ein Problem besteht leider noch immer. Ist der Motor kalt, springt er sofort per E-Starter an. Ist der Motor warm, keine Chance den elektrisch zu starten. Einmal auf den Kickstarter treten reicht aber aus.

Komische Sache, woran kann das liegen???????
Benutzeravatar
MeisterZIP
Site Admin
Beiträge: 15635
Registriert: 08.02.2008, 15:14
Wohnort: Meckenheim
Hat sich bedankt: 627 Mal
Danksagung erhalten: 1057 Mal
Kontaktdaten:

Beitrag von MeisterZIP »

Da würde ich mal den Schwimmerstand prüfen , dazu noch die Masse checken . Masse zwischen Motor , Batterie und Rahmen an den Anschlusspunkten dürfen 0,5 Ohm nicht übersteigen , ansonsten zusätzliche Massekabel legen .

MeisterZIP
Kymco : Born for fun and speed !
Kymco Yup
Testfahrer
Beiträge: 35
Registriert: 19.02.2012, 13:36
Kontaktdaten:

Beitrag von Kymco Yup »

Ich habe einen anderen Vergaser probiert, ist damit das gleiche Verhalten. Springt kalt sofort an, warm leider nur per Kickstarter. Der E Starter dreht aber normal.

Die Zündspule und auch die CDI haben ich getauscht, hat auch keinen Erfolg gehabt.

Zusätzliche Massekabel, ok, wäre eine Möglichkeit, wo sollen diese hin?
Einfach zusätzlich zu den vorhandenen Kabeln anbringen, oder direkt an den Motor?
Benutzeravatar
MeisterZIP
Site Admin
Beiträge: 15635
Registriert: 08.02.2008, 15:14
Wohnort: Meckenheim
Hat sich bedankt: 627 Mal
Danksagung erhalten: 1057 Mal
Kontaktdaten:

Beitrag von MeisterZIP »

Kabel zwischen Motorblock , Rahmen und Batterieminus verlegen .

MeisterZIP
Kymco : Born for fun and speed !
Antworten

Zurück zu „Dink 50 LC“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste