Filly will nicht so recht.

Du hast deinen Kymco nicht gefunden ? Dann schreib hier ( am besten mit dem Fahrzeugtyp in der Überschrift , damit alle wissen , um welches Fahrzeug es geht ! ) !
Antworten
rooster
Testfahrer
Beiträge: 58
Registriert: 22.08.2015, 22:47
Danksagung erhalten: 2 Mal
Kontaktdaten:

Filly will nicht so recht.

Beitrag von rooster »

Hallo,
seit einer Woche versuch ich ihn ans Laufen zu bringen.
Anspringen und Standgas klappt, sobald ich losfahren will, fällt die Drehzahl.
Der (neue) Nachbauvergaser ist mittlerweile so sauber, da kann man von essen.
Die Membranen sitzen richtig und sind ok.
Schwimmerstand habe ich wie vom Meister empfohlen, aber auch wie im Handbuch beschrieben und noch ein paar andere Höhen versucht.
Eigentlich immer gleich.
Auch ohne!, mit oder Extraring unter der Membran keine Änderung.
Ebenso beim teilweisen Zuhalten der Luftansaugöffnung.
Sprit kommt mehr als bei meiner 250er.
Auch mit frischem kein Unterschied.
Auffällig ist, daß das Standgas beim Reindrehen der Schraube runder und höher wird.
Ventilspiel auf 0,1mm.
Zündung abgeblitzt, auch die Frühverstellung geht.
Kerzen gewechselt, auch mal ohne Stecker probiert.
Kerze schwarz und leicht nass. Ist aber auch kein Wunder, wenn der nur im Standgas läuft und nicht richtig warm wird.
Vielleicht wisst Ihr ja noch was, mir gehen die Ideen langsam aus.
Am besten wäre ein funktionierender Tauschvergaser, wie gesagt, da ist ein neuer drin.
Benutzeravatar
Daxthomas
Kymco-King
Beiträge: 10665
Registriert: 06.12.2011, 18:29
Wohnort: 67227 Frankenthal (die Perle in der Pfalz)
Hat sich bedankt: 201 Mal
Danksagung erhalten: 524 Mal
Kontaktdaten:

Re: Filly will nicht so recht.

Beitrag von Daxthomas »

Ich würde es mal mit einen anderen Vergaser testen.
"Gesendet von einem C-64 mit DOS1.0 auf Breitband-UKW"

Bild
rooster
Testfahrer
Beiträge: 58
Registriert: 22.08.2015, 22:47
Danksagung erhalten: 2 Mal
Kontaktdaten:

Re: Filly will nicht so recht.

Beitrag von rooster »

So, ich habs dann nochmal mit schrittweisem Abkleben des Einlassstutzens probiert und wenn das Loch etwa 1,5cm Durchmesser hat, läuft er.
Aber qualmt heftig.
Benutzeravatar
dalung
Profi
Beiträge: 1410
Registriert: 12.03.2008, 08:44
Wohnort: Heidelberg
Hat sich bedankt: 72 Mal
Danksagung erhalten: 94 Mal
Kontaktdaten:

Re: Filly will nicht so recht.

Beitrag von dalung »

Heist dann mehr Sog und kleinere Hauptdüse.
:mrgreen:
Kymco Grand Dink 125 BJ.03 und Yamaha XJ 600 51 J BJ 86 aktuell
ehemalige : Suzuki GS 500 E 89-01 und Piaggio Hexagon EX 150 00- 07
rooster
Testfahrer
Beiträge: 58
Registriert: 22.08.2015, 22:47
Danksagung erhalten: 2 Mal
Kontaktdaten:

Re: Filly will nicht so recht.

Beitrag von rooster »

Vielleicht ist ja auch die rote Schaumgummimatte aus dem Zubehör zu durchlässig. Eingeölt hab ich sie genug. Die alte war vollkommen bröselig.
55 fährt er und den Variokasten hatte ich noch nicht auf.
Das Qualmen ist auf ein erträgliches Maß zurück gegangen.
Was ist das für eine Abgas-Mimik am Zylinderdeckel?
Benutzeravatar
MeisterZIP
Site Admin
Beiträge: 16732
Registriert: 08.02.2008, 15:14
Wohnort: Meckenheim
Hat sich bedankt: 915 Mal
Danksagung erhalten: 1578 Mal
Kontaktdaten:

Re: Filly will nicht so recht.

Beitrag von MeisterZIP »

Hast du mal den Ansaugstutzen ( ASS ) entfernt und den darunter liegenden Isolatorflansch ( ISF ) geprüft ?
Ist der ASS dicht und nicht gerissen ? Man kann das durch Abspritzen mit Bremsenreiniger ( warmer Motor ) prüfen .
Ist der Unterdruckanschluss am Benzinhahn OK ( Sprit kommt nur aus dem Benzinschlauch , NICHT aus dem Unterdruckschlauch , wenn man dran saugt ) ?

MeisterZIP
Kymco : Born for fun and speed !
rooster
Testfahrer
Beiträge: 58
Registriert: 22.08.2015, 22:47
Danksagung erhalten: 2 Mal
Kontaktdaten:

Re: Filly will nicht so recht.

Beitrag von rooster »

Hab ich mit Startpilot alles eingesprüht, sehr wenig Veränderung, eigentlich keine.
Aber den Isolatorflansch hatte ich noch nicht ab.
Da schau ich auch mal.
Der Benzinhahn ist ok. So viel wie ich daran gesaugt habe, hätte ich es gemerkt.
rooster
Testfahrer
Beiträge: 58
Registriert: 22.08.2015, 22:47
Danksagung erhalten: 2 Mal
Kontaktdaten:

Re: Filly will nicht so recht.

Beitrag von rooster »

Angemeldet ist er und die ersten Probefahrten sind unternommen.
Ölverbrauch scheint zu sinken, weiter beobachten.
Bei 53 Tacho geht es in den Begrenzer.
Tankanzeige geht wieder, der Schwimmer war zum Taucher mutiert, die berühmte KYMCO Qualität. Hab ich noch nie erlebt.
Variokasten geöffnet und siehe da: Der Keilriemen war vom Drosselbund der Hülse herunter geschliffen.
16,5mm hat er noch. Da wird ein neuer etwas Geschwindigkeit bringen.

Eigentlich ein tolles Teil. Durchdacht und alles, aber das der nach 10000km schon so fertig ist.
Benutzeravatar
MeisterZIP
Site Admin
Beiträge: 16732
Registriert: 08.02.2008, 15:14
Wohnort: Meckenheim
Hat sich bedankt: 915 Mal
Danksagung erhalten: 1578 Mal
Kontaktdaten:

Re: Filly will nicht so recht.

Beitrag von MeisterZIP »

10000km ist eh Grenze für jeden 50er Antriebsriemen . Bedenke beim Schwimmer bitte auch , dass dein Roller 22 Jahre alt ist ....

MeisterZIP
Kymco : Born for fun and speed !
rooster
Testfahrer
Beiträge: 58
Registriert: 22.08.2015, 22:47
Danksagung erhalten: 2 Mal
Kontaktdaten:

Re: Filly will nicht so recht.

Beitrag von rooster »

Da war ein Honda V-Belt drin, das war bestimmt auch nicht der erste.
Und der neue Naraku hat nur 17 statt 18mm. Die sparen auch mit allem.
Aber die leichteren Rollen haben es gebracht. Hab jetzt durch Mischen mit 5,5er ca 6,1 Gramm.
So ein 50er ist doch ein feines Spielzeug.
rooster
Testfahrer
Beiträge: 58
Registriert: 22.08.2015, 22:47
Danksagung erhalten: 2 Mal
Kontaktdaten:

Neues vom Filly

Beitrag von rooster »

Nachdem ich ja gestern zufrieden war, gab's heute einen Ausflug.
Zusehends müder wurde er, was mich zum Wechseln auf 5,5g veranlasste. Die Schaltträgheit kam aber offenbar daher, dass der Riemen die Buchse verschmiert hatte und die Vario schwergängig war.
Jetzt dreht er etwas höher und ist gefühlt lebendiger.
Verbrauch war 2,8l, viel zu hoch.
Maßstab ist mein Honda Lead 100 mit 2,3 l und 42000km.
Aber der Vergaser stimmt vorne und hinten nicht, je wärmer der Motor wird, je mehr verschluckt er sich.

Öl passte beim Wechseln nur 0,5 l rein, im Filter war etwas Schlamm. Da hab ich auch schon feinporigere Siebe gesehen als das verbaute Teil.
Benutzeravatar
Daxthomas
Kymco-King
Beiträge: 10665
Registriert: 06.12.2011, 18:29
Wohnort: 67227 Frankenthal (die Perle in der Pfalz)
Hat sich bedankt: 201 Mal
Danksagung erhalten: 524 Mal
Kontaktdaten:

Re: Filly will nicht so recht.

Beitrag von Daxthomas »

Hab ich schon geschrieben, versuch es mal mit einem anderen Vergaser
Naraku ist ok
"Gesendet von einem C-64 mit DOS1.0 auf Breitband-UKW"

Bild
rooster
Testfahrer
Beiträge: 58
Registriert: 22.08.2015, 22:47
Danksagung erhalten: 2 Mal
Kontaktdaten:

Re: Filly will nicht so recht.

Beitrag von rooster »

Hab ich dann heute. Mit Aufdruck KYMCO von 2005. Auf jeden Fall kein Verschlucken mehr. Auch die Verengung im Ansaugrohr ist jetzt raus.
Benutzeravatar
Daxthomas
Kymco-King
Beiträge: 10665
Registriert: 06.12.2011, 18:29
Wohnort: 67227 Frankenthal (die Perle in der Pfalz)
Hat sich bedankt: 201 Mal
Danksagung erhalten: 524 Mal
Kontaktdaten:

Re: Filly will nicht so recht.

Beitrag von Daxthomas »

AHA !
"Gesendet von einem C-64 mit DOS1.0 auf Breitband-UKW"

Bild
Benutzeravatar
mopedfreak
Kymco-King
Beiträge: 6747
Registriert: 29.02.2008, 18:27
Wohnort: Rabenau bei Dresden
Hat sich bedankt: 225 Mal
Danksagung erhalten: 384 Mal
Kontaktdaten:

Re: Filly will nicht so recht.

Beitrag von mopedfreak »

Bild-GT200i
Bild-NC750X
Bild-Sat400
Benutzeravatar
mopedfreak
Kymco-King
Beiträge: 6747
Registriert: 29.02.2008, 18:27
Wohnort: Rabenau bei Dresden
Hat sich bedankt: 225 Mal
Danksagung erhalten: 384 Mal
Kontaktdaten:

Re: Filly will nicht so recht.

Beitrag von mopedfreak »

Bild-GT200i
Bild-NC750X
Bild-Sat400
rooster
Testfahrer
Beiträge: 58
Registriert: 22.08.2015, 22:47
Danksagung erhalten: 2 Mal
Kontaktdaten:

Re: Filly will nicht so recht.

Beitrag von rooster »

Na ja, das Ding hab ich mir aus Spaß zum Basteln geholt. Deine Diagnose hab ich nicht angezweifelt. Aber nur um zu schauen noch so einen Nachbauvergaser holen mach ich nicht. Der kann genau so unpassend sein.
Wie der neue Naraku-Keilriemen, der die Variohülse verschmiert hat und nicht auf kurze Übersetzungen schaltete. Bei so einem asthmatischen Motor schlecht.
Jetzt ist der alte Bando wieder drin und er tut, was er soll. Gleiche Länge, etwas schmaler aber wesentlich dicker.
In der Ebene kommt er auf etwas über 60, dann kommt der Begrenzer.
Was ist denn die Originalgröße? Bei den Zubehör - Teilehändlern werden verschiedene Größen genannt und bei den Original - Teilehändlern keine.
rooster
Testfahrer
Beiträge: 58
Registriert: 22.08.2015, 22:47
Danksagung erhalten: 2 Mal
Kontaktdaten:

Re: Filly will nicht so recht.

Beitrag von rooster »

Nachdem ich dann bei 5g angekommen war, ging der Motor beim Beschleunigen in den Begrenzer. Das war nervig.
Der neue Naraku Keilriemen der ja irgendwie länger übersetzt, lief dann top, schmierte dann wieder die Hülse zu. Nach 10 km Fahrt schaltete die Vario nur noch sehr träge. Insbesondere an Steigungen schaltete sie nicht runter. Also noch mal mit der Drosselhülse probiert.
Da liegt der Riemen ja auf dem Bund.
Siehe da: Die kurze Übersetzung tut dem Roller gut. Er läuft jetzt Tacho 60 und kackt nicht an jedem Berg ab.
Verbrauch jetzt bei 2,2 l, bin aber auch nicht der Digitalgasfahrer.

Jetzt bleibt nur noch der hohe Ölverbrauch.

Fußmatte und Gepäckträger gabs dann von einem Chinakracher.
rooster
Testfahrer
Beiträge: 58
Registriert: 22.08.2015, 22:47
Danksagung erhalten: 2 Mal
Kontaktdaten:

Wundersamer Leistungszuwachs

Beitrag von rooster »

Hallo,
nachdem der Filly wegen des Wetters einige Wochen stand, wollte er nicht mehr. Lag wohl an der Zündkerze, durch den Ölverbrauch hatte sich ein kleiner Klumpen unter der Elektrode gebildet.
Die sprang dann wieder an, aber ich bin heute erst wieder gefahren.
Kam mir schon so komisch vor, drehte hoch, wie ein Zweitakter. Beim Beschleunigen geht sie wieder in den Begrenzer. Irgendwie war ein kleiner aber deutlicher Leistungszuwachs zu bemerken.
Und siehe da: Der 12%ige Hausberg wurde mit 35 statt vorher mit Bild30 bezwungen
Hoffentlich bleibt es so.
Dateianhänge
Hier mal ein Bild von dem Guten
Hier mal ein Bild von dem Guten
tmp-cam-948885894.jpg (89.08 KiB) 153 mal betrachtet
Antworten

Zurück zu „alle anderen Kymcos“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste