Ankündigung:
Die Forumssoftware ist jetzt auf aktuellem Stand.

T-Rex

Batterieprobleme XCiting S 400

Hier steht alles zu Kymcos neuem 400er ... Komm rein !
Antworten
Benutzeravatar
Tordi
Testfahrer de luxe
Beiträge: 152
Registriert: 09.05.2018, 09:30
Wohnort: Bayern
Hat sich bedankt: 39 Mal
Danksagung erhalten: 44 Mal
Kontaktdaten:

Batterieprobleme XCiting S 400

Beitrag von Tordi »

Das Batterie-Thema hat mich im Frühjahr auch mit meinem S 400 erwischt, die originale Batterie war fertig, unrettbar tiefentladen. Auch nach mehrfacher Rekonditionierung mit gutem CTEK-Ladegerät fiel die Batterie nach wenigen Stunden zurück auf 11,7 Volt - reif für die Tonne.

Meiner Meinung nach kommen beim S 400 (wie wahrscheinlich auch beim AK) mehrere Faktoren zusammen. Noodoe, ein genereller Ruhestrom-Verbrauch und die qualitativ nicht besonders gute Original-Batterie.

Ich habe mir deshalb im Mai eine andere Batterie und einen Trennschalter gekauft, mit dem ich den Bordstrom bei längeren Standzeiten auf Knopfdruck abklemmen kann. Habe extra bis Saison-Ende gewartet, um die Langzeiterfahrung berichten zu können. Wegen anderer Bikes, mit denen ich den Sommer durch fuhr, stand die XCiting seit Mitte August unbewegt in der Scheune. Heute gut zwei Monate später hatte die Batterie eine per Multimeter gemessene Spannung von 12,93V, nach knapp acht Wochen Standzeit für mich ein Top-Wert. Der Murl sprang auch klaglos sofort an.

Für Nachmacher hier mal aufgelistet:

Die Batterie ist eine "BlueMax Gel" in der (eigentlich) korrekten Gehäusegröße 12A-BS mit angegebenen 12 Ah (original: 10,5 Ah). Gekauft auf ebay für rd. 36 Euro.

Leider ist die Batterie ein Tutterl breiter als die originale Batterie von Kymco und lässt sich im Einschub-Batterieträger nicht montieren, weil am Boden des Batteriekastens Distanzhalter eingegossen sind. Diese habe ich mit der B&D Powerfeile abgerundet, damit lässt sich der Batterieträger jetzt wieder einwandfrei einklinken.

Als Trennschalter habe ich einen "Leistungsschalter" mit 125A verwendet, wie er vor allem bei den Hardcore-Audio-Freaks für heftige Anlagen im Auto verwendet wird. Wenn der Roller länger steht, drücke ich einfach auf den Knopf und die Batterie ist weg aus dem Bordnetz. Den Trennschalter habe ich ins Massekabel gesetzt, damit das Ganze sicher vor Kurzschlüssen ist.

Der Trennschalter kostet je nach Bezugsquelle (ebay) zwischen 10-20 Euro.

Für mich eine sehr zufriedenstellende Lösung.

Hier die Bilder:



1.jpg
1.jpg (268.49 KiB) 1351 mal betrachtet
2.jpg
2.jpg (264.09 KiB) 1351 mal betrachtet
3.jpg
3.jpg (325.31 KiB) 1351 mal betrachtet
4.jpg
4.jpg (296.81 KiB) 1351 mal betrachtet
5.jpg
5.jpg (562.5 KiB) 1351 mal betrachtet
Benutzeravatar
MeisterZIP
Site Admin
Beiträge: 15635
Registriert: 08.02.2008, 15:14
Wohnort: Meckenheim
Hat sich bedankt: 627 Mal
Danksagung erhalten: 1057 Mal
Kontaktdaten:

Re: Batterieprobleme XCiting S 400

Beitrag von MeisterZIP »

Für Fahrer , die keine Steckdose für ein Erhaltungsladegerät am Stellplatz haben , eine schöne Lösung .

MeisterZIP
Kymco : Born for fun and speed !
Benutzeravatar
KDO
Testfahrer de luxe
Beiträge: 475
Registriert: 05.03.2019, 21:26
Wohnort: Magdeburg
Hat sich bedankt: 91 Mal
Danksagung erhalten: 56 Mal
Kontaktdaten:

Re: Batterieprobleme XCiting S 400

Beitrag von KDO »

Beim AK scheint immer noch Strom zu fließen, wenn der Lenker nicht mit abgeschlossen. Der Warnblinker lässt sich einschalten.
Ich stelle den Roller auch in der Garage mit abgeschlossenem Lenker ab und hatte noch keine Probleme.
Gruß Karl
Wer später bremst, ist länger schnell.
Benutzeravatar
MeisterZIP
Site Admin
Beiträge: 15635
Registriert: 08.02.2008, 15:14
Wohnort: Meckenheim
Hat sich bedankt: 627 Mal
Danksagung erhalten: 1057 Mal
Kontaktdaten:

Re: Batterieprobleme XCiting S 400

Beitrag von MeisterZIP »

Immer mit Lenkradschloss abstellen , egal welcher Roller !

Übrigens geht die WBA bei allen Kymcos , wenn der Schlüssel abgezogen , das Lenkradschloss aber nicht eingerastet ist .

MeisterZIP
Kymco : Born for fun and speed !
Benutzeravatar
melmag
Profi
Beiträge: 896
Registriert: 02.09.2016, 17:33
Hat sich bedankt: 28 Mal
Danksagung erhalten: 137 Mal
Kontaktdaten:

Re: Batterieprobleme XCiting S 400

Beitrag von melmag »

Öhm, ich nutze das Lenkradschloss nie. Mit nem kräftigen Ruck ist das eh Geschichte.
Gibts nen spezifischen Grund für die empfohlene Nutzung?
Aktuell: Xciting 400i Bj. 2015
Gehabt: Grand Dink 125, Movie XL 125 (2), Honda Transalp (2), Kawasaki GPZ 900 (1)
Benutzeravatar
MeisterZIP
Site Admin
Beiträge: 15635
Registriert: 08.02.2008, 15:14
Wohnort: Meckenheim
Hat sich bedankt: 627 Mal
Danksagung erhalten: 1057 Mal
Kontaktdaten:

Re: Batterieprobleme XCiting S 400

Beitrag von MeisterZIP »

In der Stellung ist wirklich alles aus . Ansonsten kann ein netter Mensch deine WBA aktivieren und du darfst dann schieben ....

MeisterZIP
Kymco : Born for fun and speed !
Benutzeravatar
melmag
Profi
Beiträge: 896
Registriert: 02.09.2016, 17:33
Hat sich bedankt: 28 Mal
Danksagung erhalten: 137 Mal
Kontaktdaten:

Re: Batterieprobleme XCiting S 400

Beitrag von melmag »

So üble Menschen gibts hier nicht... :mrgreen:
Zur Not habe ich eine USB Powerbank unterm Sattel, damit sollte es weitergehen. Probiert hab ichs noch nicht.
Aktuell: Xciting 400i Bj. 2015
Gehabt: Grand Dink 125, Movie XL 125 (2), Honda Transalp (2), Kawasaki GPZ 900 (1)
Benutzeravatar
MeisterZIP
Site Admin
Beiträge: 15635
Registriert: 08.02.2008, 15:14
Wohnort: Meckenheim
Hat sich bedankt: 627 Mal
Danksagung erhalten: 1057 Mal
Kontaktdaten:

Re: Batterieprobleme XCiting S 400

Beitrag von MeisterZIP »

Aha ....hat auch jeder ....

MeisterZIP
Kymco : Born for fun and speed !
Benutzeravatar
RollerTobi
Testfahrer de luxe
Beiträge: 313
Registriert: 19.11.2019, 03:31
Hat sich bedankt: 42 Mal
Danksagung erhalten: 39 Mal
Kontaktdaten:

Re: Batterieprobleme XCiting S 400

Beitrag von RollerTobi »

Beim AK kriegst du nicht mal das Helmfach ohne Strom auf um an die Powerbank zu kommen :D
Aber ich stelle den Roller auch immer mit Lenkradschloss ab, dauert 2 Sekunden und gut. Aber ich bin auch einer der wenigen die den Roller eigentlich immer auf den Hauptständer stellen und nicht nur zur Seite legen. Ist halt alles Gewohnheitssache.
Aber so (und durch den Umbau mit den Frontleuchten) habe ich wenigstens keine Akkuprobleme mehr - schnell auf Holz klopf.
Lieben Gruß :D
Tobi


Aktuell:
Kymco AK550
Benutzeravatar
melmag
Profi
Beiträge: 896
Registriert: 02.09.2016, 17:33
Hat sich bedankt: 28 Mal
Danksagung erhalten: 137 Mal
Kontaktdaten:

Re: Batterieprobleme XCiting S 400

Beitrag von melmag »

Meinen Seitenständer hab ich noch nie genutzt. Ist ein Automatismus die Karre aufzubocken. Beim Anblick mancher Zweiräder, die mit 75 Grad Neigung auf dem Ständer liegen stellen sich mir die Haare im Nacken hoch. Hauptständer hab ich bei meinen Transalps immer sofort nachgerüstet.

Tja, Glück dass der Sattel beim XC rein mechanisch aufspringt.

Den Powerriegel hab ich mal gekauft, weil die Batterie einmal von jetzt auf gleich tot war. Ansonsten springt er auf den ersten Druck an, wird jeden Tag gefahren.
Aktuell: Xciting 400i Bj. 2015
Gehabt: Grand Dink 125, Movie XL 125 (2), Honda Transalp (2), Kawasaki GPZ 900 (1)
Yagertreiber
Crashtest-Dummy
Beiträge: 11
Registriert: 24.10.2010, 10:27
Wohnort: Dieburg
Danksagung erhalten: 1 Mal
Kontaktdaten:

Re: Batterieprobleme XCiting S 400

Beitrag von Yagertreiber »

Mittlerweile habe ich mir auch einen XCITING 400s zugelegt.
Ich habe festgestellt, dass nachts der Noodoe Bildschirm regelmäßig aktiv wird und die Verbindung zur App sucht; trotzdem dass der Roller ausgeschaltet ist und das Lenkradschloss eingerastet ist.
Erst nach Schließen der Bluetooth Verbindung am Handy war Ruhe.
Ich denke, dass solche Vorgänge die Batterie auch leer saugen und überlege, mir ebenfalls einen Batterietrenner einzubauen.
Benutzeravatar
RollerTobi
Testfahrer de luxe
Beiträge: 313
Registriert: 19.11.2019, 03:31
Hat sich bedankt: 42 Mal
Danksagung erhalten: 39 Mal
Kontaktdaten:

Re: Batterieprobleme XCiting S 400

Beitrag von RollerTobi »

HI,

hast du die Bluetooth-Bereitschaftszeit in der App auf "SCHNELL" gestellt und das Willkommenslicht auf "AUS" und ggf. alle Updates installiert ?
Lieben Gruß :D
Tobi


Aktuell:
Kymco AK550
Yagertreiber
Crashtest-Dummy
Beiträge: 11
Registriert: 24.10.2010, 10:27
Wohnort: Dieburg
Danksagung erhalten: 1 Mal
Kontaktdaten:

Re: Batterieprobleme XCiting S 400

Beitrag von Yagertreiber »

Updates sind alle installiert und das Willkommenslicht aus; wegen der Bluetooth-Einstellung muss ich mal Schauen.
Werde ich am Wochenende mal in Angriff nehmen, bevor ich den Roller "einwintere".
Benutzeravatar
bagger68
Profi
Beiträge: 866
Registriert: 08.08.2014, 07:58
Wohnort: Bramsche
Danksagung erhalten: 50 Mal
Kontaktdaten:

Re: Batterieprobleme XCiting S 400

Beitrag von bagger68 »

5 wochen gestanden sprang so an voltanzeige ging zwar auf 10,5 Volt runter beim starten
Vorher 2013 DT 125 ABS
Jetzt 11/ 2019 Xciting S 400i
Und immer Daumenbreite Asphalt unterm Reifen
Benutzeravatar
cobus
Testfahrer
Beiträge: 61
Registriert: 26.09.2010, 19:48
Wohnort: Hannover
Hat sich bedankt: 3 Mal
Danksagung erhalten: 2 Mal
Kontaktdaten:

Re: Batterieprobleme XCiting S 400

Beitrag von cobus »

hallo zusammen,

dieses Batterie Problem gibt es nur in Verbindung mit dem "noodoe" und nur beim AK550 und Xciting oder alle Kymco Roller die noodoe haben?
Überlege mich nächstes Jahr evtl. auf xciting 400 upgraden :-) aber dann was ich hier lese ohne noodoe :lol:
Benutzeravatar
MeisterZIP
Site Admin
Beiträge: 15635
Registriert: 08.02.2008, 15:14
Wohnort: Meckenheim
Hat sich bedankt: 627 Mal
Danksagung erhalten: 1057 Mal
Kontaktdaten:

Re: Batterieprobleme XCiting S 400

Beitrag von MeisterZIP »

NUR bei der ersten Version Noodoe beim AK gab es Probleme , danach nicht mehr und auch nicht bei anderen Fahrzeugen .

Wenn die Batterie laut Anzeige beim Starten auf 10,5 V geht und der Roller trotzdem anspringt , ist das vollkommen normal , erst recht nach 5 Wochen Standzeit .

Leute , wenn ihr nicht fahrt , dann hängt eure Batterie bei jedem !!! Fahrzeug an ein Erhaltungsladegerät !
Bei meinem Nissan ist die Batterie auch nach 3 Wochen tot und die funktoniert ansonsten täglich seit 6 Jahren problemlos .

MeisterZIP
Kymco : Born for fun and speed !
Benutzeravatar
Tordi
Testfahrer de luxe
Beiträge: 152
Registriert: 09.05.2018, 09:30
Wohnort: Bayern
Hat sich bedankt: 39 Mal
Danksagung erhalten: 44 Mal
Kontaktdaten:

Re: Batterieprobleme XCiting S 400

Beitrag von Tordi »

Ich hab fünf angemeldete Mopeds, da wäre es bissl aufwendig, überall andauernd Ladegeräte anzuschließen.
Tatsächlich ist es halt nur der XCiting, der auf Diva macht. Meine Hondas springen auch nach mehreren Wochen klaglos an.
Deshalb eben die Idee mit dem Schalter.
Benutzeravatar
Ulrich
Kymco-King
Beiträge: 5492
Registriert: 17.07.2008, 17:43
Wohnort: Ibbenbüren
Hat sich bedankt: 32 Mal
Danksagung erhalten: 181 Mal
Kontaktdaten:

Re: Batterieprobleme XCiting S 400

Beitrag von Ulrich »

...ist halt schice, wenn zuviel "Firlefanz" am Fahrzeug verbaut ist...
2003er GD125, 2015er Xciting 400
____________
Carpe noctem...
Benutzeravatar
Tordi
Testfahrer de luxe
Beiträge: 152
Registriert: 09.05.2018, 09:30
Wohnort: Bayern
Hat sich bedankt: 39 Mal
Danksagung erhalten: 44 Mal
Kontaktdaten:

Re: Batterieprobleme XCiting S 400

Beitrag von Tordi »

Ja. Und dann ist das Moped auch noch um 270 km/h langsamer als Dein überragendes Exklusiv-Geschoss. Es ist ein Jammer.
Benutzeravatar
melmag
Profi
Beiträge: 896
Registriert: 02.09.2016, 17:33
Hat sich bedankt: 28 Mal
Danksagung erhalten: 137 Mal
Kontaktdaten:

Re: Batterieprobleme XCiting S 400

Beitrag von melmag »

Tordi hat geschrieben: 21.11.2020, 10:04 Ja. Und dann ist das Moped auch noch um 270 km/h langsamer als Dein überragendes Exklusiv-Geschoss. Es ist ein Jammer.
Du meinst dein Hobel macht nur 210 km/h? Da würd ich reklamieren.
Aktuell: Xciting 400i Bj. 2015
Gehabt: Grand Dink 125, Movie XL 125 (2), Honda Transalp (2), Kawasaki GPZ 900 (1)
Benutzeravatar
KDO
Testfahrer de luxe
Beiträge: 475
Registriert: 05.03.2019, 21:26
Wohnort: Magdeburg
Hat sich bedankt: 91 Mal
Danksagung erhalten: 56 Mal
Kontaktdaten:

Re: Batterieprobleme XCiting S 400

Beitrag von KDO »

Und verbraucht bei Vollgas so wenig, dass angehalten werden muss und Sprit abgelassen, damit der Tank nicht überläuft.
Gruß Karl
Wer später bremst, ist länger schnell.
Benutzeravatar
bigbig
Testfahrer de luxe
Beiträge: 200
Registriert: 15.08.2017, 14:23
Wohnort: Lienen
Hat sich bedankt: 26 Mal
Danksagung erhalten: 27 Mal
Kontaktdaten:

Re: Batterieprobleme XCiting S 400

Beitrag von bigbig »

Ihr habt wieder ein Thema drauf :mrgreen: :lol:
Gruß Norbert


Sie hat gesagt: Dein Moped oder ich!
Manchmal vermisse ich sie.
Benutzeravatar
Ulrich
Kymco-King
Beiträge: 5492
Registriert: 17.07.2008, 17:43
Wohnort: Ibbenbüren
Hat sich bedankt: 32 Mal
Danksagung erhalten: 181 Mal
Kontaktdaten:

Re: Batterieprobleme XCiting S 400

Beitrag von Ulrich »

´nen Clown gefrühstückt?
2003er GD125, 2015er Xciting 400
____________
Carpe noctem...
Squirrel
Testfahrer de luxe
Beiträge: 310
Registriert: 24.12.2015, 15:50
Wohnort: Hamburg
Hat sich bedankt: 3 Mal
Danksagung erhalten: 10 Mal
Kontaktdaten:

Re: Batterieprobleme XCiting S 400

Beitrag von Squirrel »

Ich hab zusammen mit meiner Frau 6 Moppeds und Roller. Die haben alle eine Ladesteckdose bekommen und werden alle 4 Wochen mal reihum mit dem Ladegerät versorgt. Sonderlich mühsam ist das nicht und in den letzten Jahrzehnten ist auch noch nie eine Batterie verreckt.
Früher war mehr Lambretta!
Benutzeravatar
Ulrich
Kymco-King
Beiträge: 5492
Registriert: 17.07.2008, 17:43
Wohnort: Ibbenbüren
Hat sich bedankt: 32 Mal
Danksagung erhalten: 181 Mal
Kontaktdaten:

Re: Batterieprobleme XCiting S 400

Beitrag von Ulrich »

Batterie-Probleme sind meinem Gaul auch völlig fremd -
...und ich habe hier nur berichtet, was mit meinem Fahrzeug halt geht...

Eure Probleme sind nicht meine -
Mein "Gaul" rennt, und das reicht mir...

...die unverständlichen Kommetare einiger user hier stehen mir allerdings auch bis zum Hals...:

Kümmert euch um die Probleme an euren Gäulen - oder geht doch wo anders "spielen"....

...ist doch echt zum kotzen...

schüttelt den Kopf
der Ulrich
2003er GD125, 2015er Xciting 400
____________
Carpe noctem...
Fipps
Profi
Beiträge: 1178
Registriert: 22.04.2014, 22:01
Wohnort: Nähe Stuttgart
Hat sich bedankt: 87 Mal
Danksagung erhalten: 92 Mal
Kontaktdaten:

Re: Batterieprobleme XCiting S 400

Beitrag von Fipps »

So !!! " King - Kong " noch - dann sollte man wieder zum Thema zurückkehren
Lebe so , daß jeder Tag der Letzte sein kann .
Benutzeravatar
Tordi
Testfahrer de luxe
Beiträge: 152
Registriert: 09.05.2018, 09:30
Wohnort: Bayern
Hat sich bedankt: 39 Mal
Danksagung erhalten: 44 Mal
Kontaktdaten:

Re: Batterieprobleme XCiting S 400

Beitrag von Tordi »

Ulrich hat geschrieben: 21.11.2020, 21:25 Kümmert euch um die Probleme an euren Gäulen - oder geht doch wo anders "spielen"....

...ist doch echt zum kotzen...
Im Gegensatz zu Dir habe ich keinen "Gaul" und wenn Du dich übergeben musst, tu das bitte woanders und vor allem leise.

Würdest Du nicht seit zwei Jahren in jedem XC-S-Thread ungefragt aufpoppen und Deine komplexbeladene Strophe vorsingen, könnte man sich die Reaktion auch sparen und dieser sachliche Bastel-Beitrag wäre sachlich geblieben.

Einfach mal die Finger stillhalten. So wichtig bist Du nicht.
Kally
Testfahrer
Beiträge: 36
Registriert: 14.04.2019, 10:15
Hat sich bedankt: 4 Mal
Danksagung erhalten: 6 Mal
Kontaktdaten:

Re: Batterieprobleme XCiting S 400

Beitrag von Kally »

Hi,
dass kein Problem vorliegt kann man ja so nicht sagen. Wenn man schon in neue Fahrzeuge Trennschalter einbauen muss etc. kann
was so nicht stimmen. Ich hatte schon etliche Fahrzeuge aller Art ( zur Zeit 5 ) und habe auch berufl. mit batteriebetriebenen Fahrzeugen
zu tun.
Wenn meine Autobatterien nur drei Wochen hielten würde ich ja z.B ständig am Flughafen nicht starten können wenn ich Heimkomme usw.
Wie gesagt ich habe eine BMW Oldtimermaschine die lässt sich nach drei Monaten Standzeit starten als wäre man eben gerade noch gefahren.
Normalerweise sollte sich ein Fahrzeug nach 4-6 Wochen Standzeit noch Anstandslos starten lassen.
Fakt ist, dass bei gewissen Kymco Rollern eine erhöhte Selbstentladung stattfindet, warum auch immer.
Dies über einen Rückruf zu beheben wäre Sache des Herstellers.
Warum dies nicht geschieht und wie man damit umgeht das muss jeder der betroffenen für sich entscheiden.
Bei mir hat bzw. kann der Roller den für ihn vorgesehenen Verwendungszweck ( Ersatzfahrzeug, Kurzstrecke, Citybetrieb )
leider nicht erfüllen. ( im Gegensatz zu seinen Vorgängern )
Was das zumindest mittelfristig bedeutet kann sich jeder denken.

Schönes We noch,.....
Aloha Kally

_______________________________________________________
Gaudeamus igitur...
Benutzeravatar
dalung
Profi
Beiträge: 1231
Registriert: 12.03.2008, 08:44
Wohnort: Heidelberg
Hat sich bedankt: 40 Mal
Danksagung erhalten: 46 Mal
Kontaktdaten:

Re: Batterieprobleme XCiting S 400

Beitrag von dalung »

Klar war früher alles besser. Früher ging ein neues Modell ja auch nach ausgiebigen Tests erst in die Serienpoduktion.
Anfang der 80er z.B. wurde jedes Modell von Suzuki noch probegefahren natürlich unter unseren Klimatischen bedingungen.

Heute kann sich das doch kein Hersteller mehr leisten, was in Taiwan noch funktioniert braucht hier in Europa nicht mehr funktionieren .
Und dann noch die akuellen Abgaswerte einhalten Euro5 :mrgreen:
Die Dinger mussen wahrscheinlich schon mager anspringen bei Minusgraden, da ist doch was schief gelaufen.

Gruß dalung
Kymco Grand Dink 125 BJ.03 und Yamaha XJ 600 51 J BJ 86 aktuell
ehemalige : Suzuki GS 500 E 89-01 und Piaggio Hexagon EX 150 00- 07
Squirrel
Testfahrer de luxe
Beiträge: 310
Registriert: 24.12.2015, 15:50
Wohnort: Hamburg
Hat sich bedankt: 3 Mal
Danksagung erhalten: 10 Mal
Kontaktdaten:

Re: Batterieprobleme XCiting S 400

Beitrag von Squirrel »

Naja, die Qualität vieler angebotener Batterien ist auch nicht mehr das was sie mal war. In der Verwandschaft ist eine top gepflegte Batterie an einer Vespa GTS nach exakt zwei Jahren komplett verreckt (Plattenschluss). Und das obwohl sie im Winter immer brav nachgeladen worden war.
Die danach getauschte Batterie läuft schon seit sieben Jahren!

Eventuell hat Kymco einen Lieferanten oder eine Charge für Batterien die nicht sonderlich gut sind.
Früher war mehr Lambretta!
Benutzeravatar
melmag
Profi
Beiträge: 896
Registriert: 02.09.2016, 17:33
Hat sich bedankt: 28 Mal
Danksagung erhalten: 137 Mal
Kontaktdaten:

Re: Batterieprobleme XCiting S 400

Beitrag von melmag »

Stimmt.
Die neuen Verordnungen sind doch ein Affront gegen kraftoffgetriebene Fahrzeuge. Da soll mit der Brechstange abgeschafft werden.
Meine Meinung zur Elektromobilität ist nicht jugendfrei, es sei nur soviel gesagt, ich halte es für ideologiegetriebenen Bockmist. Auch wenn es schöne Beispiele für E-Fahrzeuge gibt, es ist nicht massentauglich. Fini.

Ich gebe Kally Recht, dass es ein Unding ist in eine nagelneue Maschine erstmal Trennschalter etc. einbauen zu müssen. Dass das hier für normal erachtet wird befremdet mich gelinde.
Ein Hersteller, der seit Jahrzehnten in alle Welt verkauft, sollte mit den Gegebenheiten in Europa etc. vertraut sein. Dass es hier mal frisch werden kann, sollte Niemanden überraschen. Da kommen die Knebelparagraphen aus Europa nur noch obenauf.
Aktuell: Xciting 400i Bj. 2015
Gehabt: Grand Dink 125, Movie XL 125 (2), Honda Transalp (2), Kawasaki GPZ 900 (1)
Kally
Testfahrer
Beiträge: 36
Registriert: 14.04.2019, 10:15
Hat sich bedankt: 4 Mal
Danksagung erhalten: 6 Mal
Kontaktdaten:

Re: Batterieprobleme XCiting S 400

Beitrag von Kally »

Da ist was wahres dran,
wenn ich ständig laden muss hätte ich auch ein E- Roller kaufen können,.... :mrgreen: :mrgreen: :mrgreen:
Aloha Kally

_______________________________________________________
Gaudeamus igitur...
Benutzeravatar
mopedfreak
Kymco-King
Beiträge: 6355
Registriert: 29.02.2008, 18:27
Wohnort: Rabenau bei Dresden
Hat sich bedankt: 149 Mal
Danksagung erhalten: 239 Mal
Kontaktdaten:

Re: Batterieprobleme XCiting S 400

Beitrag von mopedfreak »

Hi,

fakt ist doch, dass die ganzen Probleme mit dem zu hohen Ruhestrom doch erst seid Nudu und dem komischen Kielessgo sind.

Viele Grüße, Alex
Bild-GT200i
Bild-NC750X
Bild-Sat400
Benutzeravatar
KDO
Testfahrer de luxe
Beiträge: 475
Registriert: 05.03.2019, 21:26
Wohnort: Magdeburg
Hat sich bedankt: 91 Mal
Danksagung erhalten: 56 Mal
Kontaktdaten:

Re: Batterieprobleme XCiting S 400

Beitrag von KDO »

Kymco rüstet ja meines Wissens kostenlos nach...Kabelbaum und diverse andere Dinge, wie Ladesteckdose.
Das ist alles bei meinem AK aus 10/17gemacht; ich fahre fast täglich und bin nach etwa fünf Monaten 6,5tkm ohne Probleme gefahren.
Ich kann den nur weiter empfehlen...Fahreigenschaften top.
Gruß Karl
Wer später bremst, ist länger schnell.
Benutzeravatar
k-manne
Profi
Beiträge: 1012
Registriert: 23.10.2016, 14:10
Wohnort: Deckenpfronn
Hat sich bedankt: 87 Mal
Danksagung erhalten: 189 Mal
Kontaktdaten:

Re: Batterieprobleme XCiting S 400

Beitrag von k-manne »

Dann sollte aber im Prospekt und in der Bedienungsanleitung auch folgender Vermerk zu finden sein:
" Nur für Personen die leichten Zugang zu 230v Anschluss haben"
Gruß Manne
Kymco DT 300, Kawasaki ZRX 1200R und 1200S
Benutzeravatar
bagger68
Profi
Beiträge: 866
Registriert: 08.08.2014, 07:58
Wohnort: Bramsche
Danksagung erhalten: 50 Mal
Kontaktdaten:

Re: Batterieprobleme XCiting S 400

Beitrag von bagger68 »

Habe bei meinem noch keine gehabt auch nach 5 wochen nicht . Da ich ihn immer mit eingerstetem Lenkradschloß abstelle . Bei den PKW regt sich auch keiner auf lasse die mal 3-4 wochen stehen Batterie auch leer wegen ruhe strom für die ganzen Steuergeräte .
Vorher 2013 DT 125 ABS
Jetzt 11/ 2019 Xciting S 400i
Und immer Daumenbreite Asphalt unterm Reifen
Benutzeravatar
Tordi
Testfahrer de luxe
Beiträge: 152
Registriert: 09.05.2018, 09:30
Wohnort: Bayern
Hat sich bedankt: 39 Mal
Danksagung erhalten: 44 Mal
Kontaktdaten:

Re: Batterieprobleme XCiting S 400

Beitrag von Tordi »

Das mit dem Lenkerschloss habe ich noch nie probiert. Gut möglich, dass es daran liegt. Allerdings stehen die Mopeds bei mir in einer größeren Werkstatt und müssen immer mal wieder rumrangiert werden, deshalb sperr ich die nie großartig ab. Auch weil die Schlüssel woanders lagern.
Kally
Testfahrer
Beiträge: 36
Registriert: 14.04.2019, 10:15
Hat sich bedankt: 4 Mal
Danksagung erhalten: 6 Mal
Kontaktdaten:

Re: Batterieprobleme XCiting S 400

Beitrag von Kally »

KDO hat geschrieben: 22.11.2020, 16:48 Kymco rüstet ja meines Wissens kostenlos nach...Kabelbaum und diverse andere Dinge, wie Ladesteckdose.
Das ist alles bei meinem AK aus 10/17gemacht; ich fahre fast täglich und bin nach etwa fünf Monaten 6,5tkm ohne Probleme gefahren.
Ich kann den nur weiter empfehlen...Fahreigenschaften top.
Gruß Karl
Beim AK wurden wohl aus Verzweiflung solche Sachen gemacht. Wobei ich fast davon ausgehe das das der Händler so gemacht hat
um den Kunde nicht zu verärgern bzw eine möglichen Wandlung zu verhindern.
Ich habe den " S " und bei dem gab es dann einmal ne neue Batterie aufs Haus. Was das langfristig bringen soll weiß ich nicht.
Es gab ja da auch diesen " Langzeittest " der nach 1000 km oder so abgebrochen wurde,..........
Denke mal diese Sache wird sich auch nicht gerade "verkaufsfördernd" auswirken,....... :oops:
Lenkschloß hat bei meinem keinen Einfluss. Alles schon mehrfach probiert

PS: Von den Fahreigenschaften auf guten Straßen kann ich den auch empfehlen , auf schlechten Straßen und von den " Anspringeigenschaften "
eher nicht.
Aloha Kally

_______________________________________________________
Gaudeamus igitur...
Benutzeravatar
Tordi
Testfahrer de luxe
Beiträge: 152
Registriert: 09.05.2018, 09:30
Wohnort: Bayern
Hat sich bedankt: 39 Mal
Danksagung erhalten: 44 Mal
Kontaktdaten:

Re: Batterieprobleme XCiting S 400

Beitrag von Tordi »

Kally hat geschrieben: 22.11.2020, 18:51 Es gab ja da auch diesen " Langzeittest " der nach 1000 km oder so abgebrochen wurde,..........
Der "Langzeittest" war ein schlechter Witz. Da wurde nichts abgebrochen, sondern schlicht nicht gefahren. Wenn eine Redaktion binnen 12 Monaten weniger als 1.000 Kilometer mit einem Fahrzeug zurücklegt und dann allen Ernstes "Dauertest" über den Bericht schreibt, ist das eher Satire. Dass die den Klops in der Tiefgarage einstauben lassen, ist jetzt eher nicht die Schuld des Herstellers, Batterie-Thema hin oder her. Die Strecke fahren andere an einem Wochenende.
Kally
Testfahrer
Beiträge: 36
Registriert: 14.04.2019, 10:15
Hat sich bedankt: 4 Mal
Danksagung erhalten: 6 Mal
Kontaktdaten:

Re: Batterieprobleme XCiting S 400

Beitrag von Kally »

Ja die hatten einfach keinen " Bock " mehr auf das Teil. Kann das verstehen. Meiner hat auch nur um die 3000 km jetzt nach fast zwei Jahren.
Hab auch kein Bock mehr drauf. Springt er oder nicht das rumgeorgel usw usw.
Das hat ich noch bei keinem Fahrzeug bei genau gleichem Fahrprofil.Selbst ein Nachbar kam schon an nach dem Motto " Der sieht noch so neu aus
warum springt der so schlecht an ???
Was soll man dazu noch sagen,........
Aloha Kally

_______________________________________________________
Gaudeamus igitur...
Benutzeravatar
KDO
Testfahrer de luxe
Beiträge: 475
Registriert: 05.03.2019, 21:26
Wohnort: Magdeburg
Hat sich bedankt: 91 Mal
Danksagung erhalten: 56 Mal
Kontaktdaten:

Re: Batterieprobleme XCiting S 400

Beitrag von KDO »

Ist das Lenkerschloß nicht eingerastet, lässt sich die Warnblinkanlage beim AK einschalten.
Gruß Karl
Wer später bremst, ist länger schnell.
Benutzeravatar
MeisterZIP
Site Admin
Beiträge: 15635
Registriert: 08.02.2008, 15:14
Wohnort: Meckenheim
Hat sich bedankt: 627 Mal
Danksagung erhalten: 1057 Mal
Kontaktdaten:

Re: Batterieprobleme XCiting S 400

Beitrag von MeisterZIP »

Ich weiß eigentlich garnicht , was hier für ein Aufheben gemacht wird .

Wenn sich eine Batterie innerhalb von 4 Wochen leert ( ich nehme mal 4 Wochen als Zeit an ) , dann muss es dafür einen Grund geben . Diesen Grund kann man rausbekommen , wenn nicht selber , dann die Werkstatt .
Man braucht dafür lediglich ein Multimeter und stelle dies auf Strom , nicht auf Spannung . Dann wird das Gerät in Reihe angeschlossen , also einfach Batteriepluskabel ab , dann Multimeter zwischen Pluskabel und Pluspol anschließen . Dann wird bei ausgeschalteter Zündung ( Fahrzeug mit Lenkradschloss verriegelt ! ) der fließende Strom gemessen .

Grundvoraussetzung ist IMMER die aktuelle Noodoe Variante und eine ausreichende Entfernung von 5 m zwischen Smartphone und Roller , damit hier keine Kommunikation stattfindet ( also Handy nicht in der Tasche , wenn man die Messung macht ! ) .

Den jetzt fließenden Ruhestrom kann man hier mitteilen und dann sehen wir , ob das zuviel ist .

MeisterZIP
Kymco : Born for fun and speed !
Benutzeravatar
jesse
Testfahrer de luxe
Beiträge: 174
Registriert: 15.02.2015, 15:30
Wohnort: Pfalz
Hat sich bedankt: 9 Mal
Danksagung erhalten: 7 Mal
Kontaktdaten:

Re: Batterieprobleme XCiting S 400

Beitrag von jesse »

ich halte es so, immer fahren o. einmal in der woche kurz laufen lassen, noch keine Probleme gehabt.Ps.steht auch immer in einer Garage.

Gruß Rainer
Benutzeravatar
melmag
Profi
Beiträge: 896
Registriert: 02.09.2016, 17:33
Hat sich bedankt: 28 Mal
Danksagung erhalten: 137 Mal
Kontaktdaten:

Re: Batterieprobleme XCiting S 400

Beitrag von melmag »

Alte Bauernregel, Fahrzeuge in Bewegung halten.
Da ich vorsätzlich nicht über einen umfangreichen Fuhrpark verfüge, springen unser Auto und mein Roller stets auf den ersten Funken an.
Fahrzeuge die Wochen und Monate rumstehen habe ich nicht. Schon das eine Auto steht meist ungenutzt da.
Ich habe Strom und Ladegerät am Carport, aber nie gebraucht.
Einzelfall, sicher. Aber ein guter Weg Batterieprobleme prophylaktisch zu umgehen.
Aktuell: Xciting 400i Bj. 2015
Gehabt: Grand Dink 125, Movie XL 125 (2), Honda Transalp (2), Kawasaki GPZ 900 (1)
Squirrel
Testfahrer de luxe
Beiträge: 310
Registriert: 24.12.2015, 15:50
Wohnort: Hamburg
Hat sich bedankt: 3 Mal
Danksagung erhalten: 10 Mal
Kontaktdaten:

Re: Batterieprobleme XCiting S 400

Beitrag von Squirrel »

Warm laufen lassen ist keine gute Idee (wozu sollte man das auch machen!). Bei jedem Kaltstart wird extra Benzin eingespritzt und auch der Leerlauf läuft mit mehr Benzin als der Teillastbetrieb. Man macht den Motor zwar nicht sofort kaputt damit (Stichwort: Ölverdünnung / Kaltstartstreß) aber man tut ihm auch nichts Gutes damit.

Solange die Kiste nur ein paar Monate steht reicht es eigentlich den Tank randvoll zu machen und dafür zu sorgen daß die Batterie voll bleibt.
Frisches Öl (Ölwechsel) kann auch nicht schaden bevor die Winterpause (oder was auch immer) kommt. Ich lagere Motorräder so schon seit über 40 Jahren ein (teilweise über ein Jahr ohne Betrieb). Das hat immer bestens funktioniert.

Sollte die Maschine länger stehen ist es besser sie warm zu fahren und nicht warmlaufen zu lassen. Wie schon gesagt: warmlaufen lassen schadet mehr als daß es nützt.

P.S. Wie überflüssig warmlaufen lassen ist kann ich an einem konkreten Beispiel zeigen: vor ein paar Jahren haben wir eine alte Yamaha XJ650 wieder in Gang gebracht. Die Maschine stand 17 Jahre im Freien, mit einer Seite an einen Schuppen gelehnt - entsprechend sah sie auch aus. Die "Wetterseite" war deutlich patiniert, die "Scheunenseite" sah noch relativ gut aus. Aber spannend war der Motor: der Vorbesitzer hatte vor dem Abstellen einen Ölwechsel gemacht und die Maschine noch mal warmgefahren und sie dann abgestellt. Wir haben mit dem Stethoskop in den Motor geschaut: der war makellos, ein schöner dünner Ölfilm hat ihn geschützt. Wir haben alle Flüssigkeiten getauscht, den Vergaser gereinigt - und die Maschine läuft jetzt noch (Jahre nach der Reanimation!).
Früher war mehr Lambretta!
Antworten

Zurück zu „Xciting 400i ABS“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste