Ankündigung:
Die Aktualisierung der Forumssoftware ist abgeschlossen.

T-Rex

Springt warm schlecht an

Hier steht alles zum KXCT 300i , dem sportlichen Pendant zum DT300i ... Komm rein !
Antworten
Toto69
Crashtest-Dummy
Beiträge: 7
Registriert: 27.09.2021, 19:08
Wohnort: Bochum
Hat sich bedankt: 2 Mal
Danksagung erhalten: 2 Mal
Kontaktdaten:

Springt warm schlecht an

Beitrag von Toto69 »

Hallo Leute,

ich besitze seit 2015 den Roller und habe von Anfang an folgendes Problem:
Wenn ich ihn warm gefahren kurz abstelle um zu Tanken oder an der Bude etwas zu kaufen,
springt er sehr schlecht wieder an, ich hatte schon den Seitenständerschalter in Verdacht, aber daran liegt es nicht.
Manchmal stehe ich da 5 Minuten und versuche zwischendurch immer mal zu Starten (nie länger als 2 Sekunden),
irgendwann springt er dann wieder an, als wenn nichts gewesen wäre.
Jetzt habe ich die Zündkerze gegen eine Iridium ausgetauscht, aber das hat leider auch nichts geändert.
Woran kann das liegen? Hat jemand das selbe (vielleicht bei einem anderen Modell) auch schon einmal gehabt?
Säuft er eventuell ab.....tropfende Einspritzdüse oder so.....?
Bitte helft mir, so langsam geht mir das ganz schön an die Nieren.

Gruß
Thorsten
Benutzeravatar
MeisterZIP
Site Admin
Beiträge: 16601
Registriert: 08.02.2008, 15:14
Wohnort: Meckenheim
Hat sich bedankt: 870 Mal
Danksagung erhalten: 1500 Mal
Kontaktdaten:

Re: Springt warm schlecht an

Beitrag von MeisterZIP »

Ein Einspritzer sollte immer direkt ( oder nach 1,2 Sekunden ) anspringen .

Batterie ? Mal in dem Augenblick Starthilfe geben .

Wie immer auch der Tipp , Ölstand , Luftfilter , Ventilspiel , Massekontakte , ohne Licht starten ( wenn ein Lichtschalter vorhanden ist ) ...

MeisterZIP
Kymco : Born for fun and speed !
Toto69
Crashtest-Dummy
Beiträge: 7
Registriert: 27.09.2021, 19:08
Wohnort: Bochum
Hat sich bedankt: 2 Mal
Danksagung erhalten: 2 Mal
Kontaktdaten:

Re: Springt warm schlecht an

Beitrag von Toto69 »

Nabend,

an der Batterie liegt es definitiv nicht.
Beim Starten ist das Licht immer ausgeschaltet.
Ölstand usw. muss ich mal Kontrollieren.
Wie gesagt, ich habe den Roller Nagelneu gekauft und das Problem ist von Anfang an.

Der Roller hat ja eine Motorkontroll-Lampe, kann man eventuell einen Fehlerspeicher Auslesen?

Gruß
Thorsten
Benutzeravatar
MeisterZIP
Site Admin
Beiträge: 16601
Registriert: 08.02.2008, 15:14
Wohnort: Meckenheim
Hat sich bedankt: 870 Mal
Danksagung erhalten: 1500 Mal
Kontaktdaten:

Re: Springt warm schlecht an

Beitrag von MeisterZIP »

Ja .

MeisterZIP
Kymco : Born for fun and speed !
Benutzeravatar
Wolfi__123
Testfahrer de luxe
Beiträge: 300
Registriert: 18.05.2020, 16:35
Hat sich bedankt: 38 Mal
Danksagung erhalten: 53 Mal
Kontaktdaten:

Re: Springt warm schlecht an

Beitrag von Wolfi__123 »

Toto69 hat geschrieben: 27.09.2021, 19:42 Säuft er eventuell ab.....tropfende Einspritzdüse oder so.....?
Hallo Thorsten,

hast du das Warmstartproblem in den vergangenen 6 Jahren niemals in deiner Fachwerkstatt angesprochen. :roll:

Daß das Fahrzeug nach einer gewissen Wartezeit dann wieder anspringt, könnte womöglich auf eine Überfettung hindeuten - es muß jedoch nicht zwingend eine "tropfende Einspritzdüse" sein.

Sobald das Problem das nächste Mal auftritt, kannst du die ECU veranlassen, keinen Kraftstoff einzuspritzen.
Die Vorgehensweise zur Unterdrückung der Einspritzimpulse ist folgende: Gasdrehgriff bei stehendem Motor voll aufdrehen (mindestens 70% Drosselklappenöffnung) und den Anlasserknopf für ca. 5 Sekunden betätigen. Der E-Starter befördert dann in dieser Zeitspanne überschüssigen Kraftstoff aus dem Brennraum, weil die ECU durch die voll geöffnete Drosselklappe beim Startvorgang die Einspritzimpulse unterdrückt.
Danach einen ganz normalen Startversuch ohne Betätigung des Gasdrehgiffs durchführen.

Gruß Wolfi

Nachtrag: Hab' die sogenannte "Anti-Flood" Funktion im englischsprachigen WHB nun doch noch gefunden.
Dateianhänge
Anti-Flood.jpg
Anti-Flood.jpg (98.57 KiB) 578 mal betrachtet
Zuletzt geändert von Wolfi__123 am 29.09.2021, 18:56, insgesamt 1-mal geändert.
Toto69
Crashtest-Dummy
Beiträge: 7
Registriert: 27.09.2021, 19:08
Wohnort: Bochum
Hat sich bedankt: 2 Mal
Danksagung erhalten: 2 Mal
Kontaktdaten:

Re: Springt warm schlecht an

Beitrag von Toto69 »

Hallo,

Danke für den Tip Wolfi.
Werde das beim nächsten mal ausprobieren.

Der Roller hat jetzt etwas über 2000km auf der Uhr.
In der Werkstatt war er noch nie, den "Garantie" Service nach 800Km habe ich verschlafen....
Alles was anfällt machen ich/wir bei einem Freund in der Werkstatt.

Schönen Abend noch
Thorsten
Yagertreiber
Crashtest-Dummy
Beiträge: 12
Registriert: 24.10.2010, 10:27
Wohnort: Dieburg
Danksagung erhalten: 1 Mal
Kontaktdaten:

Re: Springt warm schlecht an

Beitrag von Yagertreiber »

Ich habe bei meinem KXCT das gleiche Problem; allerdings erst jetzt nach 9 Jahren ( 50.000 km )
Ich habe die Erfahrung gemacht, wenn ich den Kill-Schalter mehrmals betätige, dass der Motor dann wieder anspringt.
Vielleicht ist der Schalter nicht mehr wasserdicht o.ä..
Der Trick mit Vollgas führt bei mir meist nicht zum Erfolg.
Toto69
Crashtest-Dummy
Beiträge: 7
Registriert: 27.09.2021, 19:08
Wohnort: Bochum
Hat sich bedankt: 2 Mal
Danksagung erhalten: 2 Mal
Kontaktdaten:

Re: Springt warm schlecht an

Beitrag von Toto69 »

Als er das letzte mal nicht anspringen wollte habe ich das mal ausprobiert.
Er sprang danach direkt wieder an, fragt sich nur ob das jetzt Zufall war, muss das mal weiterhin im Auge behalten.

@Yagertreiber,

bei der Laufleistung würde ich ehe auf die Kerze selber tippen.

Wie ich immer meine, Versuch macht klug und Fang mit dem billigsten an....

Gruß
Thorsten
Benutzeravatar
Wolfi__123
Testfahrer de luxe
Beiträge: 300
Registriert: 18.05.2020, 16:35
Hat sich bedankt: 38 Mal
Danksagung erhalten: 53 Mal
Kontaktdaten:

Re: Springt warm schlecht an

Beitrag von Wolfi__123 »

Toto69 hat geschrieben: 01.10.2021, 12:48 Als er das letzte mal nicht anspringen wollte habe ich das mal ausprobiert.
Er sprang danach direkt wieder an, fragt sich nur ob das jetzt Zufall war, muss das mal weiterhin im Auge behalten.
Hallo Thorsten,

meinst du damit die "Anti-Flood" Funktion, um den Brennraum von überschüssigem Kraftstoff zu befreien? - Ein "Absaufen" heutiger Einspritzmotoren ist zwar selten, kann aber durchaus mal vorkommen.

Gruß Wolfi
Toto69
Crashtest-Dummy
Beiträge: 7
Registriert: 27.09.2021, 19:08
Wohnort: Bochum
Hat sich bedankt: 2 Mal
Danksagung erhalten: 2 Mal
Kontaktdaten:

Re: Springt warm schlecht an

Beitrag von Toto69 »

Ja genau das meinte ich damit.

Werde demnächst mal einen Termin zur Inspektion machen, die sollen dann auch mal den Speicher auslesen,
vielleicht haben die ja eine Idee, was das ist.

Schönes WE
Thorsten
Toto69
Crashtest-Dummy
Beiträge: 7
Registriert: 27.09.2021, 19:08
Wohnort: Bochum
Hat sich bedankt: 2 Mal
Danksagung erhalten: 2 Mal
Kontaktdaten:

Re: Springt warm schlecht an

Beitrag von Toto69 »

Hallo,

als der Roller heute nach einem kleinen Zwischenstopp wieder nicht anspringen wollte,
hat auch diese "Anti-Flood" Funktion nicht geklappt.

Werde jetzt gleich mal gucken, ob ich Online einen Termin machen kann und halte euch auf den Laufenden.

Gruß
Thorsten
Toto69
Crashtest-Dummy
Beiträge: 7
Registriert: 27.09.2021, 19:08
Wohnort: Bochum
Hat sich bedankt: 2 Mal
Danksagung erhalten: 2 Mal
Kontaktdaten:

Re: Springt warm schlecht an

Beitrag von Toto69 »

Hallo Leute,
nachdem ich mir jetzt eine Stärkere Batterie von Banner gehlt habe sind die Probleme verschwunden.
Die Batterie ist etwas höher und ich musste den Haltebügel weglassen aber rausfallen kann sie nicht und
der Plastikdeckel ist ja auch noch vorhanden.

Gruß
Thorsten
Antworten

Zurück zu „KXCT 300i“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste