Startschwierigkeiten

Hier steht alles zum Agility City+ 50 2T , dem 2015 neuen Großradler von Kymco ...Komm rein !
Antworten
FrankKo
Testfahrer
Beiträge: 63
Registriert: 30.06.2017, 07:29
Danksagung erhalten: 4 Mal
Kontaktdaten:

Startschwierigkeiten

Beitrag von FrankKo »

Hi Ihr.
Mal was neues zum Diskutieren. Heute morgen hab ich mit E-Starter und Kickstarter in Kombination wirklich sehr lange versucht den Roller anzubekommen. Schließlich gelang es. Da machte ich mir mal so meine Gedanken. Bin ja einer der solange grübelt und versucht bis ich es verstanden habe. Es kommt mir so vor das der Motor keinen Sprit bekommt. Die ganze Geschichte ist ja Unterdruckgeregelt. Der Kleine stand nunmehr seit Freitag unbenutzt rum. Könnte es sein, dass entweder die Schwimmerkammer komplett leerläuft weil der Tank unter dem Vergaser sitzt?! Wenn ja, würden ja einige Ventile oder Membrane den Rückfluss nicht verhindern den ob die Verdunstung des Benzin so schnell vonstatten gehen kann glaube ich nicht. Da ist zum einen das Schwimmernadelventil, dann die Benzinpumpe mit der Druckmembran, dann das Rückschlagventil zum Tank und der Benzinfilter. Oder zweite These wäre das der Unterdruckanschluss vom Versager zur Benzinpumpe nicht ordentlich funktioniert. Allerdings müsste bei voller Schwimmerkammer genug Benzin vorrätig sein, damit der Motor anspringt um dann genügend Sprit durch den Unterdruck zu fördern............????
Benutzeravatar
MeisterZIP
Site Admin
Beiträge: 16548
Registriert: 08.02.2008, 15:14
Wohnort: Meckenheim
Hat sich bedankt: 864 Mal
Danksagung erhalten: 1487 Mal
Kontaktdaten:

Re: Startschwierigkeiten

Beitrag von MeisterZIP »

Zurücklaufen kann es nicht . Es kann allerdings sein , dass der Spritschlauch ( im Bogen geführt ) an der Pumpe einen Knick hat .

Bei den Temperaturen ist die Ansaugluft sauerstoffreicher , also läuft der Motor magerer . Ich würde hier eine größere Leerlaufdüse und eine größere Hauptdüse verbauen , das schadet auch nicht bei höheren Temperaturen .

MeisterZIP
Kymco : Born for fun and speed !
FrankKo
Testfahrer
Beiträge: 63
Registriert: 30.06.2017, 07:29
Danksagung erhalten: 4 Mal
Kontaktdaten:

Re: Startschwierigkeiten

Beitrag von FrankKo »

Das machte er ja auch im letzten Jahr als es wärmer war.....dann könnten die anderen Düsen schon helfen, kannst Du ja dann demnächst einbauen! Aber nochmal zum Verständnis, geht das zurücklaufen gar nicht weil es von der Lage der einzelnen Teile nicht gehen würde, oder wäre es bei einem defekt eines Ventil/ Membran schon möglich?
Ps.: wann schläfst Du eigentlich mal :wink:
Benutzeravatar
MeisterZIP
Site Admin
Beiträge: 16548
Registriert: 08.02.2008, 15:14
Wohnort: Meckenheim
Hat sich bedankt: 864 Mal
Danksagung erhalten: 1487 Mal
Kontaktdaten:

Re: Startschwierigkeiten

Beitrag von MeisterZIP »

Nein , wie soll es zurück laufen ? Die Pumpe ist höher als der Tank UND der Vergaser . Aus der Pumpe kann es nur zurücklaufen , wenn etwas undicht wäre . Das würdest du riechen .

MeisterZIP
Kymco : Born for fun and speed !
FrankKo
Testfahrer
Beiträge: 63
Registriert: 30.06.2017, 07:29
Danksagung erhalten: 4 Mal
Kontaktdaten:

Re: Startschwierigkeiten

Beitrag von FrankKo »

ach die ist höher angeordnet..........hab das dann auf dem Zeichnungen des Ersatzteilkatalog falsch gedeutet...........ok, dann müsste immer Benzin in dem Schlauch von der Pumpe zum Vergaser anstehen.........schade, wieder eine von mir aufgestellte Theorie zerstört und die Diskussion kann geschlossen werden....... :D
Benutzeravatar
blaumeise
Testfahrer de luxe
Beiträge: 164
Registriert: 02.04.2016, 23:09
Wohnort: Hamburg
Hat sich bedankt: 24 Mal
Danksagung erhalten: 31 Mal
Kontaktdaten:

Re: Startschwierigkeiten

Beitrag von blaumeise »

Naja, das Problem wenn der Roller 2-3 Tage steht UND der Tank recht leer ist, dass ich lange orgeln muss bis er anspringt, hab ich auch...

Hier gut zu sehen am Anfang: https://www.youtube.com/watch?v=943_f8yTqy4

Ich werde mal bei Gelegenheit nachschauen ob im Vergaser nach ein paar Tagen noch Sprit ist.

Anders gedacht, der Vergaser ist ja nicht Luftdicht...kann das Benzin so schnell verdunsten? Da hab ich keine Ahnung...

Wir wissen in ein paar Tagen mehr :D
Benutzeravatar
MeisterZIP
Site Admin
Beiträge: 16548
Registriert: 08.02.2008, 15:14
Wohnort: Meckenheim
Hat sich bedankt: 864 Mal
Danksagung erhalten: 1487 Mal
Kontaktdaten:

Re: Startschwierigkeiten

Beitrag von MeisterZIP »

Um den Spritstand im Vergaser zu prüfen, macht man einfach einen transparenten Schlauch an den Vergaserablass , den biegt man dann hoch und öffnet den Ablass . Der Sprit sollte dann auf Kante der Schwimmerkammer sein . Wenn er tiefer ist , ist die Saughöhe zu hoch und der Motor springt erst an , wenn Sprit nachgefördert wurde .

MeisterZIP
Kymco : Born for fun and speed !
Benutzeravatar
blaumeise
Testfahrer de luxe
Beiträge: 164
Registriert: 02.04.2016, 23:09
Wohnort: Hamburg
Hat sich bedankt: 24 Mal
Danksagung erhalten: 31 Mal
Kontaktdaten:

Re: Startschwierigkeiten

Beitrag von blaumeise »

Gute Idee,
das werde ich morgen mal versuchen, dann steht der Roller 4 Tage mit wenig Sprit im Tank...
Benutzeravatar
blaumeise
Testfahrer de luxe
Beiträge: 164
Registriert: 02.04.2016, 23:09
Wohnort: Hamburg
Hat sich bedankt: 24 Mal
Danksagung erhalten: 31 Mal
Kontaktdaten:

Re: Startschwierigkeiten

Beitrag von blaumeise »

Test gemacht.
Leider hatte ich keinen Schlauch zur Verfügung. Ich habe daher den Vergaser einfach leerlaufen lassen und den Inhalt aufgefangen. Definitiv leer das Teil, da war nicht mal mehr ein halbes Schnapsgläschen drin.

Kann es sein, das der Vergaser über den Kapillareffekt leergezogen wird, trotz Schwimmernadelventil?
Benutzeravatar
MeisterZIP
Site Admin
Beiträge: 16548
Registriert: 08.02.2008, 15:14
Wohnort: Meckenheim
Hat sich bedankt: 864 Mal
Danksagung erhalten: 1487 Mal
Kontaktdaten:

Re: Startschwierigkeiten

Beitrag von MeisterZIP »

Nein . Besorg dir einen Schlauch und dann weißt du , wie der Spritstand im Vergaser ist und ob man da bei der Suche anfangen muss .

Es kann natürlich auch sein , dass die Schwimerkammer einen Haarriss hat .... Ist aber eher bei den Viertaktern der Fall , wenn die seitliche , nach oben gerichtete Ablassschraube zu fest angeknallt worden ist .... Fieser Fehler übrigens ...

MeisterZIP
Kymco : Born for fun and speed !
Benutzeravatar
blaumeise
Testfahrer de luxe
Beiträge: 164
Registriert: 02.04.2016, 23:09
Wohnort: Hamburg
Hat sich bedankt: 24 Mal
Danksagung erhalten: 31 Mal
Kontaktdaten:

Re: Startschwierigkeiten

Beitrag von blaumeise »

Das halte ich für eher unwahrscheinlich,
ich schaue da immer mal drüber und das wäre dann ja doch immer etwas feucht.
Ausserdem bin ich ja nicht der einzige, der dieses Problem hat.
FrankKo
Testfahrer
Beiträge: 63
Registriert: 30.06.2017, 07:29
Danksagung erhalten: 4 Mal
Kontaktdaten:

Re: Startschwierigkeiten

Beitrag von FrankKo »

heute morgen, nach 2,5 Tagen Standzeit, wieder langes orgeln und antreten. Aber er ging etwas schneller an. Vermutlich durch 5 Grad mehr Außentemperatur oder weil er dieses mal auf dem Hauptständer stand..........es bleibt weiterhin spannend. Ich denke aber eher, dass da wirklich hauptsächlich was mit den Düsen passieren muss, er wollte beim ersten ankicken starten, ging aber wieder aus. Danach war es mühsam. Oder es gibt zwei Ursachen da mein Roller ja auch nach 9 Stunden auf der Arbeit auch nicht soooo toll anspringt. A) Düsen für den Startvorgang bei kürzerer Standzeit und B) Schwimmerkammer leer bei Standzeiten über 24 h

Hab mal versucht den Verlauf des Schlauches zu verfolgen. Ist ein durchsichtiger Schlauch bei meinem. Der geht vom Vergaser ziemlich waagerecht nach rechts und verschwindet dann nach unten in Richtung Vorderrad. Wollte mich jetzt nicht auf den Boden legen um den weiter zu suchen......Benzinpumpe konnte ich so auch nicht entdecken.
Benutzeravatar
MeisterZIP
Site Admin
Beiträge: 16548
Registriert: 08.02.2008, 15:14
Wohnort: Meckenheim
Hat sich bedankt: 864 Mal
Danksagung erhalten: 1487 Mal
Kontaktdaten:

Re: Startschwierigkeiten

Beitrag von MeisterZIP »

Die Benzinpumpe sitzt in der linken Seitenverkleidung , wenn man das Sitzbankfach ausbaut . Insofern geht der Spritschlauch auch nach oben weg . Nach unten geht lediglich der Ablassschlauch des Vergasers und der ist transparent .

MeisterZIP
Kymco : Born for fun and speed !
FrankKo
Testfahrer
Beiträge: 63
Registriert: 30.06.2017, 07:29
Danksagung erhalten: 4 Mal
Kontaktdaten:

Re: Startschwierigkeiten

Beitrag von FrankKo »

ahhhh...........wieder was über meinen Roller gelernt.........danke!
Jäger
Profi
Beiträge: 682
Registriert: 13.11.2015, 17:43
Hat sich bedankt: 239 Mal
Danksagung erhalten: 108 Mal
Kontaktdaten:

Re: Startschwierigkeiten

Beitrag von Jäger »

Hast du schon den Benzinstand in der Schwimmerkammer überprüft?

Mit nem Schlauch?
Hasi
Profi
Beiträge: 841
Registriert: 14.02.2015, 12:43
Hat sich bedankt: 127 Mal
Danksagung erhalten: 124 Mal
Kontaktdaten:

Re: Startschwierigkeiten

Beitrag von Hasi »

Hat er nicht, der Tipp kam schon vom Meister und wurde einfach ignoriert :idea:
People 50s 4t; Grand Dink 50; Grand Dink 125i; Burgman 125
Benutzeravatar
blaumeise
Testfahrer de luxe
Beiträge: 164
Registriert: 02.04.2016, 23:09
Wohnort: Hamburg
Hat sich bedankt: 24 Mal
Danksagung erhalten: 31 Mal
Kontaktdaten:

Re: Startschwierigkeiten

Beitrag von blaumeise »

Hasi hat geschrieben:Hat er nicht, der Tipp kam schon vom Meister und wurde einfach ignoriert :idea:
Genau,
hole ich aber die Tage nach...versprochen.
Jäger
Profi
Beiträge: 682
Registriert: 13.11.2015, 17:43
Hat sich bedankt: 239 Mal
Danksagung erhalten: 108 Mal
Kontaktdaten:

Re: Startschwierigkeiten

Beitrag von Jäger »

Hasi hat geschrieben:Hat er nicht, der Tipp kam schon vom Meister und wurde einfach ignoriert :idea:

Naja, dann wird das Problem nicht so dringend sein.
FrankKo
Testfahrer
Beiträge: 63
Registriert: 30.06.2017, 07:29
Danksagung erhalten: 4 Mal
Kontaktdaten:

Re: Startschwierigkeiten

Beitrag von FrankKo »

...........der Roller ist bald beim Meister in der Werkstatt. Also Jäger, ruhig Blut. Das Problem nervt einfach bei einem neuen Roller. Es ist sicher nicht lebenswichtig. Da ich nicht weiß wie man die Verkleidungsteile genau abbekommt ohne was kaputt zu machen, lass ich da lieber mal die Finger weg und lass einen Profi ran der das wahrscheinlich in einem Bruchteil der Zeit hin bekommt. Im übrigen, wenn ich da was rausbekommen würde, ist mir damit auch nicht wirklich geholfen weil mein Händler hier unwillig ist. Punkt.......! Hier wird also nichts ignoriert oder sonstiges.
Wenn Du Blaumeise meinst, vielleicht hat er dafür auch nicht immer Zeit sich direkt unter den Roller zu legen..........
Benutzeravatar
blaumeise
Testfahrer de luxe
Beiträge: 164
Registriert: 02.04.2016, 23:09
Wohnort: Hamburg
Hat sich bedankt: 24 Mal
Danksagung erhalten: 31 Mal
Kontaktdaten:

Re: Startschwierigkeiten

Beitrag von blaumeise »

Jäger hat geschrieben:
Hasi hat geschrieben:Hat er nicht, der Tipp kam schon vom Meister und wurde einfach ignoriert :idea:

Naja, dann wird das Problem nicht so dringend sein.
Ist es tatsächlich nicht, der Roller springt ja letztlich immer an.

Da ich an _meinem_ Roller bastele, nehme ich mir gelegentlich raus, damit zu tun was ich will. Das führt ab und an zu Unverständnis, weil ich eben meinen eigenen Kopf habe und Ratschläge ignoriere. Ich liege nicht immer richtig :oops: . Aber ich habe kein Problem damit zu erzählen was ich mache und ich trage ja letztlich auch die Konsequenzen dafür. :mrgreen:
Also locker bleiben.

Trotzdem werde ich nächstes Mal den Schlauch hochhalten und berichten. Geht halt nicht von heute auf morgen, weil ab und zu auch mal getankt werden muss und das Problemchen ja nur bei recht leerem Tank und nach ein paar Tagen Standzeit auftritt.
Benutzeravatar
blaumeise
Testfahrer de luxe
Beiträge: 164
Registriert: 02.04.2016, 23:09
Wohnort: Hamburg
Hat sich bedankt: 24 Mal
Danksagung erhalten: 31 Mal
Kontaktdaten:

Re: Startschwierigkeiten

Beitrag von blaumeise »

Langelange ist's her :D
Aber nun gibt es ein Update. Ich habe heute das Rückschlagventil, welches zwischen Benzinfilter und Benzinpumpe sitzt, gewechselt.
Da es die bei Kymco leider nicht (mehr?) gibt (Sind rot in der Teileübersicht), hatte ich mir vor längerer Zeit eins bei Ebay gekauft und heute eingebaut.
Das alte Rückschlagventil ist definitiv hinüber. Kurzen Schlauch mit Trichter oben dran und das ganze Senkrecht hingestellt. Da sollte unten ja nix rauskommen. Dem war nicht so. Also neues eingebaut. Ob das nun letztlich zum Erfolg geführt hat, werde ich weiter berichten.

Jetzt muss ich nur den Roller noch ein paar Tage stehen lassen :wink:
Benutzeravatar
blaumeise
Testfahrer de luxe
Beiträge: 164
Registriert: 02.04.2016, 23:09
Wohnort: Hamburg
Hat sich bedankt: 24 Mal
Danksagung erhalten: 31 Mal
Kontaktdaten:

Re: Startschwierigkeiten

Beitrag von blaumeise »

Ich war ja der festen Überzeugung, daß es am Rückschlagventil liegen MUSS. :!:
Jetzt habe ich den Roller 2 Tage stehen lassen und wie üblich musste ich ziemlich lange "Orgeln" bis er angesprungen ist. Das neue Rückschlagventil hat also keine :evil: Veränderung gebracht.
Jetzt bin ich ratlos.
Also doch mal im Frühjahr schauen wie viel Sprit im Vergaser ist...jetzt ists mir schon zu kalt :D
Benutzeravatar
MeisterZIP
Site Admin
Beiträge: 16548
Registriert: 08.02.2008, 15:14
Wohnort: Meckenheim
Hat sich bedankt: 864 Mal
Danksagung erhalten: 1487 Mal
Kontaktdaten:

Re: Startschwierigkeiten

Beitrag von MeisterZIP »

Da du weder eine größere Bedüsung verbaut hast ( habe ich empfohlen ) , noch den Schwimmerstand nach Standzeit geprüft hast ( habe ich empfohlen ) , kann ich nicht weiter helfen .

Wenn der Vergaser nach einem Tag Standzeit so gut wie leer ist, dann ist er undicht . Wie ich geschrieben habe , kann ein Haarriss in der Schwimmerkammer die Ursache sein . Der Sprit verdunstet nicht an einem Tag .

MeisterZIP
Kymco : Born for fun and speed !
Benutzeravatar
blaumeise
Testfahrer de luxe
Beiträge: 164
Registriert: 02.04.2016, 23:09
Wohnort: Hamburg
Hat sich bedankt: 24 Mal
Danksagung erhalten: 31 Mal
Kontaktdaten:

Re: Startschwierigkeiten

Beitrag von blaumeise »

Danke für die Antwort.
Bei dem Roller ist eine größere HD drin (nicht LLD). Welche genau weiß ich aber nicht.

Wenn Haarriss, dann müsste
1. ich irgendwo Sprit finden/riechen (selbst bei einem Haarriss riecht man das Zeug), da ist aber nix. Weder am, noch unterm Roller.
2. andere ja auch einen Haarriss haben...denn ich bin ja nicht der einzige mit diesem Problem.
3. Das Problem tritt Wetterunabhängig auf.

Ich mach damit dann mal im Frühjahr weiter, so eilig ist es mir nicht wirklich.
Benutzeravatar
blaumeise
Testfahrer de luxe
Beiträge: 164
Registriert: 02.04.2016, 23:09
Wohnort: Hamburg
Hat sich bedankt: 24 Mal
Danksagung erhalten: 31 Mal
Kontaktdaten:

Re: Startschwierigkeiten

Beitrag von blaumeise »

Soso,
nach langerlanger Zeit scheint sich das Problem jetzt - dank des Meisters Tip - beheben zu lassen.
Alle Anregungen aus diesem Thread hier sind irgendwie nicht zielführend gewesen. Auch ein Tausch des Rückschlagventils brachte nix.

Was jetzt geholfen hat (habe es nun 4 Wochen lang mit unterschiedlichen Standzeiten und Tankfüllständen testen können) war, wie viewtopic.php?f=160&t=24166 hier beschrieben das Verlegen der Benzinpumpe nach vorne.

Ich hab das Teil kurzerhand abgeschraubt, mit den Schläuchen vom ISF und zum Vergaser nach vorne direkt über das Rückschlagvntil gesestzt. Den Schauch zum RSV habe ich auf 5cm gekürzt. Und was soll ich sagen: keine Probleme mehr. Springt so an, wie es sein soll.

Dafür mal ein herzliches Danke!
Benutzeravatar
blaumeise
Testfahrer de luxe
Beiträge: 164
Registriert: 02.04.2016, 23:09
Wohnort: Hamburg
Hat sich bedankt: 24 Mal
Danksagung erhalten: 31 Mal
Kontaktdaten:

Re: Startschwierigkeiten

Beitrag von blaumeise »

Ich mal wieder...hab den Roller tatsächlich immer noch (6 Jahre, 25tkm mittlerweile).
Und leider ist auch mein Problem mit dem Starten nach ein paar Tagen Stillstand nicht weg.

Nach meinem letzten Bericht war es für einige Zeit (eher Tage als Wochen) weg, ist aber seit dem wieder vorhanden.

Was hab ich mittlerweile alles gemacht:
Benzinfilter neu
Rückschlagventil neu
Benzinpumpe neu
Schläuche neu und auf Dichtheit geprüft
Vergaser gereinigt
Auch die Batterie wurde zwischenzeitlich erneuert.

Als nächstes fliegt die Membran raus.

2 Dinge finde ich bemerkenswert für die Fehlersuche und dahinterstehende Logik:
Die ersten 2 Jahre hatte der Roller diese Probleme nicht. Es muss sich also um eine Verschleißerscheinung handeln.
Ich weiß ziemlich genau wie lange es dauert den Roller mit leerem vergaser zu Starten. Das hier geht weit über diese Zeit hinaus.

Ich gebe nicht auf. Wenn ich den Fehler habe, wird er verkauft :D
Fipps
Profi
Beiträge: 1283
Registriert: 22.04.2014, 22:01
Wohnort: Nähe Stuttgart
Hat sich bedankt: 112 Mal
Danksagung erhalten: 112 Mal
Kontaktdaten:

Re: Startschwierigkeiten

Beitrag von Fipps »

In manchen Exemplaren des gleichen Typs ist einfach der Wurm drin . Gestern wollte ich - nach der Orgelei losfahren ,Vollgas - dann ging er aus . Kein Zündfunke , was jetzt ? Auf s gradewohl die Cdi tauschen ? :evil: :oops:
Lebe so , daß jeder Tag der Letzte sein kann .
Benutzeravatar
dalung
Profi
Beiträge: 1347
Registriert: 12.03.2008, 08:44
Wohnort: Heidelberg
Hat sich bedankt: 56 Mal
Danksagung erhalten: 69 Mal
Kontaktdaten:

Re: Startschwierigkeiten

Beitrag von dalung »

@ fipps schau dir mal vorher die Sicherungen an. Bei meinem ist mal die Charge 20A in Rauch aufgegangen. Warum auch immer kann mir bis heute nicht erklären.

Allerdings machte der Roller danach gar nichts mehr.

Gruß Michael
Kymco Grand Dink 125 BJ.03 und Yamaha XJ 600 51 J BJ 86 aktuell
ehemalige : Suzuki GS 500 E 89-01 und Piaggio Hexagon EX 150 00- 07
Benutzeravatar
MeisterZIP
Site Admin
Beiträge: 16548
Registriert: 08.02.2008, 15:14
Wohnort: Meckenheim
Hat sich bedankt: 864 Mal
Danksagung erhalten: 1487 Mal
Kontaktdaten:

Re: Startschwierigkeiten

Beitrag von MeisterZIP »

Fipps hat geschrieben: 25.03.2022, 18:01 In manchen Exemplaren des gleichen Typs ist einfach der Wurm drin . Gestern wollte ich - nach der Orgelei losfahren ,Vollgas - dann ging er aus . Kein Zündfunke , was jetzt ? Auf s gradewohl die Cdi tauschen ? :evil: :oops:
Erstmal die Kerze erneuern , auch mal mit abgeschraubtem Kerzenstecker den Funken des Kabels gegen Masse prüfen .

MeisterZIP
Kymco : Born for fun and speed !
Benutzeravatar
SuperFrank68
Testfahrer de luxe
Beiträge: 179
Registriert: 13.09.2020, 09:04
Hat sich bedankt: 16 Mal
Danksagung erhalten: 27 Mal
Kontaktdaten:

Re: Startschwierigkeiten

Beitrag von SuperFrank68 »

un dann in die Tasche greifen und eine Iridium Zündkerze einbauen :!: Als nächstes würde ich eine Zündspule Orange von Naraku empfehlen, so funktioniert es eigentlich immer.
Hasi
Profi
Beiträge: 841
Registriert: 14.02.2015, 12:43
Hat sich bedankt: 127 Mal
Danksagung erhalten: 124 Mal
Kontaktdaten:

Re: Startschwierigkeiten

Beitrag von Hasi »

Ich kann Frank zustimmen, hatte ich bei meiner Dicken Berta auch so gemacht und die startete mit der orangen Zündspule und Iridiumkerze wesentlich besser.

Jetzt geht bestimmt wieder die Diskussion mit der Iridiumkerze los. :cry:
People 50s 4t; Grand Dink 50; Grand Dink 125i; Burgman 125
Antworten

Zurück zu „Agility 50 City+ 2T“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste