Kymco Yager GT50 Motorbremse bei Vollgas update

Kymco erster 50er Tourenroller mit Viertaktmotor wird hier besprochen . Komm rein !
Antworten
didi72
Crashtest-Dummy
Beiträge: 13
Registriert: 25.02.2019, 09:26
Hat sich bedankt: 11 Mal
Kontaktdaten:

Kymco Yager GT50 Motorbremse bei Vollgas update

Beitrag von didi72 » 25.02.2019, 12:58

Hallo Gemeindschaft.

Ich habe mir gestern einen GT50 BJ2009 mit 30.000 auf der uhr , gebraucht zugelegt,wie es denn so schön ist bemerkt man ja mängel immer erst nach dem kauf ;)
Er läuft bei starten sehr unterschiedlich mal 3000 umdrehungen oder mal 1500 also wie er will..Dann habe ich bemerkt wenn er im stand läuft, läuft er bis auf die drehzahlschwankung ruhig nur setzte ich mich drauf vibriert es heftig..Und das letzte es war wohl eine 25er läuft laut Tacho 54, aber bei vollgas bremst der motor immer ab als würde die zündung aussetzen oder man kurz die bremse ziehen?

vielen dank schon mal für eure hilfe lg Didi
Nach oben
Zuletzt geändert von didi72 am 27.02.2019, 19:15, insgesamt 2-mal geändert.

Rick
Profi
Beiträge: 1012
Registriert: 23.04.2017, 06:46
Wohnort: Hamburg
Hat sich bedankt: 105 Mal
Danksagung erhalten: 142 Mal
Kontaktdaten:

Re: Kymco GT50

Beitrag von Rick » 25.02.2019, 14:09

Moin Didi!

Herzlich willkommen aus Hamburg nach ... — ääh, tja — wohin denn eigentlich?

Zwar kann ich Dir technisch nicht weiterhelfen, da‘s mir dafür an Kenntnis fehlt. Aber einen Tipp habe ich für Dich: nenne noch Baujahr und Kilometerstand Deines Rollers. Das erleichtert denen mit Ahnung die Hilfe.

Grüße
Rick
Im Straßenverkehr kannst Du nie so blöd denken wie andere handeln!

Fipps
Profi
Beiträge: 1066
Registriert: 22.04.2014, 21:01
Wohnort: Nähe Stuttgart
Hat sich bedankt: 59 Mal
Danksagung erhalten: 75 Mal
Kontaktdaten:

Re: Kymco GT50

Beitrag von Fipps » 25.02.2019, 18:30

War schon immer ein Vorteil , lesen zu können. :)
Lebe so , daß jeder Tag der Letzte sein kann .

didi72
Crashtest-Dummy
Beiträge: 13
Registriert: 25.02.2019, 09:26
Hat sich bedankt: 11 Mal
Kontaktdaten:

Re: Kymco GT50

Beitrag von didi72 » 25.02.2019, 19:11

Habe jetzt die meisten beiträge durch, und nicht wirklick was zu meinen Problemchen gefunden.
Hätte auch noch eine bitte.der verkäufer hatte keine papiere mehr nur noch eine kopie der ersten seite sprich mit Rahmennummer usw..mir fehlt die vom inlay und die letzte seite könnte mir das ein netter GT50 fahre vieleicht als bild senden? lg Didi aus Bonn

Hasi
Testfahrer de luxe
Beiträge: 414
Registriert: 14.02.2015, 12:43
Wohnort: Sponholz
Hat sich bedankt: 57 Mal
Danksagung erhalten: 57 Mal
Kontaktdaten:

Re: Kymco GT50

Beitrag von Hasi » 25.02.2019, 20:16

Hallo Didi, 30 tkm sind schon eine Menge. Da komme ich auch ins Jabsen.

Wenn der Roller auf 25 war, kann es sein das noch die gedrosselte CDI verbaut ist aber eine offene Hülse.
People 50s 4t; Grand Dink 50; Grand Dink 125i; Burgman 125

Rick
Profi
Beiträge: 1012
Registriert: 23.04.2017, 06:46
Wohnort: Hamburg
Hat sich bedankt: 105 Mal
Danksagung erhalten: 142 Mal
Kontaktdaten:

Re: Kymco GT50

Beitrag von Rick » 25.02.2019, 20:33

Moin Fipps,
Fipps hat geschrieben:War schon immer ein Vorteil , lesen zu können.
das gilt in diesem Fall für Dich ...

Didi‘s erster Beitrag hier stammt vom Mittag, meine Reaktion ist rund eine Stunde jünger. Etwa vier Stunden später hat Didi sich dafür bedankt und anschließend seinen Beitrag geändert. Was an den jeweiligen Fußnoten ablesbar ist.

Bevor Du weitere 30 Minuten später Deinen Text gepostet hast, hättest Du lesend (und ein wenig denkend) wissen können, daß Dein Eindruck wohl nicht so ganz stimmig sein kann.

Ein klassisches Eigentor also. *grins*

Grüße
Rick
Im Straßenverkehr kannst Du nie so blöd denken wie andere handeln!

didi72
Crashtest-Dummy
Beiträge: 13
Registriert: 25.02.2019, 09:26
Hat sich bedankt: 11 Mal
Kontaktdaten:

Re: Kymco GT50

Beitrag von didi72 » 25.02.2019, 20:38

Hasi hat geschrieben:Hallo Didi, 30 tkm sind schon eine Menge. Da komme ich auch ins Jabsen.

Wenn der Roller auf 25 war, kann es sein das noch die gedrosselte CDI verbaut ist aber eine offene Hülse.
Hmm,das wäre natürlich blöd da ich hier gelesen habe das es nicht wirklich eine offene Cdi gibt, die auch richtig funktioniert oder

Hasi
Testfahrer de luxe
Beiträge: 414
Registriert: 14.02.2015, 12:43
Wohnort: Sponholz
Hat sich bedankt: 57 Mal
Danksagung erhalten: 57 Mal
Kontaktdaten:

Re: Kymco GT50

Beitrag von Hasi » 25.02.2019, 21:06

Es gibt Drosselsätze 25, 45 und ggf. offene CDI. Rufe doch mal beim Meister an. Der weiß es meist ganz genau oder ein andere Kymco werkstatt.

Also ich habe folgende Drosselsatz gefunden:

https://shop.motofreakz.de/Drosseln/Mop ... 11348.html

Wenn jetzt noch die 25 CDI drin ist schaltet die Elektronik die Zündung bei den höheren Geschwindigkeiten weg. Der Ring kann ja demontiert worden sein, darum läuft er ja auch wesentlich schneller als 25.

Musst mal den Variodeckel öffnen und die Hülse ansehen. Dabei auch gleich mal die Variogewichte ansehen wegen der Vibrationen.
People 50s 4t; Grand Dink 50; Grand Dink 125i; Burgman 125

didi72
Crashtest-Dummy
Beiträge: 13
Registriert: 25.02.2019, 09:26
Hat sich bedankt: 11 Mal
Kontaktdaten:

Re: Kymco GT50

Beitrag von didi72 » 26.02.2019, 09:52

didi72 hat geschrieben:Habe jetzt die meisten beiträge durch, und nicht wirklick was zu meinen Problemchen gefunden.
Hätte auch noch eine bitte.der verkäufer hatte keine papiere mehr nur noch eine kopie der ersten seite sprich mit Rahmennummer usw..mir fehlt die vom inlay und die letzte seite könnte mir das ein netter GT50 fahre vieleicht als bild senden? lg Didi aus Bonn

Benutzeravatar
MeisterZIP
Site Admin
Beiträge: 14829
Registriert: 08.02.2008, 15:14
Wohnort: Meckenheim
Hat sich bedankt: 433 Mal
Danksagung erhalten: 758 Mal
Kontaktdaten:

Re: Kymco GT50

Beitrag von MeisterZIP » 26.02.2019, 14:56

Erstmal eine Inspektion mit Ventilspiel , neuen Ölen , Kerze , Luftfilter etc. , dabei wird man auch feststellen , ob noch eine Drossel in der Vario verbaut ist . Riemen und Rollen erneuern , wenn kein Wartungsnachweis vorhanden ist .
Vergaser zerlegen , reinigen , einstellen .

Für alles gibt es übrigens eine Instandsetzungsanleitung hier im shop .

Die CDI sitzt unter der Sitzbank rechts , wenn Kymco draufsteht , ist das Serie . Die hat einen DZB und mit passender Variolaufbuchse kann das Fahrzeug durchaus mal auf 25km/h gedrosselt gewesen sein .
Andere Drosseln haben andere Namen ( wie Alpha Technik ) .

Was die Papiere angeht : Da brauchst du neue Papiere . Kostenpunkt ca 100.- , bei Infos einfach anrufen ( 0228/641442 ) .

MeisterZIP
Kymco : Born for fun and speed !

didi72
Crashtest-Dummy
Beiträge: 13
Registriert: 25.02.2019, 09:26
Hat sich bedankt: 11 Mal
Kontaktdaten:

Re: Kymco GT50

Beitrag von didi72 » 26.02.2019, 21:19

MeisterZIP hat geschrieben:Erstmal eine Inspektion mit Ventilspiel , neuen Ölen , Kerze , Luftfilter etc. , dabei wird man auch feststellen , ob noch eine Drossel in der Vario verbaut ist . Riemen und Rollen erneuern , wenn kein Wartungsnachweis vorhanden ist .
Vergaser zerlegen , reinigen , einstellen .

Für alles gibt es übrigens eine Instandsetzungsanleitung hier im shop .

Die CDI sitzt unter der Sitzbank rechts , wenn Kymco draufsteht , ist das Serie . Die hat einen DZB und mit passender Variolaufbuchse kann das Fahrzeug durchaus mal auf 25km/h gedrosselt gewesen sein .
Andere Drosseln haben andere Namen ( wie Alpha Technik ) .

Was die Papiere angeht : Da brauchst du neue Papiere . Kostenpunkt ca 100.- , bei Infos einfach anrufen ( 0228/641442 ) .

MeisterZIP
sehe gerade du bist ja aus der naja nähe..glaub da sollte ich mal vorbei schauen ;) :P

Rick
Profi
Beiträge: 1012
Registriert: 23.04.2017, 06:46
Wohnort: Hamburg
Hat sich bedankt: 105 Mal
Danksagung erhalten: 142 Mal
Kontaktdaten:

Re: Kymco GT50

Beitrag von Rick » 26.02.2019, 22:09

didi72 hat geschrieben:sehe gerade du bist ja aus der naja nähe..glaub da sollte ich mal vorbei schauen ;) :P
Im Raum Bonn ist diese Idee absolut alternativlos, Didi. Aber rufe unbedingt vorher an!
Im Straßenverkehr kannst Du nie so blöd denken wie andere handeln!

Benutzeravatar
k-manne
Profi
Beiträge: 815
Registriert: 23.10.2016, 13:10
Wohnort: Deckenpfronn
Hat sich bedankt: 68 Mal
Danksagung erhalten: 147 Mal
Kontaktdaten:

Re: Kymco GT50

Beitrag von k-manne » 26.02.2019, 22:20

sehe gerade du bist ja aus der naja nähe..glaub da sollte ich mal vorbei schauen ;) :P[/quote]

Wenn Du jemanden bevorzugst der mehr als nur Rechnungen schreiben drauf hat, dann mach's.
Kymco DT 300, Kawasaki ZRX 1200R und 1200S

didi72
Crashtest-Dummy
Beiträge: 13
Registriert: 25.02.2019, 09:26
Hat sich bedankt: 11 Mal
Kontaktdaten:

Re: Kymco Yager GT50 Drehzahl schwankt

Beitrag von didi72 » 27.02.2019, 19:14

So heute war es ja schön,hab mal kerze nachgeschaut dann wollte ich den vergaser mal reinigen und sehe dieses teil da einfach rumhängen. Ein schlauch kommt aus dem zylinder,ein dünner aus dem vergaser und ein anderer dicker hängt einfach da rum. Aus dem unangeschlossenen kommt luft ist das die unterdruckpumpe? muss die nicht fest sein und der dicke schlauch irgendwo angeschlossen werden? danke euch





Bild

Bild

Bild

Bild

Bild

Rick
Profi
Beiträge: 1012
Registriert: 23.04.2017, 06:46
Wohnort: Hamburg
Hat sich bedankt: 105 Mal
Danksagung erhalten: 142 Mal
Kontaktdaten:

Re: Kymco Yager GT50 Motorbremse bei Vollgas update

Beitrag von Rick » 27.02.2019, 19:29

Meeensch, Alter — Du gehst auf die fünfzig zu, da musste auch mal hängen lassen können ...
:lol: :lol: :lol:
Im Straßenverkehr kannst Du nie so blöd denken wie andere handeln!

didi72
Crashtest-Dummy
Beiträge: 13
Registriert: 25.02.2019, 09:26
Hat sich bedankt: 11 Mal
Kontaktdaten:

Re: Kymco Yager GT50 Motorbremse bei Vollgas update

Beitrag von didi72 » 27.02.2019, 19:34

Rick hat geschrieben:Meeensch, Alter — Du gehst auf die fünfzig zu, da musste auch mal hängen lassen können ...
:lol: :lol: :lol:
:D :P ne du hängen kann der immer noch,obwohl opa sagte mal reinhängen zählt auch ;)

didi72
Crashtest-Dummy
Beiträge: 13
Registriert: 25.02.2019, 09:26
Hat sich bedankt: 11 Mal
Kontaktdaten:

Re: Kymco Yager GT50 Motorbremse bei Vollgas update

Beitrag von didi72 » 28.02.2019, 20:07

so der Meister meinte ihr solltet alle was davon haben :P

Habe gestern das Wetter ausgenutzt und mir den Roller mal was angeschaut siehe bilder oben.Dabei bemerkt das ,das sls einfach rumhängt ob die schläuche so richtig sind muss ich noch rausfinden. Am Luftfilter sind 2 kleine ausgänge, eins ist belegt mit einem dünnen schlauch der in den kopf geht der andere ist offen! Dann habe ich mit Benzinreiniger die schläuche und den vergaser abgesprüht, scheint dicht zu sein auch der ASS.Nach der befestigung dann heute des sls und verlegung der schläuche,dann heute Morgen Probefahrt wenn er kalt ist läuft er erstaunlich sauber anspringen tut er sowieso mit dem ersten kick oder start. Naja warm kam es dann wieder wenn man vollgas gibt wie eine Motorbremse dachte ok geh vom Gas las ihn mit weniger gas was rollen,auch da leichte stopper und dann beim beschleunigen ein gasloch . Es kommt einem vor das er im last bereich aussetzer hat oder drosselt ,oder kein benzin bekommt. Habe heute dann mal den Luftfilter gecheckt siehe da flamm neu, habe dann mal den variodeckel abgenommen da er auch im stand so vibriert allerdings nur wenn ich draufsitze? da drin sieht alles top aus riemen neu der deckel schön abgedichtet mit ner dichtung und roter paste und gleich kommts.Alles zusammengebaut und dann wollte ich mir eigentlich Fühlerlehre besorgen gehen,aber dann regnete es und ich kam auf die idee mal nen Ölwechsel zu machen gesagt getan, alles aufgeschraubt die brühe lief,natürlich viel die feder mit dem filter in die brühe als ich ihn rausgefischt habe war ich baff. Der gante Filter dicht mit was weiss ich und zwischen drin kleine teile der Dichtmasse in Rot wie kommt diese da rein? Motor gespült neues Öl rein 0,7 probefahrt und das ding Bremst immer noch wie eine Motorbremse aber nicht wie bei einer Drehzahlsperre auf dauer sondern nur kurz und weg und wieder als würde man die zündung an und aus machen wärend der fahrt oder sprithahn zu machen! Glaube ich habe einen Fummelroller gekauft Cdi ist beschriftet und der Vergaser mit einer Edding 19 scheint alles mal gewechselt worden zu sein. Werde den vergaser noch reinigen sollte es das dann nicht sein bin ich überfragt hätte wohl doch 200 oder 300 mehr ausgeben sollen für einen ohne wartungsstau :D man lernt immer hinterher schade eigentlich er springt top an sieht noch gut aus natürlich ausser die schwarze innenverkleidung und zieht auch gut durch bis auf das ende . Drehzahl bei kaltem Motor 4000 dann regelt er runter bis fast zum ausgehen pendelt sich aber dann bei 2000 ein. So hätte ein Buch werden sollen aber hauptsache was lekture für euch :

Benutzeravatar
k-manne
Profi
Beiträge: 815
Registriert: 23.10.2016, 13:10
Wohnort: Deckenpfronn
Hat sich bedankt: 68 Mal
Danksagung erhalten: 147 Mal
Kontaktdaten:

Re: Kymco Yager GT50 Motorbremse bei Vollgas update

Beitrag von k-manne » 28.02.2019, 20:16

Fahre doch mal mit offenem Tankdeckel, wenn's das nicht ist vermute ich mal Schwimmerstand nicht korrekt.
Gruß Manne
Kymco DT 300, Kawasaki ZRX 1200R und 1200S

Rick
Profi
Beiträge: 1012
Registriert: 23.04.2017, 06:46
Wohnort: Hamburg
Hat sich bedankt: 105 Mal
Danksagung erhalten: 142 Mal
Kontaktdaten:

Re: Kymco Yager GT50 Motorbremse bei Vollgas update

Beitrag von Rick » 28.02.2019, 20:34

Moin Didi!

Ich tippe ebenfalls auf mangelhafte Spritversorgung. Denn mein ehemaliger Roller (Viertakt-Chinafuffi) zeigte mal die gleichen Symptome. Ursache waren grobe, matschige Dreckstückchen im Tank, keine Ahnung was das für‘n Zeug war.

Nachdem ich den Tank gereinigt hatte war alles klar ...

Grüße
Rick
Im Straßenverkehr kannst Du nie so blöd denken wie andere handeln!

didi72
Crashtest-Dummy
Beiträge: 13
Registriert: 25.02.2019, 09:26
Hat sich bedankt: 11 Mal
Kontaktdaten:

Re: Kymco Yager GT50 Motorbremse bei Vollgas update

Beitrag von didi72 » 01.03.2019, 15:34

k-manne hat geschrieben:Fahre doch mal mit offenem Tankdeckel, wenn's das nicht ist vermute ich mal Schwimmerstand nicht korrekt.
Gruß Manne
Leider keinen Unterscheid wenn der kalt ist läuft der ohne problemchen

Rick
Profi
Beiträge: 1012
Registriert: 23.04.2017, 06:46
Wohnort: Hamburg
Hat sich bedankt: 105 Mal
Danksagung erhalten: 142 Mal
Kontaktdaten:

Re: Kymco Yager GT50 Motorbremse bei Vollgas update

Beitrag von Rick » 01.03.2019, 17:13

Moin Didi!

Hast Du denn inzwischen des Meisters Rat befolgt und eine sog. große Inspektion durchgeführt?

Bei meinem o. g. Roller hat das Wunder gewirkt, was wohl vor allem am einstellen der Ventile lag. Denn die Kerze war kurz zuvor gewechselt worden und der Luftfilter war so sauber wie neu. Er springt (habe ihn noch) selbst bei Minusgraden problemlos an und läuft dann nach wenigen hundert Metern schön rund. Verbrauch ist niedriger, Beschleunigung und Topspeed sind besser als je zuvor.

Nebenbei: Ich hatte ihn 2014 vierjährig mit nur 1869 Kilometern aus erster Hand gekauft. Inzwischen ist er knapp 9000 Kilometer gelaufen, wobei er seit November 2017 nur noch selten gefahren wird. Macht halt gelegentlich Spaß, denn er ist mit seinen 100kg und 10“-Rädern sehr wendig und ich bin ganz gerne mal „in der Botanik“ unterwegs. 8)

Also gönne Deinem Yager bitte die vom Meister empfohlene Zuwendung, Didi — das könnte schon die Lösung sein. Denn da Material sich bekanntlich bei Wärme (erst recht bei Hitze!) ausdehnt, können die Ventile sehr gut die Verantwortlichen sein, wo er doch kalt ohne Probleme läuft.

Grüße
Rick

PS: ganz wichtig — aus o. g. Grund Ventile nur bei kaltem (!) Motor einstellen.
Im Straßenverkehr kannst Du nie so blöd denken wie andere handeln!

didi72
Crashtest-Dummy
Beiträge: 13
Registriert: 25.02.2019, 09:26
Hat sich bedankt: 11 Mal
Kontaktdaten:

Re: Kymco Yager GT50 Motorbremse bei Vollgas update

Beitrag von didi72 » 01.03.2019, 20:23

Rick hat geschrieben:Moin Didi!

Hast Du denn inzwischen des Meisters Rat befolgt und eine sog. große Inspektion durchgeführt?

Bei meinem o. g. Roller hat das Wunder gewirkt, was wohl vor allem am einstellen der Ventile lag. Denn die Kerze war kurz zuvor gewechselt worden und der Luftfilter war so sauber wie neu. Er springt (habe ihn noch) selbst bei Minusgraden problemlos an und läuft dann nach wenigen hundert Metern schön rund. Verbrauch ist niedriger, Beschleunigung und Topspeed sind besser als je zuvor.

Nebenbei: Ich hatte ihn 2014 vierjährig mit nur 1869 Kilometern aus erster Hand gekauft. Inzwischen ist er knapp 9000 Kilometer gelaufen, wobei er seit November 2017 nur noch selten gefahren wird. Macht halt gelegentlich Spaß, denn er ist mit seinen 100kg und 10“-Rädern sehr wendig und ich bin ganz gerne mal „in der Botanik“ unterwegs. 8)

Also gönne Deinem Yager bitte die vom Meister empfohlene Zuwendung, Didi — das könnte schon die Lösung sein. Denn da Material sich bekanntlich bei Wärme (erst recht bei Hitze!) ausdehnt, können die Ventile sehr gut die Verantwortlichen sein, wo er doch kalt ohne Probleme läuft.

Grüße
Rick

PS: ganz wichtig — aus o. g. Grund Ventile nur bei kaltem (!) Motor einstellen.
vielen dank, habe bereits mit der grossen wartung begonnen heute schieblehre gekauft und eine neue kerze, öl hat er ja bereits neu und luftfilter ist wie neu ;)

Rick
Profi
Beiträge: 1012
Registriert: 23.04.2017, 06:46
Wohnort: Hamburg
Hat sich bedankt: 105 Mal
Danksagung erhalten: 142 Mal
Kontaktdaten:

Re: Kymco Yager GT50 Motorbremse bei Vollgas update

Beitrag von Rick » 01.03.2019, 21:53

Toll Didi,

ich wünsche Dir vollen Erfolg! Die richtigen Einstellwerte hast Du sicher, aber vorsichtshalber folgendes:

Wenn ich es recht erinnere hat der Meister irgendwann mal dazu geschrieben, daß zwar offiziell je 0,10 mm für Ein– und Auslaßventil angegeben seien, er aber immer je 0,12 mm einstellt. Natürlich hatte er das auch begründet, klar. Aber — sorry, Didi — das habe ich mir nicht gemerkt. :oops:

Und ich bin mir, wie gesagt, nicht 100%ig sicher! Recherchiere das bitte gegebenfalls nochmal, ok?

Grüße
Rick
Im Straßenverkehr kannst Du nie so blöd denken wie andere handeln!

Rick
Profi
Beiträge: 1012
Registriert: 23.04.2017, 06:46
Wohnort: Hamburg
Hat sich bedankt: 105 Mal
Danksagung erhalten: 142 Mal
Kontaktdaten:

Re: Kymco Yager GT50 Motorbremse bei Vollgas update

Beitrag von Rick » 04.03.2019, 04:25

Moin Didi!

Hast Du über‘s Wochenende schrauben können, hast Du die Sache im Griff? Wäre nett, von Dir zu lesen. :)

Also bis denne ...

Grüße
Rick
Im Straßenverkehr kannst Du nie so blöd denken wie andere handeln!

didi72
Crashtest-Dummy
Beiträge: 13
Registriert: 25.02.2019, 09:26
Hat sich bedankt: 11 Mal
Kontaktdaten:

Re: Kymco Yager GT50 Motorbremse bei Vollgas update

Beitrag von didi72 » 04.03.2019, 12:03

Rick hat geschrieben:Moin Didi!

Hast Du über‘s Wochenende schrauben können, hast Du die Sache im Griff? Wäre nett, von Dir zu lesen. :)

Also bis denne ...

Grüße
Rick
Leider nicht Rick, das wetter hier lässt es momentan nicht zu ;)

Antworten

Zurück zu „Yager GT 50 4T“

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 0 Gäste