Schlechtes Startverhalten! Und E- Starter Problem

Hier steht alles zu Kymcos neuem Zweitakter in 2011 .. Kommt rein !
Antworten
starfish
Crashtest-Dummy
Beiträge: 6
Registriert: 08.06.2021, 11:57
Hat sich bedankt: 2 Mal
Kontaktdaten:

Schlechtes Startverhalten! Und E- Starter Problem

Beitrag von starfish »

Hallo ihr lieben!
Ich habe gerade den Like meiner Tochter abgeholt.
Bevor ich anfange zu schrauben wollte ich mal die Profis fragen.
Folgende Probleme hat der Like.

Schlechtes Startverhalten nach zwei Tagen Standzeit.
Der Trick mit dem Luftfilter zuhalten und für mehr Unterdruck sorgen funzt zwar . Ist aber keine Dauerlösung.

E Starter funktioniert nicht mehr. Relais ist aber beim Druck auf den Starter zu hören.
Durch das Problem mit dem schlechten Starten würde der Anlasser wohl die letzte Zeit etwas überfordert.

Kickstarter kommt nicht in Ausgangslage und lässt sich auch zu weit durchtreten. Denke da ist mechanisch irgendwas Grütze

Roller springt nach ca. 20 Mal kicken und Luftfilter zuhalten an und läuft dann völlig problemlos.
(OK wenn ich kicken😂 bei meiner Tochter passiert auch nach 50 Mal nix)

Habt ihr einen Heißen Tip für mich?


Vielen Vielen Dank schon Mal 🙏🙏
LG aus Kassel
Benutzeravatar
MeisterZIP
Site Admin
Beiträge: 16253
Registriert: 08.02.2008, 15:14
Wohnort: Meckenheim
Hat sich bedankt: 781 Mal
Danksagung erhalten: 1374 Mal
Kontaktdaten:

Re: Schlechtes Startverhalten! Und E- Starter Problem

Beitrag von MeisterZIP »

Erstmal Vergaser zerlegen , größere HD ( 82er ) einbauen , Schwimmerstand prüfen , alles mit Druckluft durchblasen . Gemisch auf eine Umdrehung vom inneren Anschlag einstellen . Kerze erneuern .
Batterie prüfen , ggf. Starthilfe geben , um zu n iedrige Spannung auszuschließen .
Variomatikdeckel runter und alles im Kickstarterantrieb schmieren und gangbar machen , wenn nichts abgebrochen ist .

Bei laufendem Motor Spannung an VOLL GELADENER Batterie prüfen , sollte bei mindestens 13V ( ohne Licht ) bei mittlerer Drehzahl liegen .

MeisterZIP
Kymco : Born for fun and speed !
ComboBreaker
Crashtest-Dummy
Beiträge: 17
Registriert: 08.07.2020, 21:05
Hat sich bedankt: 3 Mal
Danksagung erhalten: 2 Mal
Kontaktdaten:

Re: Schlechtes Startverhalten! Und E- Starter Problem

Beitrag von ComboBreaker »

Hatte auch schonmal bei meinem Roller das Problem, dass er erst nach mehrmaligem ankicken angesprungen ist. Bei mir war die E-Choke das Problem.

ComboBreaker
starfish
Crashtest-Dummy
Beiträge: 6
Registriert: 08.06.2021, 11:57
Hat sich bedankt: 2 Mal
Kontaktdaten:

Re: Schlechtes Startverhalten! Und E- Starter Problem

Beitrag von starfish »

Hallo
Vielen Dank für die Tips.
Kickstarter war wirklich komplett fettfrei. Darum alles schwergängig und hakelig.
Gut gefettet und alles geht wieder.
Anlasser ausgebaut . Kontakt sauber gemacht und er läuft komischerweise wieder.
Batterie und Ladespannung sind in Ordnung. Vergaser war schon draussen und 88 düse ist drinn.
Die Kaltstartautomatik muss ich noch testen.
Denke es liegt an diesem Unterdruck Benzinhahn.
Wenn er nur paar Stunden steht geht er sofort an . Kicker ganz leicht mit der Hand runter und er läuft.
Läuft mit etwas Anlauf sogar 65 dafür Berg hoch zu zweit echt zäh 😂😂.
Hab da aber zum Vergleich auch nur ne 60ccm Schwalbe mit bisschen mehr Leistung.
Danke schön für die Tips.
Werde mich nochmal der Kaltstartautomatik und dem unterdruckgeraffel wirken😩
Benutzeravatar
MeisterZIP
Site Admin
Beiträge: 16253
Registriert: 08.02.2008, 15:14
Wohnort: Meckenheim
Hat sich bedankt: 781 Mal
Danksagung erhalten: 1374 Mal
Kontaktdaten:

Re: Schlechtes Startverhalten! Und E- Starter Problem

Beitrag von MeisterZIP »

Der Schieber des KSV muss im kalten Zustand 10mm ausgefahren sein , ohne Nadel gemessen , von der Kante des Gehäuses des Schiebers aus gemessen .

Das KSV geht nur , wenn die Batterie voll ist .

MeisterZIP
Kymco : Born for fun and speed !
starfish
Crashtest-Dummy
Beiträge: 6
Registriert: 08.06.2021, 11:57
Hat sich bedankt: 2 Mal
Kontaktdaten:

Re: Schlechtes Startverhalten! Und E- Starter Problem

Beitrag von starfish »

MeisterZIP hat geschrieben: 07.10.2021, 15:34 Der Schieber des KSV muss im kalten Zustand 10mm ausgefahren sein , ohne Nadel gemessen , von der Kante des Gehäuses des Schiebers aus gemessen .

Das KSV geht nur , wenn die Batterie voll ist .

MeisterZIP

Prima 👍 vielen Dank 🙏🙏
Antworten

Zurück zu „Like 50 2T“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast