Ankündigung:
Die Forumssoftware ist jetzt auf aktuellem Stand.

T-Rex

Newsento springt nicht mehr an

Hier steht alles zu Kymcos erstem 50er Einspritzer . Komm rein !
Antworten
Benutzeravatar
Crys
Crashtest-Dummy
Beiträge: 8
Registriert: 28.07.2015, 13:54
Wohnort: München
Kontaktdaten:

Newsento springt nicht mehr an

Beitrag von Crys »

Ja, wie oben schon steht springt der Newsento nach der Winterpause nicht mehr an. Die Batterie habe ich voll geladen und gewartet, die elektronische Anzeige geht auch -Strom hat er offenbar-, Benzin ist drin - aber er tut keinen Muks.
Was tun?
NewSento 50i
Hasi
Profi
Beiträge: 755
Registriert: 14.02.2015, 12:43
Hat sich bedankt: 98 Mal
Danksagung erhalten: 112 Mal
Kontaktdaten:

Re: Newsento springt nicht mehr an

Beitrag von Hasi »

Kickstarter geht?
People 50s 4t; Grand Dink 50; Grand Dink 125i; Burgman 125
Benutzeravatar
Crys
Crashtest-Dummy
Beiträge: 8
Registriert: 28.07.2015, 13:54
Wohnort: München
Kontaktdaten:

Re: Newsento springt nicht mehr an

Beitrag von Crys »

Er hat keinen Kickstarter
NewSento 50i
Hasi
Profi
Beiträge: 755
Registriert: 14.02.2015, 12:43
Hat sich bedankt: 98 Mal
Danksagung erhalten: 112 Mal
Kontaktdaten:

Re: Newsento springt nicht mehr an

Beitrag von Hasi »

Einen Killschalter rot und groß hast Du? Evtl. Aktiviert? :shock:

Mal die andere Handbremse gezogen?


Noch Gewährleistung, dann ab zum Händler.

Ansonsten mal alle Sicherungen vermutlich Nähe Batterie ziehen und auf lose Kabel kontrollieren insbesondere den Anlasser.

Ich würde ggf. Noch den Variokasten öffnen um das Ritzel zu kontrollieren.
People 50s 4t; Grand Dink 50; Grand Dink 125i; Burgman 125
Sympat
Crashtest-Dummy
Beiträge: 14
Registriert: 09.05.2017, 15:14
Danksagung erhalten: 4 Mal
Kontaktdaten:

Re: Newsento springt nicht mehr an

Beitrag von Sympat »

Crys hat geschrieben: 06.03.2020, 14:13 Ja, wie oben schon steht springt der Newsento nach der Winterpause nicht mehr an. Die Batterie habe ich voll geladen und gewartet, die elektronische Anzeige geht auch -Strom hat er offenbar-, Benzin ist drin - aber er tut keinen Muks.
Was tun?
An den Bremshebeln sind kleine Mikroschalter für das Bremslicht bzw. die Startfreischaltung. Nach langer Standzeit sind die Schalter meist oxydiert und funktionieren dann nicht mehr richtig. Meist hilft, die Schalter mit Kriechöl (WD40) einzusprühen und mehrmals zu betätigen. Wenn das nichts bringt, die Schalter ausbauen, reinigen oder erneuern.
Sollten die Schalter in Ordnung sein, kann auch das Starterrelais kleben, durch Oxydation. Das komm auch oft nach langer Standzeit vor.

Gruß Sympat
Benutzeravatar
mopedfreak
Kymco-King
Beiträge: 6355
Registriert: 29.02.2008, 18:27
Wohnort: Rabenau bei Dresden
Hat sich bedankt: 149 Mal
Danksagung erhalten: 239 Mal
Kontaktdaten:

Re: Newsento springt nicht mehr an

Beitrag von mopedfreak »

Hi,

Was macht der Roller, oder was macht er nicht mehr?
Dreht der Anlasser, dreht er nur müde, oder passiert rein gar nix beim Druck auf den Starttaster?

Viele Grüße, Alex
Bild-GT200i
Bild-NC750X
Bild-Sat400
Benutzeravatar
Crys
Crashtest-Dummy
Beiträge: 8
Registriert: 28.07.2015, 13:54
Wohnort: München
Kontaktdaten:

Re: Newsento springt nicht mehr an

Beitrag von Crys »

Hasi hat geschrieben: 07.03.2020, 08:05 Einen Killschalter rot und groß hast Du? Evtl. Aktiviert? :shock:

Mal die andere Handbremse gezogen?


Noch Gewährleistung, dann ab zum Händler.

Ansonsten mal alle Sicherungen vermutlich Nähe Batterie ziehen und auf lose Kabel kontrollieren insbesondere den Anlasser.

Ich würde ggf. Noch den Variokasten öffnen um das Ritzel zu kontrollieren.
Er hat weder Kick- noch Killschalter :-/
Handbremsen habe ich beide gezogen, Bremslicht geht, scheinen zu funktionieren.
Keine Gewährleistung mehr und wie soll ich zum Händler oder der Werkstatt kommen, wenn er nicht fährt? Das wär mein nächstes Problem...

Variokasten, Ritzel....ich habs nicht mal geschafft, die Batterie auszubauen, die ist in so nem Kasten, der nicht raus geht. Zum Newsento gibts leider keinerlei Videoanleitungen oder weißt du was?
Und es handelt sich wie gesagt um einen hochmodernen 4Takter-Einspritzer, der viele Sachen gar nicht hat, die sonst normal sind...
Aber danke!
NewSento 50i
Benutzeravatar
Crys
Crashtest-Dummy
Beiträge: 8
Registriert: 28.07.2015, 13:54
Wohnort: München
Kontaktdaten:

Re: Newsento springt nicht mehr an

Beitrag von Crys »

Sympat hat geschrieben: 07.03.2020, 11:46
Crys hat geschrieben: 06.03.2020, 14:13 Ja, wie oben schon steht springt der Newsento nach der Winterpause nicht mehr an. Die Batterie habe ich voll geladen und gewartet, die elektronische Anzeige geht auch -Strom hat er offenbar-, Benzin ist drin - aber er tut keinen Muks.
Was tun?
An den Bremshebeln sind kleine Mikroschalter für das Bremslicht bzw. die Startfreischaltung. Nach langer Standzeit sind die Schalter meist oxydiert und funktionieren dann nicht mehr richtig. Meist hilft, die Schalter mit Kriechöl (WD40) einzusprühen und mehrmals zu betätigen. Wenn das nichts bringt, die Schalter ausbauen, reinigen oder erneuern.
Sollten die Schalter in Ordnung sein, kann auch das Starterrelais kleben, durch Oxydation. Das komm auch oft nach langer Standzeit vor.

Gruß Sympat
Wenn das Bremslicht geht müssten die Bremshebel funktionieren, oder?
Starterrelais... jessas,,,gibts dazu ne Videoanleitung?
Danke!
NewSento 50i
Benutzeravatar
Crys
Crashtest-Dummy
Beiträge: 8
Registriert: 28.07.2015, 13:54
Wohnort: München
Kontaktdaten:

Re: Newsento springt nicht mehr an

Beitrag von Crys »

mopedfreak hat geschrieben: 07.03.2020, 12:36 Hi,

Was macht der Roller, oder was macht er nicht mehr?
Dreht der Anlasser, dreht er nur müde, oder passiert rein gar nix beim Druck auf den Starttaster?

Viele Grüße, Alex
Er macht gar nichts, keinen Mucks. Nur die Anzeige geht an, Strom hat er
NewSento 50i
Hasi
Profi
Beiträge: 755
Registriert: 14.02.2015, 12:43
Hat sich bedankt: 98 Mal
Danksagung erhalten: 112 Mal
Kontaktdaten:

Re: Newsento springt nicht mehr an

Beitrag von Hasi »

Die Batterie sollte man mal freilegen, vermutlich wirds aber eher dann das Anlasserelais sein. Mal mit den Ersatzteilbildern vergleichen und die möglichen Kontakte prüfen.
Dann Variodeckel öffnen und das Ritzel prüfen, vielleicht nur verkeilt.
Zuletzt geändert von Hasi am 08.03.2020, 09:33, insgesamt 1-mal geändert.
People 50s 4t; Grand Dink 50; Grand Dink 125i; Burgman 125
Benutzeravatar
Hamburgo
Profi
Beiträge: 555
Registriert: 22.09.2016, 18:43
Wohnort: Hamburg
Hat sich bedankt: 112 Mal
Danksagung erhalten: 179 Mal
Kontaktdaten:

Re: Newsento springt nicht mehr an

Beitrag von Hamburgo »

Moin Crys,

ich würde auch auf Startrelais tippen. Aber was nützt Dir das, wenn Du kein
Schrauber bist. Meine Hamburger Zweiradwerkstatt bietet einen Abholservice.
Vielleicht bietet Deine auch so einen Service an? Ansonsten wäre mein Rat, mal
über eine Mitgliedschaft beim ADAC oder einem anderen Mobilclub nachzudenken.
Die schleppen einen im Pannenfall zur Werkstatt. Noch günstiger wäre es, wenn
Du jemanden kennst, der eine solche Mitgliedschaft bereits hat, und für einen
Moment so tut als wäre es sein Roller.

Gruß
Jörg
8) carpe diem :D
Benutzeravatar
FlyKlla
Testfahrer de luxe
Beiträge: 253
Registriert: 10.08.2016, 12:26
Wohnort: Bextown
Hat sich bedankt: 37 Mal
Danksagung erhalten: 40 Mal
Kontaktdaten:

Re: Newsento springt nicht mehr an

Beitrag von FlyKlla »

Vielleicht hat auch jemand im Bekanntenkreis einen Anhänger oder Transporter. Notfalls kann man soetwas leihen. Aber nicht vergessen den Roller mit Spanngurten ordentlich zu sichern.
Gruß, Fly
Mein Einzylinder Jähzorn
Grand Dink 50S Bj. 2011
Silent_Blood
Testfahrer
Beiträge: 78
Registriert: 30.06.2017, 02:33
Hat sich bedankt: 3 Mal
Danksagung erhalten: 4 Mal
Kontaktdaten:

Re: Newsento springt nicht mehr an

Beitrag von Silent_Blood »

Ich hatte das Problem mal an meinem Honda Vision 50i, im Grunde genommen genauso aufgebaut wie der Kymco New Sento 50i (4T mit Einspritzanlage). Ich erlag ursprünglich der Annahme, dass ein Aufleuchten des Bremslichts bedeutet, dass eine Startfreigabe erfolgt ist. Habe damals also ein neues Starterrelais eingebaut, was aber nichts geändert hat. Dann zerlegte ich mal die Lenkerverkleidung, und stellte fest: Es gibt jeweils einen Bremslicht, - und einen Startfreigabeschaltetr. Dieser war ein klein wenig in seiner Hülle verrutscht. Zurechtgeschoben, und schon startete der Starter wieder. Vielleicht wurde es beim Kymco ja genauso gelöst.
Antworten

Zurück zu „NewSento 50i 4T“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast