City 50 4T stirbt ab während der Fahrt

Hier steht alles über Kymcos agilen 50er Viertakter . Komm rein !
Antworten
jhar1
Crashtest-Dummy
Beiträge: 6
Registriert: 11.01.2021, 20:38
Kontaktdaten:

City 50 4T stirbt ab während der Fahrt

Beitrag von jhar1 »

Hallo,
auch ich bemerke mal dass mein City oft schwer zu starten ist.
Letztens habe ich eine andere Batterie montiert mit etwas mehr Kapazität, der hält etwas länger durch beim Starten.
Wann er dann fährt läuft er eigentlich gut aber auch dann kann es mal passieren dass nach ca. 12 km mit Geschwindigkeit 50-54, wann ich Gas zurücknehmen muss wegen die Ortsgrenze, er danach nicht so gut mehr auf's Gas geht.
Manchmal ist es dan so dass er, wann das Ziel erreicht ist abstirbt und dann fast nicht mehr zu starten ist.
Mittlerweile ausgetauscht:
  • CDI (Naraku offen)
  • Zündspule (Naraku)
  • Zündkerze
  • Vergaser (jetzt Keihin)
  • Benzinfilter
  • Benzinhahn (kein Unterdruckversion mehr, sondern manuell betätigt)
  • Batterie
Das blöde ist, es tritt nicht jeden Tag auf aber meiner Meinung nach zu oft...

Hat jemand ein Idee ?
Benutzeravatar
MeisterZIP
Site Admin
Beiträge: 15779
Registriert: 08.02.2008, 15:14
Wohnort: Meckenheim
Hat sich bedankt: 665 Mal
Danksagung erhalten: 1152 Mal
Kontaktdaten:

Re: City 50 4T stirbt ab während der Fahrt

Beitrag von MeisterZIP »

Hast du die üblichen Wartungarbeiten gemacht ?

Ventilspiel
Ölstand
Luftfilter
Variomatik

??

MeisterZIP
Kymco : Born for fun and speed !
jhar1
Crashtest-Dummy
Beiträge: 6
Registriert: 11.01.2021, 20:38
Kontaktdaten:

Re: City 50 4T stirbt ab während der Fahrt

Beitrag von jhar1 »

Jasicher ist das gemacht,
Ventilspiel stimmt,
Ölstand wird sowieso ständig überprüft weil er etwas "trinkt",
Luftfilter ist sauber,
Variomatik ist 6 Monate her überprüft, Rollen erneuert samt Keilriemen.
Benutzeravatar
MeisterZIP
Site Admin
Beiträge: 15779
Registriert: 08.02.2008, 15:14
Wohnort: Meckenheim
Hat sich bedankt: 665 Mal
Danksagung erhalten: 1152 Mal
Kontaktdaten:

Re: City 50 4T stirbt ab während der Fahrt

Beitrag von MeisterZIP »

Ah , mir ist da noch was aufgefallen : Naraku-CDI !

Deine originale CDI hat eine Ansteuerung des Kaltstartventils , das hat die Naraku-CDI nicht !
Das heißt , dass das KSV IMMER aktiv ist ( Schieber eingefahren ) und der Motor dann warm gnadenlos überfettet .
Daher auch das schlechte Startverhalten , wenn er dann absäuft und warm ist .
Bau mal die originale CDI wieder ein und fahre erneut !

MeisterZIP
Kymco : Born for fun and speed !
jhar1
Crashtest-Dummy
Beiträge: 6
Registriert: 11.01.2021, 20:38
Kontaktdaten:

Re: City 50 4T stirbt ab während der Fahrt

Beitrag von jhar1 »

Kann ich mal machen,
aber:
  • es geschah auch mit die Ori-CDI
  • momentan gibt es nicht die Probleme (wie gesagt passiert es nicht jedesmal)
Benutzeravatar
MeisterZIP
Site Admin
Beiträge: 15779
Registriert: 08.02.2008, 15:14
Wohnort: Meckenheim
Hat sich bedankt: 665 Mal
Danksagung erhalten: 1152 Mal
Kontaktdaten:

Re: City 50 4T stirbt ab während der Fahrt

Beitrag von MeisterZIP »

Zwei Sachen hierzu :

Batterie intakt , Roller kann über E-Starter gestartet werden ? Wenn nicht, dann ist das KSV auch immer aktiv und der Roller säuft ab .

Original-CDI defekt : KSV-Ansteuerung defekt , KSV bleibt immer aktiv .

Um das zweite ( bei intakter Batterie ) zu diagnostizieren , muss man , wenn der Roller ausgeht , DIREKT das KSV rausziehen und schauen , ob es ausgefahren aktiv ( inaktiv ) . Aktiv , also mit Problem , ist der Schieber ( ohne Nadel gemessen ) 10mm ausgefahren .

Um das zu machen , alle Schrauben vom Helmfach entfernen , Schrauben des KSV entfernen , Hallbmondsicherung entfernen und lediglich mit eingesetztem KSV fahren . Beim Defekt direkt Sitzbankfach raus und KSV ziehen und messen .

MeisterZIP
Kymco : Born for fun and speed !
jhar1
Crashtest-Dummy
Beiträge: 6
Registriert: 11.01.2021, 20:38
Kontaktdaten:

Re: City 50 4T stirbt ab während der Fahrt

Beitrag von jhar1 »

Ich habe nochmal nachgeschaut ob die KSV funktioniert,das tut er.
Momentan schaffe ich es mit dem Roller die ganze Woche ohne Ausfall zu fahren. :)
Ich habe gesrten noch die Kompressionsdruck überprüft:
warmgefahren, Gas zu : 11 kg/cm2.
Eine Kymco Agility City 50-Wartungsanleitung zeigt 18 kg/cm2 im Allgemeine Daten-übersicht und weiter im Anleitung 16 kg/cm2, was wäre die korrekte Wert ?
Ich habe selber Jahre her mit den Roller ein Kolbenklemmer mitgemacht, wahrscheinlich ist dass beim Vorbesitzer auch passiert, also wäre es nicht unlogisch das es Druckverlust geben wurde beim Kolben entlang...
Jäger
Profi
Beiträge: 638
Registriert: 13.11.2015, 17:43
Hat sich bedankt: 214 Mal
Danksagung erhalten: 97 Mal
Kontaktdaten:

Re: City 50 4T stirbt ab während der Fahrt

Beitrag von Jäger »

jhar1 hat geschrieben: 06.02.2021, 10:50 Ich habe nochmal nachgeschaut ob die KSV funktioniert,das tut er.
Momentan schaffe ich es mit dem Roller die ganze Woche ohne Ausfall zu fahren. :)
Ich habe gesrten noch die Kompressionsdruck überprüft:
warmgefahren, Gas zu : 11 kg/cm2.
Eine Kymco Agility City 50-Wartungsanleitung zeigt 18 kg/cm2 im Allgemeine Daten-übersicht und weiter im Anleitung 16 kg/cm2, was wäre die korrekte Wert ?
Ich habe selber Jahre her mit den Roller ein Kolbenklemmer mitgemacht, wahrscheinlich ist dass beim Vorbesitzer auch passiert, also wäre es nicht unlogisch das es Druckverlust geben wurde beim Kolben entlang...
Kompression wird mit Stellung "Vollgas" gemessen ...

und mit Motor warm. Muß mit Motor kalt gemessen werden, ist der Kompr.wert etwas geringer.
Antworten

Zurück zu „Agility 50 ( alle 4T-Modelle der ersten Baureihe : Agility / One/Basic/MMC/City )“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast