Kaltstartprobleme

Hier steht alles zu Kymcos neuem , preiswertesten 50er Roller . Komm rein !
Antworten
Firefighter2320
Crashtest-Dummy
Beiträge: 17
Registriert: 11.01.2021, 00:11
Kontaktdaten:

Kaltstartprobleme

Beitrag von Firefighter2320 »

Hallo
Ich habe einen DJ50S bekommen. Dieser stand 4 Jahre ohne Benutzung rum und hat erst 2000 km auf der Uhr. Bis zum letzten Tag ist er super gelaufen.
Natürlich sprang er nicht an. Also Vergaser gereinigt, neuer Benzinfilter, alten Sprit raus, neuen rein, Ölwechsel und neue Zündkerze. Danach lief er, aber mehr schlecht als recht und besonders schlecht, wenn er kalt war. Vergaser nochmal gereinigt, neue Kaltstarteletrik (die auf dem Vergaser sitzt), gleiches Problem.
Also nen neuen Vergaser gekauft, inkl. Kaltstartelektronik. Aber immer noch das selbe Phänomen, wenn auch schon besser.
Er springt an... sobald man Gas gibt, geht er aus. Wenn ich ihn 30 Sekunden laufen lasse, nimmt er langsam Gas an... die ersten 500 Meter schaffe ich maximal 10 km/h, danach steigert er sich mit zunehmender Temperatur und nach ca. 1 km läuft er wunderbar. Halte ich jetzt an, geht er sofort aus... fahre ich ihn richtig warm, läuft er im Stand weiter.
Was kann das noch sein???

Kann ein zu großer Kraftstofffilter daran liegen? Hatten nur nen großen damals beim Wechsel und haben einfach diesen eingebaut?
Oder habt ihr andere Ideen?
Benutzeravatar
mopedfreak
Kymco-King
Beiträge: 6385
Registriert: 29.02.2008, 18:27
Wohnort: Rabenau bei Dresden
Hat sich bedankt: 156 Mal
Danksagung erhalten: 249 Mal
Kontaktdaten:

Re: Kaltstartprobleme

Beitrag von mopedfreak »

Hi,

die Klassiker: Vergasereinstellung und Ventilspiel. Ich nehme an, Vergaser und Kaltstartventil sind Originalteile? An einem zu Großen Spritfilter kann es nicht liegen, dass ist wurscht.

Viele Grüße, Alex
Bild-GT200i
Bild-NC750X
Bild-Sat400
Firefighter2320
Crashtest-Dummy
Beiträge: 17
Registriert: 11.01.2021, 00:11
Kontaktdaten:

Re: Kaltstartprobleme

Beitrag von Firefighter2320 »

Der vergaser ist nicht Orginal von kymco aber passend zu meinem Modell und nach Angaben der Firma bereits richtig eingestellt.
Und zum Ventilspiel... kann sowas plötzlich kommen? Der Roller wurde ja einwandfrei laufend vor 4 Jahren abgestellt. Also lief bis zum letzten Tag ohne Probleme.
Kommt sowas einfach so durch ungenutzte Standzeit?
Hasi
Profi
Beiträge: 765
Registriert: 14.02.2015, 12:43
Hat sich bedankt: 104 Mal
Danksagung erhalten: 112 Mal
Kontaktdaten:

Re: Kaltstartprobleme

Beitrag von Hasi »

Der ursprüngliche Vergaser ist nach 2Tkm bestimmt nicht hinüber und selbst nach 30tkm noch besser als der Ersatzvergaser. Wie hast du den denn gereinigt. Es reicht wenn isch ein kleiner Klumpen irgendwie in der Düse festhängt. Es sollte schon Ultraschallt Druckluft oder Coregataps sein.
Nach 2tkm sehe ich keine Notwendigkeit zum Tausch von Kaltstartelektronik oder Vetilspiel aber die Gefahr von Montagefhlern.

Den originalen Vergaser schön auseinandernehmen und reinigen, beim einbau auf die Düsen aufpassen und auf die Leichtgängikeit und Sitz des Nadelventils.
People 50s 4t; Grand Dink 50; Grand Dink 125i; Burgman 125
Firefighter2320
Crashtest-Dummy
Beiträge: 17
Registriert: 11.01.2021, 00:11
Kontaktdaten:

Re: Kaltstartprobleme

Beitrag von Firefighter2320 »

Wir haben den vergaser zerlegt und alles mit Druckluft ausgepustet. Die Düsen haben wir mit einem feinen Festakt und Druckluft gereinigt.

Naja... kann man beim Austausch vom vergaser Montagefehler machen? Das Waren ja nur 2 Schellen und ein paar Schläuche. Und da er sowohl mit dem alten als auch mit dem neuen Verfasser gut läuft, wenn er warm ist, dachte ich, dachte ich, es muss ne Einstellungssache sein.
Mit dem neuen Vergaser läuft er warm noch besser.
Benutzeravatar
MeisterZIP
Site Admin
Beiträge: 15710
Registriert: 08.02.2008, 15:14
Wohnort: Meckenheim
Hat sich bedankt: 645 Mal
Danksagung erhalten: 1134 Mal
Kontaktdaten:

Re: Kaltstartprobleme

Beitrag von MeisterZIP »

Ein DJ 50 ist ein Zweitakter ( diese Rubrik ) , ein DJ50S ist ein Viertakter .

Welcher ist denn jetzt ?

MeisterZIP
Kymco : Born for fun and speed !
Firefighter2320
Crashtest-Dummy
Beiträge: 17
Registriert: 11.01.2021, 00:11
Kontaktdaten:

Re: Kaltstartprobleme

Beitrag von Firefighter2320 »

Es ist ein DJ 50 S
Version KG 10 BA

Mist, sehe gerade, bin in die falsche Kategorie gerutscht. Kann das jemand verschieben?
Benutzeravatar
MeisterZIP
Site Admin
Beiträge: 15710
Registriert: 08.02.2008, 15:14
Wohnort: Meckenheim
Hat sich bedankt: 645 Mal
Danksagung erhalten: 1134 Mal
Kontaktdaten:

Re: Kaltstartprobleme

Beitrag von MeisterZIP »

Dann verschiebe ich mal .

MeisterZIP
Kymco : Born for fun and speed !
Benutzeravatar
MeisterZIP
Site Admin
Beiträge: 15710
Registriert: 08.02.2008, 15:14
Wohnort: Meckenheim
Hat sich bedankt: 645 Mal
Danksagung erhalten: 1134 Mal
Kontaktdaten:

Re: Kaltstartprobleme

Beitrag von MeisterZIP »

So , jetzt zum Thema .

Wenn der Vergaser schon neu ist , check doch bitte mal den Ansaugstutzen und auch den darunter liegenden Isolatorflansch auch Risse .

Dann Ölstand prüfen ( am besten Öl erneuern , 0,8L ) . Luftfilter OK ? Zündkerze war neu ?

Ventilspiel auf 0,12mm IN/EX bei kaltem Motor prüfen .
Einige Fahrzeuge reagieren bei kaltem Motor auch auf die Luftzufuhr . Dann einfach mal den Einlass des Luftfilterkastens ( Schlauch abziehen ) mit Tape 50% abkleben ( Schlauch wieder ansetzen ) .

MeisterZIP
Kymco : Born for fun and speed !
Firefighter2320
Crashtest-Dummy
Beiträge: 17
Registriert: 11.01.2021, 00:11
Kontaktdaten:

Re: Kaltstartprobleme

Beitrag von Firefighter2320 »

Danke für die Tips!
Ansaugstutzen ist das teil vom vergaser zum Motor, oder?

Ölwechsel haben wir gemacht, Luftfilter sah ok aus, ist wie gesagt erst 2000km gelaufen und Zündkerze ist neu.

Einlass vom Luftfiltrkasten? Meinst du den kleinen schlauch unterhalb des Luftfilterkastens?

Das alles können Gründe sein, dass er kalt schlecht und warm richtig gut läuft?
Benutzeravatar
MeisterZIP
Site Admin
Beiträge: 15710
Registriert: 08.02.2008, 15:14
Wohnort: Meckenheim
Hat sich bedankt: 645 Mal
Danksagung erhalten: 1134 Mal
Kontaktdaten:

Re: Kaltstartprobleme

Beitrag von MeisterZIP »

Ja und ja .

MeisterZIP
Kymco : Born for fun and speed !
Firefighter2320
Crashtest-Dummy
Beiträge: 17
Registriert: 11.01.2021, 00:11
Kontaktdaten:

Re: Kaltstartprobleme

Beitrag von Firefighter2320 »

https://www.quad-company.de/roller/ersa ... r-gehaeuse

Meinst du den Schlauch mit der Teilenummer 11211
Also diese kleine Öffnung halbseitig zukleben?
Benutzeravatar
MeisterZIP
Site Admin
Beiträge: 15710
Registriert: 08.02.2008, 15:14
Wohnort: Meckenheim
Hat sich bedankt: 645 Mal
Danksagung erhalten: 1134 Mal
Kontaktdaten:

Re: Kaltstartprobleme

Beitrag von MeisterZIP »

Nein . Der Schlauch , durch den die Ansaugluft in den Luftfilterkasten gelangt ( mit einer Schelle fixiert ) wird abgezogen und die Öffnung des Luftfilterkastens wird 50% abgeklebt , dann den Ansaugschlauch wieder aufstecken .

MeisterZIP
Kymco : Born for fun and speed !
Firefighter2320
Crashtest-Dummy
Beiträge: 17
Registriert: 11.01.2021, 00:11
Kontaktdaten:

Re: Kaltstartprobleme

Beitrag von Firefighter2320 »

ok. Dann werde ich den mal halbseitig zukleben und den Flansch auf Dichtigkeit prüfen.
Kann sich das ventilspiel denn durch Stillstand verändern?
Benutzeravatar
MeisterZIP
Site Admin
Beiträge: 15710
Registriert: 08.02.2008, 15:14
Wohnort: Meckenheim
Hat sich bedankt: 645 Mal
Danksagung erhalten: 1134 Mal
Kontaktdaten:

Re: Kaltstartprobleme

Beitrag von MeisterZIP »

Lange Standzeite bei geöffneten Ventilen können dazu führen , dass die Ventile rosten , was wiederum zu Undichtheiten führen kann .

Dazu weißt du ja nicht , ob jemals das Ventilspiel geprüft wurde ...

MeisterZIP
Kymco : Born for fun and speed !
Firefighter2320
Crashtest-Dummy
Beiträge: 17
Registriert: 11.01.2021, 00:11
Kontaktdaten:

Re: Kaltstartprobleme

Beitrag von Firefighter2320 »

ok...
Ob das je geprüft wurde weiss ich nicht. Aber er ist bis zum letzten Tag einwandfrei gefahren und wurde so abgestellt.
Der Roller gehörte einem Freund, der sehr plötzlich schwer erkrankt ist, und nicht mehr fahren konnte und kann.

Kann das denn an der Luftzufuhr liegen... wenn ich ihn kalt starte springt er an. Sobald ich ein wenig am Gas drehe, geht er sofort aus. Erst wenn er 30 sekunden ohne am gas drehen gelaufen ist, nimmt er langsam gas an.
Hasi
Profi
Beiträge: 765
Registriert: 14.02.2015, 12:43
Hat sich bedankt: 104 Mal
Danksagung erhalten: 112 Mal
Kontaktdaten:

Re: Kaltstartprobleme

Beitrag von Hasi »

Beim People hatten wir auch erst dreimal ohne Zündung am Gas gedreht, bevor er angemacht wurde und dann die Gedächtnisminute mit Helm aufsetzen vor dem losfahren.
People 50s 4t; Grand Dink 50; Grand Dink 125i; Burgman 125
Firefighter2320
Crashtest-Dummy
Beiträge: 17
Registriert: 11.01.2021, 00:11
Kontaktdaten:

Re: Kaltstartprobleme

Beitrag von Firefighter2320 »

Habe mal versucht zu prüfen, ob dieser Flansch dicht ist.
Habe den Roller kalt gestartet und habe Bremsenreiniger in diesen Bereich gesprüht. Hatte die Theorie, wenn er da Luft zieht, müsste er den Reiniger rein ziehen und die Drehzahl sich verändern. Minimal hat die das, obwohl das auch an dieser Kaltstartelektronik liegen kann. Es sah aber aus, als wenn es etwas undicht ist.
Habe mal ein Foto gemacht. Mal gucken ob ich ein Video hier rein bekomme.

Was sind das eigentlich recht und links für Gumminippel? Sieht aus wenn da was abgerissen ist 🤷🏼‍♂️
Dateianhänge
FDE28BBE-3A6D-4896-82C0-AE5F33E95EFE.jpeg
FDE28BBE-3A6D-4896-82C0-AE5F33E95EFE.jpeg (509.2 KiB) 931 mal betrachtet
Firefighter2320
Crashtest-Dummy
Beiträge: 17
Registriert: 11.01.2021, 00:11
Kontaktdaten:

Re: Kaltstartprobleme

Beitrag von Firefighter2320 »

https://youtube.com/shorts/3JuwPt7MlAs

Es kann die Vibration sein, aber an der Dichtung sieht es aus, als wenn es minimal undicht ist.
Kann das denn solche Folgen beim Kaltstart haben, dass er nicht wirklich los fährt und erst wenn er warm ist, normal läuft?
Benutzeravatar
MeisterZIP
Site Admin
Beiträge: 15710
Registriert: 08.02.2008, 15:14
Wohnort: Meckenheim
Hat sich bedankt: 645 Mal
Danksagung erhalten: 1134 Mal
Kontaktdaten:

Re: Kaltstartprobleme

Beitrag von MeisterZIP »

Sieht aus , als ob da an der linken Seite mal rumgeschliffen wurde . Kann durchaus sein , dass da ( oder darunter ) was undicht ist .

MeisterZIP
Kymco : Born for fun and speed !
Benutzeravatar
Frank67
Kymco-King
Beiträge: 5639
Registriert: 14.06.2010, 14:38
Wohnort: Parchim
Hat sich bedankt: 10 Mal
Danksagung erhalten: 167 Mal
Kontaktdaten:

Re: Kaltstartprobleme

Beitrag von Frank67 »

Wo kommt die Flüssigkeit im Video her? - unten am Ansaugflansch und von der Deckeldichtung kommend.

Sind die beiden Muttern gleichmäßig festgezogen???
... Oder kommt das aus dem Unterdrucksystem raus?

ggf würde ich auch mal nach dem Isolator schauen, ob der heil ist oder ob da Risse oder Ausplatzungen drin sind.
Gruß Frank

Was ist Elektrizität?

Morgens mit Hochspannung aufstehen,
mit Widerstand zur Arbeit gehen,
den ganzen Tag gegen den Strom schwimmen,
abends geladen nach Hause kommen,
an die Dose fassen
und eine gewischt bekommen!


DAS ist Elektrizität!
Firefighter2320
Crashtest-Dummy
Beiträge: 17
Registriert: 11.01.2021, 00:11
Kontaktdaten:

Re: Kaltstartprobleme

Beitrag von Firefighter2320 »

Frank67 hat geschrieben: 15.01.2021, 15:49 Wo kommt die Flüssigkeit im Video her? - unten am Ansaugflansch und von der Deckeldichtung kommend.

Sind die beiden Muttern gleichmäßig festgezogen???
... Oder kommt das aus dem Unterdrucksystem raus?

ggf würde ich auch mal nach dem Isolator schauen, ob der heil ist oder ob da Risse oder Ausplatzungen drin sind.
Wie ich davor geschrieben habe, habe ich bremsenreiniger rauf gesprüht um zu gucken, ob die Drehzahl hoch geht, wenn er es rein zieht.
Firefighter2320
Crashtest-Dummy
Beiträge: 17
Registriert: 11.01.2021, 00:11
Kontaktdaten:

Re: Kaltstartprobleme

Beitrag von Firefighter2320 »

MeisterZIP hat geschrieben: 15.01.2021, 15:28 Sieht aus , als ob da an der linken Seite mal rumgeschliffen wurde . Kann durchaus sein , dass da ( oder darunter ) was undicht ist .

MeisterZIP
Meinst du es ist sinnvoll nen neuen Flansch und Isolator kaufen?

Was sind denn das für 2 Gummi Abdeckungen rechts und links.
Benutzeravatar
Frank67
Kymco-King
Beiträge: 5639
Registriert: 14.06.2010, 14:38
Wohnort: Parchim
Hat sich bedankt: 10 Mal
Danksagung erhalten: 167 Mal
Kontaktdaten:

Re: Kaltstartprobleme

Beitrag von Frank67 »

Ach so, dann ist es klar.

Wenn der Motor reagiert hat, solltest du an der Stelle nachsehen.
ggf solltest du schauen, ob die Teile gewechselt werden müssen oder ob Abdichten ausreichen würde...
( => Ferndiagnosen sind immer so eine ungewisse Sache - Im Zweifelsfalle würde ich austauschen und beten, dass es das war)
Gruß Frank

Was ist Elektrizität?

Morgens mit Hochspannung aufstehen,
mit Widerstand zur Arbeit gehen,
den ganzen Tag gegen den Strom schwimmen,
abends geladen nach Hause kommen,
an die Dose fassen
und eine gewischt bekommen!


DAS ist Elektrizität!
Benutzeravatar
MeisterZIP
Site Admin
Beiträge: 15710
Registriert: 08.02.2008, 15:14
Wohnort: Meckenheim
Hat sich bedankt: 645 Mal
Danksagung erhalten: 1134 Mal
Kontaktdaten:

Re: Kaltstartprobleme

Beitrag von MeisterZIP »

Stimmt . Ausbauen und prüfen . Die Gumminoppel waren übrigens mal die Halter der Vergaservorwärmung .

MeisterZIP
Kymco : Born for fun and speed !
Firefighter2320
Crashtest-Dummy
Beiträge: 17
Registriert: 11.01.2021, 00:11
Kontaktdaten:

Re: Kaltstartprobleme

Beitrag von Firefighter2320 »

Was ist denn eine Vergaservorwärmung? So eine Gummikappe?
Benutzeravatar
MeisterZIP
Site Admin
Beiträge: 15710
Registriert: 08.02.2008, 15:14
Wohnort: Meckenheim
Hat sich bedankt: 645 Mal
Danksagung erhalten: 1134 Mal
Kontaktdaten:

Re: Kaltstartprobleme

Beitrag von MeisterZIP »

Ja .

MeisterZIP
Kymco : Born for fun and speed !
Firefighter2320
Crashtest-Dummy
Beiträge: 17
Registriert: 11.01.2021, 00:11
Kontaktdaten:

Re: Kaltstartprobleme

Beitrag von Firefighter2320 »

Macht das Teil Sinn? Also klar, bestimmt macht es Sinn, sonst hätten sie es nicht verbaut.
Aber lohnt es sich, das teil wieder zu montieren (reparieren) oder ist der Vorteil maginal?
Benutzeravatar
MeisterZIP
Site Admin
Beiträge: 15710
Registriert: 08.02.2008, 15:14
Wohnort: Meckenheim
Hat sich bedankt: 645 Mal
Danksagung erhalten: 1134 Mal
Kontaktdaten:

Re: Kaltstartprobleme

Beitrag von MeisterZIP »

Ja, baue wieder drauf . Ist aber schon komisch , dass das bei der geringen Laufleistung den Geist augegeben hat ...

MeisterZIP
Kymco : Born for fun and speed !
Firefighter2320
Crashtest-Dummy
Beiträge: 17
Registriert: 11.01.2021, 00:11
Kontaktdaten:

Re: Kaltstartprobleme

Beitrag von Firefighter2320 »

Sieht eher aus wie grobmotorisch abgebaut bzw. abgerissen.
Firefighter2320
Crashtest-Dummy
Beiträge: 17
Registriert: 11.01.2021, 00:11
Kontaktdaten:

Re: Kaltstartprobleme

Beitrag von Firefighter2320 »

So... hatte so einen neuen Flansch bestellt. Sollte passend für den Roller sein, aber der Durchmesser zum vergaser passt nicht und der Unterdruckanschluss ist auf der falschen Seite. 😠😠

Hatte aber den alten abgeschraubt und ich muss sagen, der sieht absolut top aus.

Musste heute auch Feststellen, wir haben hier milde 5 grad, dass der Roller schneller Gas an nahm als sonst und ich recht schnell normal fuhr.
Das war neulich bei -2 grad komplett anders. 🤯🤯🤯
Benutzeravatar
MeisterZIP
Site Admin
Beiträge: 15710
Registriert: 08.02.2008, 15:14
Wohnort: Meckenheim
Hat sich bedankt: 645 Mal
Danksagung erhalten: 1134 Mal
Kontaktdaten:

Re: Kaltstartprobleme

Beitrag von MeisterZIP »

Das ist der Ansaugstutzen ! Da drunter sitzt der Flansch !

MeisterZIP
Kymco : Born for fun and speed !
Firefighter2320
Crashtest-Dummy
Beiträge: 17
Registriert: 11.01.2021, 00:11
Kontaktdaten:

Re: Kaltstartprobleme

Beitrag von Firefighter2320 »

Sorry... meinte Ansaugstutzen und den Flansch. Hatte beides als Set bestellt. Ändert aber nichts an der Gesamtaussage.

Heute Morgen, 6 Grad, gestartet, 20 Meter getuckert und dann 30 Minuten ohne Probleme gefahren. 🤷🏼‍♂️
Antworten

Zurück zu „DJ 50 S 4T“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste