Yup 50 Öllampe leuchtet

Kymcos Yup im Retrodesign hat hier seinen Platz . Komm rein !
Antworten
Benutzeravatar
Duftwolke
Testfahrer de luxe
Beiträge: 330
Registriert: 23.02.2013, 18:35
Wohnort: Graz
Hat sich bedankt: 34 Mal
Danksagung erhalten: 20 Mal
Kontaktdaten:

Yup 50 Öllampe leuchtet

Beitrag von Duftwolke » 29.04.2019, 11:23

Grüß euch!
Bei unserem Yup 50 leuchtet jetzt immer die Öllampe im Cockpit. Was können wir tun, um die Lampe wieder zu beruhigen?
Sicherheitshalber haben wir dem Benzin jetzt fürs Erste Zweitaktöl dazugemischt, jetzt raucht er aber ziemlich. Vermutlich funktioniert die Ölpumpe ohnehin.
Habt Ihr bitte Tipps für mich, wie wir die Warnlampe wieder dunkel bringen?

Schöne Grüße!
Bert

Jäger
Profi
Beiträge: 573
Registriert: 13.11.2015, 17:43
Hat sich bedankt: 166 Mal
Danksagung erhalten: 81 Mal
Kontaktdaten:

Re: Yup 50 Öllampe leuchtet

Beitrag von Jäger » 29.04.2019, 14:29

Hallo,

diese Öllampe wird ja wohl von einem Sensor/Geber angesteuert.

Ist die Verkabelung zu diesem Sensor und zwischen Sensor und Öllampe in Ordnung?

Benutzeravatar
Daxthomas
Kymco-King
Beiträge: 10056
Registriert: 06.12.2011, 18:29
Wohnort: 67227 Frankenthal (die Perle in der Pfalz)
Hat sich bedankt: 89 Mal
Danksagung erhalten: 216 Mal
Kontaktdaten:

Re: Yup 50 Öllampe leuchtet

Beitrag von Daxthomas » 29.04.2019, 15:00

Oder der Geber ansich. Hängt vielleicht nur.
Am besten raus machen und von Hand mal verschieben und schauen wie sich die Lampe verhält.
"Gesendet von einem C-64 mit DOS1.0 auf Breitband-UKW"

Bild

Benutzeravatar
Flexer
Testfahrer de luxe
Beiträge: 105
Registriert: 19.09.2018, 18:25
Wohnort: 67059
Hat sich bedankt: 12 Mal
Danksagung erhalten: 16 Mal
Kontaktdaten:

Re: Yup 50 Öllampe leuchtet

Beitrag von Flexer » 29.04.2019, 17:47

Oder vielleicht mal Öl auffüllen :roll:
Mein Roller ölt nicht,er markiert sein Revier

Jürgen

Benutzeravatar
Duftwolke
Testfahrer de luxe
Beiträge: 330
Registriert: 23.02.2013, 18:35
Wohnort: Graz
Hat sich bedankt: 34 Mal
Danksagung erhalten: 20 Mal
Kontaktdaten:

Re: Yup 50 Öllampe leuchtet

Beitrag von Duftwolke » 29.04.2019, 21:15

Der Öltank ist voll. Die Pumpe fördert wohl auch, sonst würde es nicht so stark rauchen.
Die Verbindung zwischen Geber und Lampe muss ich am Wochenende prüfen.

Benutzeravatar
Daxthomas
Kymco-King
Beiträge: 10056
Registriert: 06.12.2011, 18:29
Wohnort: 67227 Frankenthal (die Perle in der Pfalz)
Hat sich bedankt: 89 Mal
Danksagung erhalten: 216 Mal
Kontaktdaten:

Re: Yup 50 Öllampe leuchtet

Beitrag von Daxthomas » 30.04.2019, 06:03

Von alleine löst sich die Verbindung nicht. Mach den Geber raus und schau. Der hängt oder ist defekt.
"Gesendet von einem C-64 mit DOS1.0 auf Breitband-UKW"

Bild

Benutzeravatar
MeisterZIP
Site Admin
Beiträge: 14522
Registriert: 08.02.2008, 15:14
Wohnort: Meckenheim
Hat sich bedankt: 370 Mal
Danksagung erhalten: 646 Mal
Kontaktdaten:

Re: Yup 50 Öllampe leuchtet

Beitrag von MeisterZIP » 01.05.2019, 09:53

So isses , der Geber hängt oder ist defekt. Erneuern und es herrscht Ruhe .

MeisterZIP
Kymco : Born for fun and speed !

Benutzeravatar
Duftwolke
Testfahrer de luxe
Beiträge: 330
Registriert: 23.02.2013, 18:35
Wohnort: Graz
Hat sich bedankt: 34 Mal
Danksagung erhalten: 20 Mal
Kontaktdaten:

Re: Yup 50 Öllampe leuchtet

Beitrag von Duftwolke » 06.05.2019, 21:10

Dank euch für eure Antworten!
Am Wochenende haben wir uns das genauer angeschaut. Der Geber ist ja nur ein simpler Anzeiger für den Ölstand. Ich habe gedacht, der ist mit der Ölpumpe verbunden und zeigt, ob sie fördert.
Ausgebaut haben wir ihn nicht, da der Öltank ganz voll war. Und da würde beim Ausbau Öl austreten. Bleibt uns nur, den Tank bis unter die Öffnung leerfahren, oder Öl abzupumpen.
Wir haben uns fürs leerfahren entschieden, weil eh nichts passieren kann in der nächsten Zeit.
Ist jedenfalls keine Hexerei, ihn auszubauen und zu ersetzen.
Schöne Grüße!
Bert

Antworten

Zurück zu „Yup 50“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast