Yup 50 hat keine Leistung

Kymcos Yup im Retrodesign hat hier seinen Platz . Komm rein !
Benutzeravatar
Duftwolke
Testfahrer de luxe
Beiträge: 314
Registriert: 23.02.2013, 18:35
Wohnort: Graz
Hat sich bedankt: 26 Mal
Danksagung erhalten: 16 Mal
Kontaktdaten:

Yup 50 hat keine Leistung

Beitragvon Duftwolke » 21.06.2018, 08:19

Grüß euch!
Mein Schwiegersohn hat einen Yup 50 geschenkt bekommen. An und für sich ist alles ok, bei dem Fahrzeug, bloß: Das Ding hat keine Kraft!
Wir haben schon ein paar mal den Vergaser zerlegt und gereinigt. Der Motor lässt sich starten, nimmt Gas an, läuft gut im Stand - aber sobald man fahren will, bricht die Leistung weg. Keine Rede davon, dass man damit den Hügel bei unserem Haus raufkommt (wo ich mit meinem Super 9 50 LC locker mit 30 kmh raufkomme).
Was könnten wir noch tun, außer Vergaser reinigen und mit der "Gemischschraube" herumexperimentieren?
Schöne Grüße!
Bert

Hasi
Testfahrer de luxe
Beiträge: 111
Registriert: 14.02.2015, 12:43
Wohnort: Sponholz
Hat sich bedankt: 19 Mal
Danksagung erhalten: 12 Mal
Kontaktdaten:

Re: Yup 50 hat keine Leistung

Beitragvon Hasi » 21.06.2018, 14:29

Prüfe ob alles richtig und dicht angebaut ist und keine Nebenluft zieht. Bei mir war es ein Kraftstoffrpblem, es kam nie genug an die Hauptdüse (war wohl zu klein) und die Pumpe förderte nicht genug, da der Tank mit Rost zuletzt war. Ich würde konsequent am Vergaser suchen, Düsen prüfen ob richtige Größe und sauber, Schwimmerstand kontrollieren. Ggf. mit Behelfstank fahren. Gemischschraube einstellen.

Wenn das nicht hilft gehts ans Geld in Richtung Kolben. Kompressionprüfen.
Grand Dink 50; Grand Dink 125i; Burgman 125

Jäger
Testfahrer de luxe
Beiträge: 422
Registriert: 13.11.2015, 17:43
Hat sich bedankt: 98 Mal
Danksagung erhalten: 52 Mal
Kontaktdaten:

Re: Yup 50 hat keine Leistung

Beitragvon Jäger » 21.06.2018, 17:08

Hi,

a- könnte auch mit der Zündung zusammenhängen. Ist die Batterie noch gut und gut geladen?

b- ist der Yup ein 2T? Dann könnten auch die KW-Dichtringe undicht sein.

c- wie der Rollerfreund schrieb, Kompri checken. Bei Ebay einen Prüfset kaufen (ca. 20 Steine) und Kompri checken.

Benutzeravatar
Daxthomas
Kymco-King
Beiträge: 9578
Registriert: 06.12.2011, 18:29
Wohnort: 67227 Frankenthal (die Perle in der Pfalz)
Hat sich bedankt: 44 Mal
Danksagung erhalten: 151 Mal
Kontaktdaten:

Re: Yup 50 hat keine Leistung

Beitragvon Daxthomas » 21.06.2018, 19:17

Yup ist ein 2 Takt

Lass das mal alles was dir da vorgeschlagen wurde.

Erst mal den Auspuff nachschauen. Denke dass es das zu 90% ist.
"Gesendet von einem C-64 mit DOS1.0 auf Breitband-UKW"

Bild

Benutzeravatar
Duftwolke
Testfahrer de luxe
Beiträge: 314
Registriert: 23.02.2013, 18:35
Wohnort: Graz
Hat sich bedankt: 26 Mal
Danksagung erhalten: 16 Mal
Kontaktdaten:

Re: Yup 50 hat keine Leistung

Beitragvon Duftwolke » 21.06.2018, 21:59

Danke euch! Ja, es ist ein Zweitaktmotor. Den Auspuff würde ich einmal ausschließen, weil den haben wir rasch getauscht, weil der alte ein Loch hatte und zu laut war. Den neuen habe ich schon mal am Super 9 getestet, da funktionierte er.
Die Batterie schließe ich auch aus, weil der müsste ja sogar mit einer beinahe kaputten Batterie funktionieren, wenn er einmal gestartet ist. Ich werde einmal einen Tauschvergaser probieren.
Schöne Grüße!
Bert

Benutzeravatar
MeisterZIP
Site Admin
Beiträge: 14014
Registriert: 08.02.2008, 15:14
Wohnort: Meckenheim
Hat sich bedankt: 282 Mal
Danksagung erhalten: 486 Mal
Kontaktdaten:

Re: Yup 50 hat keine Leistung

Beitragvon MeisterZIP » 22.06.2018, 06:27

Der läuft auch mit kaputter Batterie , hat AC-CDI .

88er HD rein , offenen ISF und dann ist Ruhe . Ach ja , neue Kerze ! NGK BR8HSA

MeisterZIP
Kymco : Born for fun and speed !

Benutzeravatar
Duftwolke
Testfahrer de luxe
Beiträge: 314
Registriert: 23.02.2013, 18:35
Wohnort: Graz
Hat sich bedankt: 26 Mal
Danksagung erhalten: 16 Mal
Kontaktdaten:

Re: Yup 50 hat keine Leistung

Beitragvon Duftwolke » 22.06.2018, 07:22

Danke!
Kerze war das zweite, was ich getauscht habe. Düse werde ich heute probieren. Aber was ist ein offener ISF?

Edit: Offenbar eine Dichtung unter dem Ansaugstutzen.? Aber da wurde ja nichts geändert vom Vorbesitzer vermute ich. Aber ja, die kann ich auch noch tauschen.
Schöne Grüße!
Bert

Nochmal Edit: Soll man dann all diese Teile ersetzen?
207 Ansaugmembrane 31,31 EUR*
206 Dichtung f.Ansaugkrümmer zum Gehäuse 3,83 EUR*
205 Dichtung f.Ansaugkrümmer 1,49 EUR*

Edit 3: Ich hab nochmal gegoogelt:@Meister Zip: Meinst du das Zwischenstück zwischen Vergaser und Ansaugstutzen?

Benutzeravatar
MeisterZIP
Site Admin
Beiträge: 14014
Registriert: 08.02.2008, 15:14
Wohnort: Meckenheim
Hat sich bedankt: 282 Mal
Danksagung erhalten: 486 Mal
Kontaktdaten:

Re: Yup 50 hat keine Leistung

Beitragvon MeisterZIP » 22.06.2018, 09:44

Nein , erstmal den ISF tauschen , wenn der n ur 10mm Durchmesser hat . ISF=Isolatorflansch zwischen Vergaser und ASS ( Ansaugstutzen ) .

MeisterZIP
Kymco : Born for fun and speed !

Benutzeravatar
Duftwolke
Testfahrer de luxe
Beiträge: 314
Registriert: 23.02.2013, 18:35
Wohnort: Graz
Hat sich bedankt: 26 Mal
Danksagung erhalten: 16 Mal
Kontaktdaten:

Re: Yup 50 hat keine Leistung

Beitragvon Duftwolke » 23.06.2018, 12:48

:( der ISF ist schon offen gewesen. Düse war eine 85er drinnen und gestern habe ich auch keine 88er sondern auch nur eine 85er gekriegt. Hab sie aber dennoch getauscht. Der Fehler ist geblieben :-(
Mir scheint, dass der Roller unmittelbar nach dem Start besser funktionierte als nach längerem Betrieb.
Tank und benzinpumpe haben wir auch überprüft.
Den Schwimmerstand kann ich noch mal verändern probieren. Aber sonst? ☹️

Benutzeravatar
MeisterZIP
Site Admin
Beiträge: 14014
Registriert: 08.02.2008, 15:14
Wohnort: Meckenheim
Hat sich bedankt: 282 Mal
Danksagung erhalten: 486 Mal
Kontaktdaten:

Re: Yup 50 hat keine Leistung

Beitragvon MeisterZIP » 25.06.2018, 06:41

Mach mal zwei gegenüberliegende Variorollen raus und mach eine Probefahrt . Das mit dem Öl auf der Kupplung hast du gemacht ?

MeisterZIP
Kymco : Born for fun and speed !

Benutzeravatar
Duftwolke
Testfahrer de luxe
Beiträge: 314
Registriert: 23.02.2013, 18:35
Wohnort: Graz
Hat sich bedankt: 26 Mal
Danksagung erhalten: 16 Mal
Kontaktdaten:

Re: Yup 50 hat keine Leistung

Beitragvon Duftwolke » 25.06.2018, 19:23

Danke für die weiteren Tipps!
Variorollen hol ich spätestens am Wochenende raus. Öl auf die Kupplung geben? Auf den Belag?
Schöne Grüße!
Bert

Benutzeravatar
MeisterZIP
Site Admin
Beiträge: 14014
Registriert: 08.02.2008, 15:14
Wohnort: Meckenheim
Hat sich bedankt: 282 Mal
Danksagung erhalten: 486 Mal
Kontaktdaten:

Re: Yup 50 hat keine Leistung

Beitragvon MeisterZIP » 26.06.2018, 06:43

Ja, auf die Beläge . Bitte kein Öl , sondern sowas wie WD40 , das zieht besser ein .

MeisterZIP
Kymco : Born for fun and speed !

Benutzeravatar
Duftwolke
Testfahrer de luxe
Beiträge: 314
Registriert: 23.02.2013, 18:35
Wohnort: Graz
Hat sich bedankt: 26 Mal
Danksagung erhalten: 16 Mal
Kontaktdaten:

Re: Yup 50 hat keine Leistung

Beitragvon Duftwolke » 29.06.2018, 07:23

So, gestern haben wir die Kupplungsbeläge mit WD 40 eingeölt. Auch zwei Rollen herausgenommen. Vielleicht geht´s ein bisschen besser, das kann aber auch psychologisch bedingt sein.
Gut ists jedenfalls noch nicht.
Ich hab das Gefühl, dass das Fahrzeug bei mittlerer Gasstellung am besten geht, wenn man den Gasgriff aufdreht, bricht die Leistung ein. Jedenfalls packe ich die Steiguung hinter dem Haus nach wie vor nicht.
Vielleicht sollte ich eine kleinere Düse einbauen?
Bleibt eh nur, wieder den Vergaser abzubauen und alles neu durchzuputzen.

Benutzeravatar
Bastian90
Testfahrer
Beiträge: 94
Registriert: 31.12.2016, 22:09
Wohnort: Bergisch Gladbach
Hat sich bedankt: 5 Mal
Danksagung erhalten: 1 Mal
Kontaktdaten:

Re: Yup 50 hat keine Leistung

Beitragvon Bastian90 » 06.07.2018, 20:01

Mich würde mal interessieren wieviel km der runter hat ?.
»»»» Kymco Yager 50 - EZ01 - 30tKm. ««««
Bild

Würde ich auf Leute hören, die mir immer sagen, was man alles NICHT schaffen
kann, stünde ich wohl heute noch mit meinem Dreirad oben auf der Rutsche.

Benutzeravatar
Duftwolke
Testfahrer de luxe
Beiträge: 314
Registriert: 23.02.2013, 18:35
Wohnort: Graz
Hat sich bedankt: 26 Mal
Danksagung erhalten: 16 Mal
Kontaktdaten:

Re: Yup 50 hat keine Leistung

Beitragvon Duftwolke » 07.07.2018, 14:30

Bastian90 hat geschrieben:Mich würde mal interessieren wieviel km der runter hat ?.


14.678 km sind aktuell drauf.
Seit heute läuft er übrigens ganz manierlich. Wir haben nochmal die Kupplungsbeläge mit wd40 eingeölt. Nochmal den Vergaser gereinigt, er hat jetzt eine 72er-Düse drinnen. Die beiden zwischenzeitlich entfernten Rollen haben wir wieder in die Variomatik reingegeben.
Und: wir haben aus dem neuen (Nachbau-)Auspuff die Drossel herausgenommen.

Wie gesagt, momentan benimmt er sich gut. (Mein Super 9 ist noch besser).

Danke für eure Tipps und fürs Mitdenken!

Schöne Grüße!
Bert

Benutzeravatar
Duftwolke
Testfahrer de luxe
Beiträge: 314
Registriert: 23.02.2013, 18:35
Wohnort: Graz
Hat sich bedankt: 26 Mal
Danksagung erhalten: 16 Mal
Kontaktdaten:

Re: Yup 50 hat keine Leistung

Beitragvon Duftwolke » 11.07.2018, 22:49

So, dem Auspuff haben wir jetzt noch eine originale Anschlussdichtung verpasst. Jetzt ist auch das Motorengeräusch manierlich. Und der Yup zieht jetzt richtig gut dahin. Wir haben heute eine kleine Wettfahrt gemacht. Der Yup steht dem Super 9 nicht mehr wirklich nach.
Vielleicht verdanken wir das dem neuen Benzinfilter. Jedenfalls können wir uns jetzt um ein Anmeldegutachten bemühen. Jetzt zählt es sich aus.


Zurück zu „Yup 50“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast