Digitalanzeige im Tacho unvollständige Anzeige der Ziffern

Alles zu Kymcos 500er Roller steht hier . Kommt rein !
Antworten
Benutzeravatar
Uwe W.
Crashtest-Dummy
Beiträge: 3
Registriert: 26.04.2014, 14:01
Wohnort: Rinteln
Kontaktdaten:

Digitalanzeige im Tacho unvollständige Anzeige der Ziffern

Beitrag von Uwe W. » 05.10.2018, 06:12

Hallo, meine Digitalanzeige im Tacho stellt die Zahlen/Schrift nicht mehr richtig da. Oft sind nur noch ganz wenige Strichelemente vorhanden. Habe auch schon gegoogelt, aber leider nichts gefunden. Mein Versuch, Batterie mal über Nacht abzuklemmen, so'ne Art Reset, hat nichts gebracht. Daher meine Frage(n). Hat der Tacho eine eigene Batterie (Knopfzelle?)? Wer hat einen Rat,Idee oder hat so ein Problem schon mal gelöst.

Auf dem Bild wird verhältnismäßig viel angezeigt.
Dateianhänge
Tacho.jpg
Tacho.jpg (482.53 KiB) 856 mal betrachtet

Benutzeravatar
MeisterZIP
Site Admin
Beiträge: 14622
Registriert: 08.02.2008, 15:14
Wohnort: Meckenheim
Hat sich bedankt: 399 Mal
Danksagung erhalten: 692 Mal
Kontaktdaten:

Re: Digitalanzeige im Tacho unvollständige Anzeige der Ziffern

Beitrag von MeisterZIP » 05.10.2018, 07:01

Da ist das Display defekt . Ein sehr seltener Defekt .

MeisterZIP
Kymco : Born for fun and speed !

Benutzeravatar
Uwe W.
Crashtest-Dummy
Beiträge: 3
Registriert: 26.04.2014, 14:01
Wohnort: Rinteln
Kontaktdaten:

Re: Digitalanzeige im Tacho unvollständige Anzeige der Ziffern

Beitrag von Uwe W. » 07.10.2018, 18:25

Ooooh :( , muß dann die gesamte Instrumenteneinheit getauscht werden? Oder .....

Benutzeravatar
MeisterZIP
Site Admin
Beiträge: 14622
Registriert: 08.02.2008, 15:14
Wohnort: Meckenheim
Hat sich bedankt: 399 Mal
Danksagung erhalten: 692 Mal
Kontaktdaten:

Re: Digitalanzeige im Tacho unvollständige Anzeige der Ziffern

Beitrag von MeisterZIP » 08.10.2018, 07:34

So ist es . Oder einfach weiterfahren ...

MeisterZIP
Kymco : Born for fun and speed !

Benutzeravatar
Pacmania
Crashtest-Dummy
Beiträge: 4
Registriert: 26.06.2019, 11:08
Kontaktdaten:

Re: Digitalanzeige im Tacho unvollständige Anzeige der Ziffern

Beitrag von Pacmania » 26.06.2019, 11:11

Servus


Das ist keine Seltenheit meiner hat nämlich das gleiche Problem.... :| :| :|

Antworten

Zurück zu „Xciting 500 / i“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast