Probleme beim Absenden einer Nachricht

Ihr wollt etwas über das Forum oder über zzip.de schreiben ? Dann ist hier der richtige Platz dafür !
Antworten
Benutzeravatar
Wolfi__123
Testfahrer
Beiträge: 83
Registriert: 18.05.2020, 16:35
Hat sich bedankt: 6 Mal
Danksagung erhalten: 5 Mal
Kontaktdaten:

Probleme beim Absenden einer Nachricht

Beitrag von Wolfi__123 »

Hallo,

hätte mal eine kurze Frage: Als Neuling - z.Zt. Crashtest-Dummy :D - ist es mir jetzt wiederholt passiert, daß beim Absenden eines Beitrags die Anmeldung verlangt wird, die aber erst beim zweiten Versuch (Eingabe des Nutzers und Passwort war jedoch schon bei der ersten Eingabe richtig) funzt.

Der geschriebene Beitrag ist dann zwischenzeitlich aus dem Pufferspeicher verschwunden und darf zur Übung nochmals getippt werden. :(

Liegt's vielleicht am Android-Tablet oder am DAU, der das Tablet falsch bedient. :D

Gruß Wolfi

PS: “Das übermittelte Formular war ungültig. Versuche es erneut abzusenden.“, lautet die Fehlermeldung vor dem zweiten Anlauf. :roll:

Edit: Bin zum Testfahrer aufgestiegen. :)

Benutzeravatar
T-Rex
Testfahrer de luxe
Beiträge: 435
Registriert: 05.04.2009, 15:03
Wohnort: 53123 Bonn (Legoland)
Hat sich bedankt: 63 Mal
Danksagung erhalten: 16 Mal
Kontaktdaten:

Re: Probleme beim Absenden einer Nachricht

Beitrag von T-Rex »

Bei mir funzt das ohne Probleme.

Auch die PN an Dich ging bei mir ohne irgendwelche Fehlermeldungen.
T-Rex, der EDV-Dinosaurier (retired)

Ich bin /root, ich darf das!! :twisted:

Bild Xciting 400i ABS - 03/2015

Benutzeravatar
Frank67
Kymco-King
Beiträge: 5564
Registriert: 14.06.2010, 14:38
Wohnort: Parchim
Hat sich bedankt: 4 Mal
Danksagung erhalten: 143 Mal
Kontaktdaten:

Re: Probleme beim Absenden einer Nachricht

Beitrag von Frank67 »

Es kann aber auch an einem fehlerhaften Cookie liegen.

Melde dichab und lösche unten im dunklerblauem Balken rechts zu finden mal alle Cookies. Verlasse den Browser (komplett schließen). Soche jetzt noch einmal nach cookis, die im Zusammenhang mit dem Forum stehen.

Nun das Gerät neu starten, dann die Seite öffnen, dich neu anmelden und die Sache noch einmal testen. Eigentlich sollte es jetzt funktionieren.
Gruß Frank

Was ist Elektrizität?

Morgens mit Hochspannung aufstehen,
mit Widerstand zur Arbeit gehen,
den ganzen Tag gegen den Strom schwimmen,
abends geladen nach Hause kommen,
an die Dose fassen
und eine gewischt bekommen!


DAS ist Elektrizität!

Benutzeravatar
Wolfi__123
Testfahrer
Beiträge: 83
Registriert: 18.05.2020, 16:35
Hat sich bedankt: 6 Mal
Danksagung erhalten: 5 Mal
Kontaktdaten:

Re: Probleme beim Absenden einer Nachricht

Beitrag von Wolfi__123 »

Frank, es hat heute auf Anhieb funktioniert, nachdem ich die Cookies gelöscht habe.

Eine PN an Dich ist schon raus. :)

Warum liegen Nachrichten manchmal länger im Postausgang, bevor diese in Gesendete Nachrichten erscheinen?

Gruß Wolfi

Benutzeravatar
Wolfi__123
Testfahrer
Beiträge: 83
Registriert: 18.05.2020, 16:35
Hat sich bedankt: 6 Mal
Danksagung erhalten: 5 Mal
Kontaktdaten:

Re: Probleme beim Absenden einer Nachricht

Beitrag von Wolfi__123 »

T-Rex hat geschrieben:
29.05.2020, 22:54
Bei mir funzt das ohne Probleme.

Auch die PN an Dich ging bei mir ohne irgendwelche Fehlermeldungen.
Hab' mich zu früh gefreut. Die erste Nachricht an Frank hat problemlos geklappt, bei der zweiten an dich mußte ich mich erneut anmelden. :(

Gruß Wolfi

PS: Welche Funktion hat ein Haken 'Angemeldet bleiben', den man beim Einloggen setzen kann?

Benutzeravatar
T-Rex
Testfahrer de luxe
Beiträge: 435
Registriert: 05.04.2009, 15:03
Wohnort: 53123 Bonn (Legoland)
Hat sich bedankt: 63 Mal
Danksagung erhalten: 16 Mal
Kontaktdaten:

Re: Probleme beim Absenden einer Nachricht

Beitrag von T-Rex »

Wolfi__123 hat geschrieben:
30.05.2020, 11:11
...
PS: Welche Funktion hat ein Haken 'Angemeldet bleiben', den man beim Einloggen setzen kann?
Dann werden die Anmeldeinfos in einem speziellen Cookie gespeichert. Dann darf der Browser beim Beenden aber keine Cookies/Anmeldedaten löschen, sonst bleibt der Haken ohne Wirkung. Das ist aber in den Einstellungen der diversen Browser entsprechend einzustellen.
T-Rex, der EDV-Dinosaurier (retired)

Ich bin /root, ich darf das!! :twisted:

Bild Xciting 400i ABS - 03/2015

Benutzeravatar
Wolfi__123
Testfahrer
Beiträge: 83
Registriert: 18.05.2020, 16:35
Hat sich bedankt: 6 Mal
Danksagung erhalten: 5 Mal
Kontaktdaten:

Re: Probleme beim Absenden einer Nachricht

Beitrag von Wolfi__123 »

Hallo T-Rex,

entfällt dann damit die Eingabe des Nutzers samt Passwort und beim Aufruf der Startseite ist man direkt schon eingeloggt? - Das kann doch fast nicht sein. :roll:

Gruß Wolfi

Benutzeravatar
Frank67
Kymco-King
Beiträge: 5564
Registriert: 14.06.2010, 14:38
Wohnort: Parchim
Hat sich bedankt: 4 Mal
Danksagung erhalten: 143 Mal
Kontaktdaten:

Re: Probleme beim Absenden einer Nachricht

Beitrag von Frank67 »

@Wolfi: die Soft sendet möglicherweise PNs zu bestimmten Zeiten weiter, genau so, wie sie den "Abfall" rausschmeist - einen Garbage macht. Also sollte man spätestens nach 24h feststellen, dass die Nachricht weitergeleitet wurde.
ODER:
Es kann auch sein, dass mein Posteingan voll sein dürfte, dass er keine neuen Nachrichten annehmen kann...
ODER:
ggf wurde die Nachricht nicht vom Empfänger abgerufen, dass sie bei dir im Ausgang liegen bleibt...

Es gibt also diverse erklärungen...
Gruß Frank

Was ist Elektrizität?

Morgens mit Hochspannung aufstehen,
mit Widerstand zur Arbeit gehen,
den ganzen Tag gegen den Strom schwimmen,
abends geladen nach Hause kommen,
an die Dose fassen
und eine gewischt bekommen!


DAS ist Elektrizität!

Benutzeravatar
T-Rex
Testfahrer de luxe
Beiträge: 435
Registriert: 05.04.2009, 15:03
Wohnort: 53123 Bonn (Legoland)
Hat sich bedankt: 63 Mal
Danksagung erhalten: 16 Mal
Kontaktdaten:

Re: Probleme beim Absenden einer Nachricht

Beitrag von T-Rex »

Wolfi__123 hat geschrieben:
30.05.2020, 15:35
Hallo T-Rex,

entfällt dann damit die Eingabe des Nutzers samt Passwort und beim Aufruf der Startseite ist man direkt schon eingeloggt? - Das kann doch fast nicht sein. :roll:

Gruß Wolfi
Ja, das solltest Du aber nur auf dem eigenen PC machen, wenn niemand anderes darauf Zugriff hat. Die Informationen stecken ja in einem Keks, der auf deinem PC abgelegt ist.
Wenn ich auf einem fremden PC (Arbeitsplatz, I-Net Cafe) das Forum besuche muss ich mich einloggen (hier ist ja kein Keks mit meinen Logindaten abgelegt) und hier logge ich mich auch wieder aus.

Ich hab das auf meinem PC zu Hause bei vielen Foren so, hier geht ja kein anderer an meinen PC.

Und mein OS ist nicht so anfällig gegen Angriffe von außen.
T-Rex, der EDV-Dinosaurier (retired)

Ich bin /root, ich darf das!! :twisted:

Bild Xciting 400i ABS - 03/2015

Benutzeravatar
Wolfi__123
Testfahrer
Beiträge: 83
Registriert: 18.05.2020, 16:35
Hat sich bedankt: 6 Mal
Danksagung erhalten: 5 Mal
Kontaktdaten:

Re: Probleme beim Absenden einer Nachricht

Beitrag von Wolfi__123 »

Hi T-Rex,

vielleicht raufen sich mein Android Tablet und MeisterZip's Forum irgendwann zusammen. :lol:

Gruß Wolfi

Antworten

Zurück zu „Kritik , Lob , Anregungen“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast