Geht an und wieder aus

Kymcos Sportroller mit 125er LC-Triebwerk hat hier seinen Platz . Komm rein !
Antworten
Kymco-Dan
Crashtest-Dummy
Beiträge: 7
Registriert: 12.08.2018, 20:38
Kontaktdaten:

Geht an und wieder aus

Beitrag von Kymco-Dan »

Hallo Leute, ich habe eine frage wegen meinem Kymco Dink 125. Ich bekomme Ihn an aber sobald ich zuviel Gas gebe geht er wieder aus oder wenn ich gar kein Gas gebe geht er wieder aus. Wisst ihr was ich meine? Das ist irgendwann einfach während der Fahrt passiert, während ich an der Ampel gestanden habe. Woran könnte das Liegen?
Danke im Vorraus.

Liebe Grüße
DAN

Benutzeravatar
MeisterZIP
Site Admin
Beiträge: 15324
Registriert: 08.02.2008, 15:14
Wohnort: Meckenheim
Hat sich bedankt: 553 Mal
Danksagung erhalten: 969 Mal
Kontaktdaten:

Re: Geht an und wieder aus

Beitrag von MeisterZIP »

Kann alles sein .
Zuerstmal Ölstand checken , Kerze ( NGK DPR7EA9) erneuern , Vergaser ablassen , neu befüllen , Luftfilter prüfen ggf. reinigen , Ansaugstutzen auf Risse prüfen , Tankdeckel öffnen ( ggf. ist die Entlüftung defekt ) .

MeisterZIP
Kymco : Born for fun and speed !

Markus2019
Crashtest-Dummy
Beiträge: 17
Registriert: 22.05.2019, 10:33
Hat sich bedankt: 2 Mal
Danksagung erhalten: 2 Mal
Kontaktdaten:

Re: Geht an und wieder aus

Beitrag von Markus2019 »

Ich habe das selbe Problem.

Vergaser gereinigt
Zündkerze neu
Kaltstartventil ausgebaut und durch Korken ersetzt
Kaltstartventil scheint defekt zu sein. Springt an sobald ich den Daumen auf das Loch halte. Zum fahren einen Stopfen benutzt. Fährt eine Runde und geht aus. Wie mit ausgefahrenem Kaltstartventil.

Kann die Zündspule solche Probleme verursachen?
Man kommt schlecht an das Zündkabel um den Warmzustand zu messen.

Benzinpumpe habe ich auch neu bestellt, falls die ein Weg hat.

Jetzt muss ich wohl eine passendes Kaltstartventil bekommen und eine Zündspule.

Bin mit meinem Latein am Ende/

PS: wo ist Tankentlüftung

Benzin scheint anzukommen. Es riecht leicht nach Sprit aus dem Auspuff.

Benutzeravatar
MeisterZIP
Site Admin
Beiträge: 15324
Registriert: 08.02.2008, 15:14
Wohnort: Meckenheim
Hat sich bedankt: 553 Mal
Danksagung erhalten: 969 Mal
Kontaktdaten:

Re: Geht an und wieder aus

Beitrag von MeisterZIP »

Ein Korken ?!?!?!

Denk mal nach ...Damit hast du vollen Zugang von Luft und Sprit und der Roller säuft ab .

Neues KSV rein , bitte auch die Stromversorgung prüfen ( Wechselspannung bei laufendem Motor ) und auch die Funktion des KSV ( Länge Schieber messen und Länge Bohrung messen ) . Ausgefahren ( warm ) muss der Schieber die Luftbohrung komplett verschließen .

MeisterZIP
Kymco : Born for fun and speed !

Markus2019
Crashtest-Dummy
Beiträge: 17
Registriert: 22.05.2019, 10:33
Hat sich bedankt: 2 Mal
Danksagung erhalten: 2 Mal
Kontaktdaten:

Re: Geht an und wieder aus

Beitrag von Markus2019 »

Die Dichtung am Kaltstartregelventil war platt. Deswegen lief der Roller nicht richtig.

Da es keine preiswerten Einzeldichtungen 16 x 1,2mm gibt, habe ich ein neues Kaltstartregelventil gekauft.

Markus2019
Crashtest-Dummy
Beiträge: 17
Registriert: 22.05.2019, 10:33
Hat sich bedankt: 2 Mal
Danksagung erhalten: 2 Mal
Kontaktdaten:

Re: Geht an und wieder aus

Beitrag von Markus2019 »

Ich melde mich nochmal weil bei mir irgendetwas nicht stimmt. Der Roller läuft und läuft mal wieder nicht. Sobald der Roller nach ein paar Kilometern gefahren ist geht er aus und springt nicht mehr an. Vermutlich hat der Vergaser einen Schaden. Ich habe alles zerlegt und gereinigt. Das neue Kaltstartvregelventil hat keine besserung gebracht. Spannung am Ventil ist vorhanden, es bewegt sich und wird heiß.

Die Zündspule schließe uich aus und die Benzinpumpe auch. Ich glaube das der Roller einfach absäuft. Es riecht nach Sprit aus dem Auspuff..

Frage: Passt ein GY6 Vergaser auf dem Kymco Dink 125?

https://www.ebay.de/itm/Vergaser-Standa ... Sw3Lxc-FZQ

Benutzeravatar
MeisterZIP
Site Admin
Beiträge: 15324
Registriert: 08.02.2008, 15:14
Wohnort: Meckenheim
Hat sich bedankt: 553 Mal
Danksagung erhalten: 969 Mal
Kontaktdaten:

Re: Geht an und wieder aus

Beitrag von MeisterZIP »

Du solltest in den Augendblick , in dem der Roller ausgeht , die Zündung nicht ausschalten , Sitzbankfach entnehmen und eine Ersatzkerze in den Stecker stecken und dann erneut starten . Wenn die Kerze dann einen Funken hat , dann kannst du zumindest einen ausbleibenden Funken ausschließen . Es kann aber auch bei vorhandenem Funken die Zündspule sein . Das kann man dann definitv nur mit einer NEUEN Spule ausschließen .

Vergaser passen übrigens untereinander . Die neuere Version hat einen Anschluss für das TPS , das kann man getrost vergessen .

MeisterZIP
Kymco : Born for fun and speed !

Markus2019
Crashtest-Dummy
Beiträge: 17
Registriert: 22.05.2019, 10:33
Hat sich bedankt: 2 Mal
Danksagung erhalten: 2 Mal
Kontaktdaten:

Re: Geht an und wieder aus

Beitrag von Markus2019 »

Guten Morgen. Ich habe gestern meine Zündspule gewechselt. Nach der heutigen Probefahrt ca. 1Km ging der Roller wieder aus. Ohne Gaszugeben sprang er dann wieder an. Er nimmt auch nicht richtig Gas an meine ich.

Was ich bisher gemacht habe.
- Zündkerze neu
- Benzinfilter neu
- alle Unterdruckleitungen und Schläuche geprüft
- Benzinschläuche neu
- Benzinpumpe geprüft
- Kaltstartventil erneuert wieder gegen das alte ersetzt
- Zündspule neu

Ich denke der Vergaser ist ausgelutscht. Es macht mir den Anschein als ob der Roller absäuft. Sowas habe ich noch nicht gehabt bisher.

Werde gleich den Vergaser gegen einen neuen GY6 tauschen.

Lg Markus

Benutzeravatar
dalung
Profi
Beiträge: 1202
Registriert: 12.03.2008, 08:44
Wohnort: Heidelberg
Hat sich bedankt: 36 Mal
Danksagung erhalten: 43 Mal
Kontaktdaten:

Re: Geht an und wieder aus

Beitrag von dalung »

Hi bevor ich den original Vergaser tauschen wurde gegen irgend einen billigen Nachbau.
Würde ich erstmals leicht die Pilotenschraube verstellen
Wenn es dabei zu keiner Drehzahl Änderung kommt ist der Fehler schon eingegrenzt.
Dann einfach den kleinen O Ring tauschen der in der Bohrung sitzt.
und die Schraube wieder auf 2.5 U. Raus einstellen.

Gruß dalung
Kymco Grand Dink 125 BJ.03 und Yamaha XJ 600 51 J BJ 86 aktuell
ehemalige : Suzuki GS 500 E 89-01 und Piaggio Hexagon EX 150 00- 07

Markus2019
Crashtest-Dummy
Beiträge: 17
Registriert: 22.05.2019, 10:33
Hat sich bedankt: 2 Mal
Danksagung erhalten: 2 Mal
Kontaktdaten:

Re: Geht an und wieder aus

Beitrag von Markus2019 »

Danke Dir.

Ich habe jetzt zusätzlich trotzdem den Vergaser getauscht.
Genau nach ca. 1Km fahren geht der Roller wieder aus.

Alles sehr merkwürdig.

Ich glaube ich verkaufe den Roller.
Dateianhänge
A26C35EF-4C77-440C-8536-9692EA5F0132.jpeg
A26C35EF-4C77-440C-8536-9692EA5F0132.jpeg (801.59 KiB) 300 mal betrachtet
2558259E-FD0B-4DEA-872B-149D95F64A40.jpeg
2558259E-FD0B-4DEA-872B-149D95F64A40.jpeg (597.73 KiB) 300 mal betrachtet

Hasi
Profi
Beiträge: 671
Registriert: 14.02.2015, 12:43
Wohnort: Sponholz
Hat sich bedankt: 89 Mal
Danksagung erhalten: 99 Mal
Kontaktdaten:

Re: Geht an und wieder aus

Beitrag von Hasi »

Bei meiner dicken Berta war der Tank mal komplett verleimt und zugerostet. Nach jedem Vergaserreinigen konnte ich allerdings 40 km weit fahren bis nichts mehr ging. Eignentlich lag es nicht am Vergaser, es war in der Schwimmerkammer immer nur etwas rotbraunes Pulver. Die Pumpe förderte auch fröhlich.

War nur Zufall die Ursache gefunden zu haben.

Ich hatte mir einen kleinen prov. Kanister aus einer Ölflasche gebaut, damit gings dann. Dann kam allerdings der Ausbau des Tanks. Ich habe die Hersteller verflucht, die sollte der Blitz beim sch.... treffen.

Am Ende hatte ich den Roller von links und von rechts in Richtung Mitte auseinander gebaut und konnte mir den Tank ansehen. Auf ebay habe ich dann einen gebrauchten bestellt. Von da an war alles in Ordnung.

Auf jedenfall sollte die Ansaugung ebenfalls wie der Meister geschrieben hat auf Undichtigkeiten kontrolliert werden.
People 50s 4t; Grand Dink 50; Grand Dink 125i; Burgman 125

jens1971
Testfahrer de luxe
Beiträge: 150
Registriert: 07.03.2019, 11:54
Wohnort: Kreis Offenbach
Hat sich bedankt: 20 Mal
Danksagung erhalten: 15 Mal
Kontaktdaten:

Re: Geht an und wieder aus

Beitrag von jens1971 »

Der sieht doch noch super aus...

ALso irgendwoher muss doch das Problem kommen. Gibts doch nicht, dass man das nicht findet, grad bei nem ungeregelten Vergasermotorchen sollt man das doch gut lokalisieren können.
Kymco Yager GT50 Baujahr 2008

Markus2019
Crashtest-Dummy
Beiträge: 17
Registriert: 22.05.2019, 10:33
Hat sich bedankt: 2 Mal
Danksagung erhalten: 2 Mal
Kontaktdaten:

Re: Geht an und wieder aus

Beitrag von Markus2019 »

Vorhin habe ich erstmal vollgetankt, weil ich den selben Gedanken hatte wie Du. Eventuell Schmocke im Tank. Kurioserweise lief er dann 2 km. Allerdings weiss ich nicht wo das herkommen soll. Der Benzinfilter ist sauber und der Vergaser auch. Kein anzeichen von Wasser im Benzin. Der Roller steht nur in der Garage und wird nur bei schönem Wetter gefahren.

Der Roller stand bis vor einem Jahr für mehrere Jahre bei einem Freund in der Garage und ist sehr gepflegt.
Letztes Jahr habe ich den Tank geleert und neues Benzin eingefüllt. Den Vergaser habe ich auch gereinigt und eine neue Mikuni Benzinpumpe eingebaut, dazu gab es gleich einen neuem Bezinfilter. Neues Öl versteht sich von selbst.
In dem ganzen vergangengem Jahr bin ich keine 900 Km gefahren.
Eine Sache ist mir allerdings passiert, nachdem der Roller einmal zu heiß wurde, musste neues Kühlwasser rein. Deswegen der andere Thread mit dem Kühlwasser. Und ich meine das er seitdem diese Probleme macht.

- Vielleicht ist Zylinder und Kolben defekt, sobald er warm wird geht er aus... Kerze testen in der Zeit ist immer etwas problematisch. Der komplette Stuhl muss dafür runter.
- Ventile?
- Kann das auch die CDI sein?
- Stator mit Hallgeber bzw. OT Geber?

Batterie lädt!

Hat jemand eine CDI zum testen im Raum Dortmund?

Hasi
Profi
Beiträge: 671
Registriert: 14.02.2015, 12:43
Wohnort: Sponholz
Hat sich bedankt: 89 Mal
Danksagung erhalten: 99 Mal
Kontaktdaten:

Re: Geht an und wieder aus

Beitrag von Hasi »

Ich glaube der Zweitakter? hat nur Ventile im Reifen, also von dort wohl keine Gefahr. Oder ist das ein viertakter?

Das der Kolben fest geht kann natürlich gut sein.
People 50s 4t; Grand Dink 50; Grand Dink 125i; Burgman 125

Jäger
Profi
Beiträge: 621
Registriert: 13.11.2015, 17:43
Hat sich bedankt: 200 Mal
Danksagung erhalten: 90 Mal
Kontaktdaten:

Re: Geht an und wieder aus

Beitrag von Jäger »

Markus2019 hat geschrieben:
06.06.2020, 14:29
Vorhin habe ich erstmal vollgetankt, weil ich den selben Gedanken hatte wie Du. Eventuell Schmocke im Tank. Kurioserweise lief er dann 2 km. Allerdings weiss ich nicht wo das herkommen soll. Der Benzinfilter ist sauber und der Vergaser auch. Kein anzeichen von Wasser im Benzin. Der Roller steht nur in der Garage und wird nur bei schönem Wetter gefahren.

Der Roller stand bis vor einem Jahr für mehrere Jahre bei einem Freund in der Garage und ist sehr gepflegt.
Letztes Jahr habe ich den Tank geleert und neues Benzin eingefüllt. Den Vergaser habe ich auch gereinigt und eine neue Mikuni Benzinpumpe eingebaut, dazu gab es gleich einen neuem Bezinfilter. Neues Öl versteht sich von selbst.
In dem ganzen vergangengem Jahr bin ich keine 900 Km gefahren.
Eine Sache ist mir allerdings passiert, nachdem der Roller einmal zu heiß wurde, musste neues Kühlwasser rein. Deswegen der andere Thread mit dem Kühlwasser. Und ich meine das er seitdem diese Probleme macht.

- Vielleicht ist Zylinder und Kolben defekt, sobald er warm wird geht er aus... Kerze testen in der Zeit ist immer etwas problematisch. Der komplette Stuhl muss dafür runter.
- Ventile?
- Kann das auch die CDI sein?
- Stator mit Hallgeber bzw. OT Geber?

Batterie lädt!

Hat jemand eine CDI zum testen im Raum Dortmund?

Hallo Markus,

um die Kerze respektive das Vorhandensein des Zündfunkens schnell und ohne Fummelei prüfen zu können,

würde ich mir eine einfache Verlängerung des Kerzenkabels basteln - aus Zündkabel, einem Funkentester und einem ganz einfachen Kerzenstecker (unentstört) -

und die dann nach außen oder in den Kofferraum unter der Sitzbank führen - so, daß du den Funkenprüfer sehen kannst.

Beim erneuten Starten dann einfach den Zündfunkentester beobachten, ob Zündfunke angezeigt wird.



Gruß!

Markus2019
Crashtest-Dummy
Beiträge: 17
Registriert: 22.05.2019, 10:33
Hat sich bedankt: 2 Mal
Danksagung erhalten: 2 Mal
Kontaktdaten:

Re: Geht an und wieder aus

Beitrag von Markus2019 »

@Jäger
Das wäre eine Idee.

@Hasi, das ist ein Viertakter.
Ich habe damals die einfachen Dinger mit Kontakten geliebt. Die liefen immer und waren schnell zu reparieren.

Einen Kolbenklemmer oder ähnliches schließe ich derzeit aus. Ich habe über den Kickstarter mit der Hand ziemlich gute Kompression.

Elektronisch kann ich mir vorstellen, das die CDI bei Vollgas heiß wird und ich damit einen thermischen Fehler habe.

Allerdings gilt das selbe noch für den OT Geber oder wie man den Kurbelwellensensor sonst noch nennt.

Das ist echt kniffelig bei dem Roller. Ich wette wenn der mal wieder läuft sagen alle, wie einfach, da hätten wir drauf kommen müssen....

Soweit bin ich leider noch nicht.

Markus2019
Crashtest-Dummy
Beiträge: 17
Registriert: 22.05.2019, 10:33
Hat sich bedankt: 2 Mal
Danksagung erhalten: 2 Mal
Kontaktdaten:

Re: Geht an und wieder aus

Beitrag von Markus2019 »

Ich habe einen Beitrag gefunden indem
Ein PDF zu finden ist, wie man eine CDI prüfen kann.

viewtopic.php?f=34&t=23196&p=229409&hilit=Cdi#p229409

Das ist meine CDI. Gibt es Adapter Kabel für neuere CDI‘s?
Wenn es das nicht ist muss ich weitersuchen.
Dateianhänge
11036CAD-0A4C-47B7-9A9D-E543E429B286.jpeg
11036CAD-0A4C-47B7-9A9D-E543E429B286.jpeg (145.51 KiB) 243 mal betrachtet
BC1A6FB5-EC6E-4202-AAD6-9C27427E8898.jpeg
BC1A6FB5-EC6E-4202-AAD6-9C27427E8898.jpeg (606.62 KiB) 243 mal betrachtet
DDD483A9-7852-4A26-A792-BE25E263C15D.jpeg
DDD483A9-7852-4A26-A792-BE25E263C15D.jpeg (406.45 KiB) 243 mal betrachtet
73469CD8-385B-4785-92B5-E52BDF5090F0.jpeg
73469CD8-385B-4785-92B5-E52BDF5090F0.jpeg (568.93 KiB) 243 mal betrachtet

Markus2019
Crashtest-Dummy
Beiträge: 17
Registriert: 22.05.2019, 10:33
Hat sich bedankt: 2 Mal
Danksagung erhalten: 2 Mal
Kontaktdaten:

Re: Geht an und wieder aus

Beitrag von Markus2019 »

Guten Morgen zusammen,

hier mal ein update.

Der Roller läuft wieder. :mrgreen:

Es war die CDI !!!!

Konnte gestern zufällig eine bei Kleinanzeigen kaufen.
Ich weiß nur nicht warum die kaputtgegangen ist.
Jetzt frage ich mich für die Zukunft, kann man neuere CDI‘s mit einem Adapterkabel einbauen, falls so etwas nochmal passiert? Diese Adapterkabel gibt es bei EBay und CDI‘s auch. Ich weiß nur noch nicht welches. Man sollte immer Ersatz zuhause haben.

Liebe Grüße und vielen lieben Dank an alle die mir versucht haben zu helfen.

Markus

Antworten

Zurück zu „Dink 125“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast