Ich kann den Fehler nicht finden -.-

Hier steht alles zu Kymcos erstem 50er Sportroller mit Viertaktmotor . Komm rein !
Antworten
Cookie
Crashtest-Dummy
Beiträge: 4
Registriert: 06.03.2021, 13:56
Kontaktdaten:

Ich kann den Fehler nicht finden -.-

Beitrag von Cookie »

Wie ihr euch denken könnt bin ich hier weil ich ein Problem habe.

Vorweg:
Es geht um einen Kymco Super 8 50ccm 4T -II- Typ:CK50QT-6 Variante: 00 Version CK50QT -6H
Der Roller wurde im Oktober 2010 von meiner verlobten gekauft.
Derzeit hat er knapp über 3.000 Km auf der Uhr.
Er lief damals schon schlecht. Ausgehen an der Ampel unruhiges Standgas und anderes. Warum sie ihn damals nicht hat prüfen lassen, oder zurück gegeben hat, erschließt sich mir nicht.
Verkaufen oder verschrotten ist trotzdem keine echte Option.
Naja nun ist es 11 Jahre Später das Ding stand 9 Jahre ungefahren rum und ich versuche was ich kann um ihn in Ordnung zu bringen.
Im letzten Jahr bin ich Ihn einige Zeit gefahren, er startet und fährt also.
Leider kann ich die damaligen Pobleme meiner Verlobten nur bestätigen.

Leider haben wir absolut keine anständige Rollerwerkstatt in der Nähe. Somit fällt profesionelle Hilfe aus.
Ich bin zwar nicht ganz unfähig beim Rollerschrauben aber eben auch kein Profi.

Bisher gemacht:
Ventilspiel geprüft (letztes Jahr)
Vergaser erneuert
Zündkerze erneuert
Unterdruckleitung zur Benzinpumpe erneuert
Kraftstoffleitungen erneuert
Kraftstofffilter erneuert
Sprit ausgetauscht
Motor-/Getriebeöl gewechselt
Luftfilter erneuert
Variomatik und Kuplung auf sicht geprüft.
..Diverse kleinigkeiten geprüft...

Die Standdrezahl ist Konstant zu hoch obwohl die Standgasschraube keinen Kontakt hat und der Bowdenzug nicht vorgespannt ist.
Wenn ich die Einstellung der Gemischraube rein drehe hat es erst garkeine Auswirkung und dann geht er irgendwann aus (nehme an er säuft ab weil das Gemisch zu fett wird)
Aber selbst kurz vor dem Punkt wo er absäuft dreht er viel zu hoch bis er dann ganz runter dreht kurz kämpft und ausgeht.

im Kalten Zustand ist die Standdrehzahl extrem unruhig und Schwank von viel zu niedrig bis viel zu hoch.
Im warmen zustand ist sie dann eher durchgängig zu hoch

Aktuell ist mein Verdacht, dass er irgendwo Nebenluft zieht oder eine Undichtigkeit hat.
Zuhalten des Luftfilterkastens (also der Ansaugung) hat keine Auswirkung.
Leider konnte ich durch absprühen mit Starthilfespray keine nennenswerte veränderung bemerken.

Wenn mir wer erklärt wie Lade ich gerne Bilder hoch. Solange kann ich nur erklären, dass neben dem Ansaugstutzen eine Öffnung in der Kunststoffabdeckung ist. hier kommt durchgängig Luft raus. Ist das so gewollt ? oder ist das möglicherweise eine undichtigkeit im Bereich des Motors ? auch zwischen Ansaugstutzen und Plastikverkleidung des Motors kommt luft durch. Der Stutzen und Spacer selbst sehen jedoch soweit gut aus. keine Brüche keine Löcher nichts.

hat jemand von euch vllt einen anderen Ansatz oder eine idee ? Ich bin am Ende meines Lateins
Zuletzt geändert von Cookie am 08.03.2021, 17:21, insgesamt 1-mal geändert.
Hasi
Profi
Beiträge: 789
Registriert: 14.02.2015, 12:43
Hat sich bedankt: 107 Mal
Danksagung erhalten: 115 Mal
Kontaktdaten:

Re: Ich kann den Fehler nicht finden -.-

Beitrag von Hasi »

Hallo, dann bist du ja in unserem Forum richtig.

Die Laufleistung fehlt in Deiner sehr kurzen Vorstellung. Einige hier reagieren darauf nicht so gut.

Der Vergaserwechsel (bei geringer Laufleistung) ist nicht immer eine gute Wahl, die originalen sind meist richtig gut und wesentlich besser als Zubehör. Wenn Du den Roller mit Zubehör zum laufen gebracht hast scheinst Du ja ein guter Schrauber zu sein.

Vielleicht alles wieder zurücksetzen mit Original Vergaser, natürlich gründlich gereinigt (Ultraschall, Coregatabs und anschl. Luftdruck). Kontrolliere die Beschleunigerpumpe. Ansonsten schätze ich wirklich auf Nebenluft.

Am Ansaugstutzen sollte wohl eher keine Öffnung sein, wäre beim Zweitaktter für Öl, An der Verkleidung könnte vielleicht vom Lüfterrad der Lichtmaschine gewollt Luft rauskommen.
People 50s 4t; Grand Dink 50; Grand Dink 125i; Burgman 125
Cookie
Crashtest-Dummy
Beiträge: 4
Registriert: 06.03.2021, 13:56
Kontaktdaten:

Re: Ich kann den Fehler nicht finden -.-

Beitrag von Cookie »

Hi vielen Dank für deinen Hinweis.
Laufleistung werde ich morgen nachtragen. aber definitiv nicht viel.

Den Originalvergaser hab ich damals so gut wie möglich sauber gemacht, da hat er die selbe zicken gemacht.
Daher war meine annahme vllt stimmt was mit dem Vergaser nicht deshalb der neue

Vebaut ist jetz ein Naraku V3 mit 85 HD und 33 ND.

Etwas hilfe von Facebook hat inzwischen ergeben dass die Luft tatsächlich nur vom Lüfterrad kommt.

Habe nochmals versucht den Vergaser einzustellen.
Dabei ist mir aufgefallen. Mit komplett raus gedrehter Standgasschraube und komplett rein gedrehter Gemischschraube dreht er immernoch viel zu hoch.
Das würde für mein verständniss den verdacht auf Nebenluft erhärten.

Den Ansaugstutzen hab ich zumindest mal auf sicht kontrolliert alle auflageflächen sind glatt und sauber. Die dichtungsringe sehen noch gut aus.
Der Bereich hinter der Vario ist Trocken also dürften die Dichtungen auch i.O. sein.

Absprühen mit Bremsenreiniger bringt auch kein echtes Ergebniss.


Nebenfrage:

Kennt wer vielleicht nen fähigen Schrauber im Bereich OWL ? Geschäftlich oder Privat ist egal.
Hasi
Profi
Beiträge: 789
Registriert: 14.02.2015, 12:43
Hat sich bedankt: 107 Mal
Danksagung erhalten: 115 Mal
Kontaktdaten:

Re: Ich kann den Fehler nicht finden -.-

Beitrag von Hasi »

Ich hatte auch mal einen Ersatzvergaser von Naruku, aber die Dinger haben große Toleranzen und man baut sich Fehler ein. Wenn du den Originalen noch hast nimm am besten diesen. Kontrolliere dabei den richtigen Sitz der Dichtung der Beschleunigerpumpe. Vorher alles richtig reinigen, ggf. Bremsenreiniger außer an den Gummis. Wenn du die Gemischschraube rausdrehst gibt es meist eine Feder und Unterlegscheibe, fliegt gern mal weg. Dann kannst du einstellen was du willst.

Es gibt bei racing planet auch explosionszeichnungen.
People 50s 4t; Grand Dink 50; Grand Dink 125i; Burgman 125
Benutzeravatar
MeisterZIP
Site Admin
Beiträge: 15861
Registriert: 08.02.2008, 15:14
Wohnort: Meckenheim
Hat sich bedankt: 683 Mal
Danksagung erhalten: 1180 Mal
Kontaktdaten:

Re: Ich kann den Fehler nicht finden -.-

Beitrag von MeisterZIP »

Ansaugstutzen entfernen , Isolatorflansch darunter auf entfernen . Die brechen gerne mal und dann zieht der Motor massiv Nebenluft .

MeisterZIP
Kymco : Born for fun and speed !
Cookie
Crashtest-Dummy
Beiträge: 4
Registriert: 06.03.2021, 13:56
Kontaktdaten:

Re: Ich kann den Fehler nicht finden -.-

Beitrag von Cookie »

Hasi hat geschrieben: 07.03.2021, 11:06 Ich hatte auch mal einen Ersatzvergaser von Naruku, aber die Dinger haben große Toleranzen und man baut sich Fehler ein. Wenn du den Originalen noch hast nimm am besten diesen. Kontrolliere dabei den richtigen Sitz der Dichtung der Beschleunigerpumpe.
Habe den Originalvergaser noch einmal komplett gereinigt und verbaut.... Leider das selbe verhalten.
MeisterZIP hat geschrieben: 08.03.2021, 08:21 Ansaugstutzen entfernen , Isolatorflansch darunter auf entfernen . Die brechen gerne mal und dann zieht der Motor massiv Nebenluft .
Hatte spacer und ASS schon ausgebaut und geprüft. die auflageflächen waren sauber un i.O ein Bruch war nicht zu finden.
Dennoch werde ich beides mal tauschen um sicher zu gehen. Manchmal sieht man es mit dem blosen Auge ja nicht.

Wollte nochmal das Ventilspiel kontrollieren und bei der gelegenheit mal die Zylinderkopfdichtung tauschen.
Dazu zwei Frage:

weiß jemand auf Anhieb das korrekte Ventilspiel ? musste damals ewig Online suchen und hab vergessen es mir aufzuschreiben.

Weiß jemand wo ich die Zylinderkopfdichtung einzeln herbekomme?
Finde sie nur im Set mit Zylinderkopf und Zylinder (Racing-Planet)
oder als viel zu teures Originalteil.

Nachtrag: habe mich bei der Laufleistung etwas verschätzt er hat tatsächlich knapp über 3.000Km auf der Uhr (wird im Originalpost ergänzt)
Benutzeravatar
MeisterZIP
Site Admin
Beiträge: 15861
Registriert: 08.02.2008, 15:14
Wohnort: Meckenheim
Hat sich bedankt: 683 Mal
Danksagung erhalten: 1180 Mal
Kontaktdaten:

Re: Ich kann den Fehler nicht finden -.-

Beitrag von MeisterZIP »

Ventilspiel ist 0,12mm IN/EX bei kaltem Motor .

Dass der ISF und der ASS dicht sind , wundert mich bei der Beschreibung .

Es könnte aber auch ein Satz durch die lange Standzeit verklebte Kolbenringe sein , allerdings ist sowas sehr selten . Da sind eher undichte Ventile durch Gammel und Rost der Fall , allerdings wäre dann kaum Kompression vorhanden .
Die Kopfdichtung gibt es bei besagtem Anbieter auch einzeln .

MeisterZIP
Kymco : Born for fun and speed !
Hasi
Profi
Beiträge: 789
Registriert: 14.02.2015, 12:43
Hat sich bedankt: 107 Mal
Danksagung erhalten: 115 Mal
Kontaktdaten:

Re: Ich kann den Fehler nicht finden -.-

Beitrag von Hasi »

3 tkm ist nichts.
People 50s 4t; Grand Dink 50; Grand Dink 125i; Burgman 125
Benutzeravatar
MeisterZIP
Site Admin
Beiträge: 15861
Registriert: 08.02.2008, 15:14
Wohnort: Meckenheim
Hat sich bedankt: 683 Mal
Danksagung erhalten: 1180 Mal
Kontaktdaten:

Re: Ich kann den Fehler nicht finden -.-

Beitrag von MeisterZIP »

Aber 9 Jahre Standzeit ...

MeisterZIP
Kymco : Born for fun and speed !
Benutzeravatar
dieter
Testfahrer de luxe
Beiträge: 294
Registriert: 11.03.2008, 21:43
Wohnort: Neuss / Rheinland
Danksagung erhalten: 2 Mal
Kontaktdaten:

Re: Ich kann den Fehler nicht finden -.-

Beitrag von dieter »

Hallo Cookie,
ich bin kein begabter Schrauber, hab aber meine S8 4T nunmehr bald 14 Jahre + 8700km.
Ob Dein Roller falsche Luft zieht oder was die Utrsache ist kann ich nicht sagen.
Beim Durchlesen Deiner Beschreibung fällt mir aber auf, dass mein Roller im Standgas am Anfang wenn er kalt ist auch Drehzahl-Schwankungen hat bis er dann etwas warm gelaufen ist und der Shoke ordentlich greift.
Ich hab die Drehzahlschwankungen auf diese Shoke -Funktion / Kaltstarthilfe geschoben.
Ferner hatte ich zeitweilig nach ca. 1 km Fahrt, wenn der Shoke anscheinend so gerade eben rausgeht, ein zu niedriges Standgas und der Roller ging z.Bsp an einer Ampel immer wieder aus.
Wenn er dann nach ca. 2 km Fahrt richtig warm war, hatte er auch ein zu hohes Standgas.
Dabei hab ich dann rausgefunden, dass am Gasgriff unten auch eine Justierschraube für die Gaszuglänge vorhanden ist, mit der man die Drehzahl verändern / einstellen kann.
Vielleicht checkst Du auch mal, ob dort der Zug zu stramm ist und deshalb die hohe Drehzahl bei Dir anliegt.
Viel Glück + gute (bessere) Fahrt
Dieter K
nur noch 1 Kymco Super 8 50ccm 4 T in rot/schwarz Bj.09/2007
Antworten

Zurück zu „Super 8 50 4T“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast