Instr. - Bremsleuchte

Hier steht alles zu Kymcos neuem 400er ... Komm rein !
Benutzeravatar
Ulrich
Profi
Beiträge: 4945
Registriert: 17.07.2008, 16:43
Wohnort: Ibbenbüren
Hat sich bedankt: 13 Mal
Danksagung erhalten: 70 Mal
Kontaktdaten:

Instr. - Bremsleuchte

Beitragvon Ulrich » 07.12.2017, 23:59

Hi, Gemeinde.
Mein Instrumenten-Brett "spinnt" - das ist ja nicht Neues - aber:
Neuerdings hat die Leuchte für die Parkbremse ein "Eigenleben" entwickelt....:

Beim Start (nach Lösen der Bremse) geht das Ding nicht wie gewohnt aus, oder flackert nitten während der Fahrt, geht an/aus....
Bremse geht aber gut (bis zum Eingreifen des ABS), habe ich durch beabsichtigte "Brutalbremsungen" erfahren.
Ich tippe also mal auf ein elektrischen Problem...
Innerhalb der nächsten 14 Tage ist bei meinem Gaul die 30 000er dran, da könnte mann ja gleich mal nach schauen.
Jemand schon mal so eine "Erscheinung" gehabt?

fragt
der Ulrich
2003er GD125, 2015er Xciting 400
____________
Carpe noctem...

Benutzeravatar
dalung
Profi
Beiträge: 1214
Registriert: 12.03.2008, 08:44
Wohnort: Heidelberg
Hat sich bedankt: 14 Mal
Danksagung erhalten: 30 Mal
Kontaktdaten:

Re: Instr. - Bremsleuchte

Beitragvon dalung » 08.12.2017, 10:34

Hi Ulrich das sind ziemlich sicher hausgemachte Probleme eines Durchfahrers , die feine Salzmocke zieht überall rein und verursacht so Masseschlüsse . Man erinnere sich an die Autos der 80er , wo hinten alle Lampen geglimmt haben das kam auch nur im Winter bei gepökelten Straßen vor. :)

Lg dalung
Kymco Grand Dink 125 BJ.03 und Yamaha XJ 600 51 J BJ 86 aktuell
ehemalige : Suzuki GS 500 E 89-01 und Piaggio Hexagon EX 150 00- 07

Benutzeravatar
bigbig
Testfahrer
Beiträge: 46
Registriert: 15.08.2017, 13:23
Wohnort: Lienen
Hat sich bedankt: 3 Mal
Danksagung erhalten: 2 Mal
Kontaktdaten:

Re: Instr. - Bremsleuchte

Beitragvon bigbig » 08.12.2017, 11:11

Die Parkbremse funktioniert doch mechanisch, das heißt über Seilzug. Mein Gedanke wäre, das Seil und alle beweglichen Teile mal mit Sprühöl zu behandeln und zu reinigen. Viele benutzen WD40. Ich halte nicht viel davon. Es heißt, es entzieht Kunststoffen die Weichmacher. Ich bevorzuge Ballistol.
Gruß
Norbert

You only live once

Benutzeravatar
Frank67
Kymco-King
Beiträge: 5408
Registriert: 14.06.2010, 13:38
Wohnort: Parchim
Hat sich bedankt: 1 Mal
Danksagung erhalten: 107 Mal
Kontaktdaten:

Re: Instr. - Bremsleuchte

Beitragvon Frank67 » 08.12.2017, 13:32

Also wenn, dürfte die Feststellbremse (ist ja mit dem linken Bremshebel gekoppelt, welcher ja einen Bremslichtschalter hat) einen eigenen, separaten Schalter haben, den es zu suchen gilt. Ziehe mal den Stecker auseinander und schaue, ob die LED aus geht oder nicht.

Geht sie aus, ist der Schalter ggf festgegammelt (reinigen, ersetzen), bleibt die LED an, scheint der Kriechstrom von den Instrumentenanschlüssen zu kommen- Trenne den Anschlussstecker einige Male und mache die Kontakte am Instrument sauber.

Jetzt sollte es wieder funktionieren.
Gruß Frank


Was ist Elektrizität?

Morgens mit Hochspannung aufstehen,
mit Widerstand zur Arbeit gehen,
den ganzen Tag gegen den Strom schwimmen,
geladen nach Hause kommen,
an die Dose fassen
und eine gewischt bekommen!

DAS ist Elektrizität!

Benutzeravatar
Ulrich
Profi
Beiträge: 4945
Registriert: 17.07.2008, 16:43
Wohnort: Ibbenbüren
Hat sich bedankt: 13 Mal
Danksagung erhalten: 70 Mal
Kontaktdaten:

Re: Instr. - Bremsleuchte

Beitragvon Ulrich » 08.12.2017, 20:19

Danke... - sehr interessante Antworten.
Klar, die Parkbremse funktioniert mechanisch, hängt aber auch mit der hinteren Betriebs-Bremse zusammen - denn irgendwoher muß ja die elektrische Verbindung kommen damit die Instrumentenleuchte geht...
Der Flüssigkeits-Stand ist ok - die Bremsen habe ich bei "leuchtender Lampe" per Brutal-Bremsung auf Funktion getestet, zeigten sich unbeeindruckt...

Klar, der "Durchfahrer-Schmock" zieht in die kleinsten Ritzen, und führt in der schönen neuen Digital-Welt natürlich zu einem gewissen "Durcheinander"... - so etwas käme bei mechanisch-analogen Armaturen wohl nicht vor... :roll:

Wir werden sehen bei der demnächst anstehenden 30 000er Insp. -

Ansonsten schenke ich den lügenden "Armaturen" eh nicht besondere Aufmerksamkeit:
Ich schaue halt rechtzeitig nach dem Öl, "fliege" im Verkehrfluß mit... - "paßt scho´´"
In der "dunklen Jahreszeit" muß ich eh mehr die Straße lesen, und stelle den Fahrspaß eher hinten an...,

:roll:
der Ulrich
2003er GD125, 2015er Xciting 400

____________

Carpe noctem...

Benutzeravatar
AH
Testfahrer de luxe
Beiträge: 111
Registriert: 25.04.2015, 12:52
Wohnort: Viersen
Hat sich bedankt: 5 Mal
Danksagung erhalten: 1 Mal
Kontaktdaten:

Re: Instr. - Bremsleuchte

Beitragvon AH » 09.12.2017, 10:05

Das Problem hatten wir vor ca. 3 Monaten schon einmal.
http://zzip.de/forum/viewtopic.php?f=155&t=20010&p=202565&hilit=Feststellbremse#p202565
Der Schalter für die LED der Feststellbremse sitzt meines Wissens direkt hinter der Verkleidung am Feststellhebel.
Viele Grüße Axel

2015 KYMCO Xciting 400i ABS

Benutzeravatar
Frank67
Kymco-King
Beiträge: 5408
Registriert: 14.06.2010, 13:38
Wohnort: Parchim
Hat sich bedankt: 1 Mal
Danksagung erhalten: 107 Mal
Kontaktdaten:

Re: Instr. - Bremsleuchte

Beitragvon Frank67 » 09.12.2017, 14:44

Ulrich, wenn du einen Schaltplan haben solltest und der Schalter der Feststellbremse hier nicht eingezeichnet ist, nimmst du den vom 500-er - hier ist er zwischen Instrument und der Frontbeleuchtung definitiv eingezeichnet.
Der Schalter kann ja nur an der Feststellmechanik (Hebel am Bremshebel) selber sitzen.
Der eigentliche Bremslichtschalter sitzt ja am Bremshebel... - darüber muss der für die Feststellbremse sein.
Die Steckverbindung für diesen Feststellbremsschalter wird sich also unter der Lenker- oder Frontverkleidung verstecken...

Suche unter der Front nach dem 2-Poligen Stecker mit grün und weiß/braun. (w/br geht in die Armatur)
Da Masse-geschalten, schaust du gleich nach Scheuerstellen oder "Siff"...
Gruß Frank


Was ist Elektrizität?

Morgens mit Hochspannung aufstehen,
mit Widerstand zur Arbeit gehen,
den ganzen Tag gegen den Strom schwimmen,
geladen nach Hause kommen,
an die Dose fassen
und eine gewischt bekommen!

DAS ist Elektrizität!

Benutzeravatar
Ulrich
Profi
Beiträge: 4945
Registriert: 17.07.2008, 16:43
Wohnort: Ibbenbüren
Hat sich bedankt: 13 Mal
Danksagung erhalten: 70 Mal
Kontaktdaten:

Re: Instr. - Bremsleuchte

Beitragvon Ulrich » 25.01.2018, 21:26

Weder noch....
Neue Bremsbeläge waren fällig...
Der Grund:
Der "Schmock" des Winterbetriebs haben die außen liegenden Bremsbeläge vorn zum "klemmen" gebracht.

Also: Außen weg bis zur Verschleißgrenze, innen quasi "nagelneu"....
Yep, ´nen neuen "4er"-Satz drauf - und die Lampe ist dauerhaft aus.

Ja - dann schraddel ich mal zum TÜV...,
grinst
der Ulrich
2003er GD125, 2015er Xciting 400

____________

Carpe noctem...

Benutzeravatar
MeisterZIP
Site Admin
Beiträge: 14014
Registriert: 08.02.2008, 15:14
Wohnort: Meckenheim
Hat sich bedankt: 282 Mal
Danksagung erhalten: 486 Mal
Kontaktdaten:

Re: Instr. - Bremsleuchte

Beitragvon MeisterZIP » 26.01.2018, 08:56

Das war aber Zufall .

Die Handbremsleuchte hat einen Kontakt am Hebel . Wenn der Kontakt nicht richtig trennt , glimmt das Lämpchen . Da können die Beläge auf Metall sein und das Lämpchen bremst nicht .
Die Hydraulik ist , wie TomS sagen würde , ein redundantes System :lol: , weil die Hanndbremse mechanisch über Seilzug auf den äußeren , hinteren Bremsbolben wirkt ( der muss reingedreht und nicht reingedrückt werden, wenn neue Beläge verbaut werden ( daher hat der äußere Belag auch einen kleinen Stift , der im Kreuzschlitz des Kolbens steckt , an dem man den Kolben verdrehen kann ) .

Abhilfe schafft Kriechöl und wenn das nicht hilft , ein neuer Schalter .

MeisterZIP
Kymco : Born for fun and speed !

Benutzeravatar
Ulrich
Profi
Beiträge: 4945
Registriert: 17.07.2008, 16:43
Wohnort: Ibbenbüren
Hat sich bedankt: 13 Mal
Danksagung erhalten: 70 Mal
Kontaktdaten:

Re: Instr. - Bremsleuchte

Beitragvon Ulrich » 26.01.2018, 21:14

Tja, heute auf dem Weg von der Arbeit nach Hause ging das "Theater" wieder los:
Beim Start ging die Lampe nicht aus, nach 2 km war sie dann aus, dann fing es an zu glimmen, flackernd, und natürlich richt an - oder aus....

Mit Sicherheit handelt es sich also um ein elektrisches Problem.
Dann werde ich mal den Schalter (1. Verdächtiger) hoffentlich finden und mit Kontaktspray bearbeiten.
Ich hoffe mal, das es das war - denn der Gaul muß noch zum TÜV..., und der Kerl mit dem so wichtigen Stempel wird bei solchen Erscheinungen immer sehr schnell nervös....

Na, mal sehen, was geht,
meint
der Ulrich
2003er GD125, 2015er Xciting 400

____________

Carpe noctem...

Benutzeravatar
Ulrich
Profi
Beiträge: 4945
Registriert: 17.07.2008, 16:43
Wohnort: Ibbenbüren
Hat sich bedankt: 13 Mal
Danksagung erhalten: 70 Mal
Kontaktdaten:

Re: Instr. - Bremsleuchte

Beitragvon Ulrich » 28.01.2018, 21:38

Sodele....
Nachschauen, Front runter...
Auf der Rückseite des Parkbrems-Hebels ist ein Kst.-Gehäuse. Das ist komplett zu. Da kommt ein Plastik-Schlauch raus, der mit besagtem Gehäuse wohl verklebt ist...
Der "Schlauch" verschwindet nach unten in´s Nirwana..., doch nach etwa 20 cm wird es sichtbar... :shock:
Da kommen 2 Kabel raus, die mit einzelnen Steckern an weiteren 2 Kabeln hängen. Diese Verbindungen sind zwar mit kurzen Schlauchstücken gesichert, die sind aber oben und unten offen... - und hängen schön da, wo jede Menge Straßendreck (und auch "Winter-Schmock") von dem viel zu kurzen Kotflügel hoch geschleudert wird.
Der Zustand der Umgebung zeugt davon...

Also habe ich mal diese "verdächtigen" Verbindungen mit WD40 eingejaucht,
Front wieder drauf und den jetzt verdienten Kaffee und ´nen "Krautwickel" für die Lunge...

Inzwischen war ´ne halbe Stunde durch - Probefahrt....
Immerhin, das "Geflackere" wurde weniger - ich war also auf ´ner "heißen" Spur.
2 Stunden später blieb die Lampe auf der kurzen Rückfahrt dauerhaft dunkel...

Hoffentlich war´s das jetzt - wenigstens bis morgen, denn da schraddelt mal zum TÜV,

der Ulrich
2003er GD125, 2015er Xciting 400

____________

Carpe noctem...

Benutzeravatar
KING-KONG
Profi
Beiträge: 562
Registriert: 21.07.2014, 09:22
Wohnort: Düsseldorf
Hat sich bedankt: 3 Mal
Danksagung erhalten: 8 Mal
Kontaktdaten:

Re: Instr. - Bremsleuchte

Beitragvon KING-KONG » 29.01.2018, 07:03

Ulrich hat geschrieben:Sodele....


Hoffentlich war´s das jetzt - wenigstens bis morgen, denn da schraddelt mal zum TÜV,

der Ulrich


Wer clever ist, wartet bis Donnerstag mit dem TÜV, dann gibt es "Februar 2020" als nächsten Termin....aber wie gesagt, wer clever ist :D
Es grüßt KING-KONG

Benutzeravatar
mopedfreak
Kymco-King
Beiträge: 5687
Registriert: 29.02.2008, 18:27
Wohnort: Rabenau bei Dresden
Hat sich bedankt: 62 Mal
Danksagung erhalten: 80 Mal
Kontaktdaten:

Re: Instr. - Bremsleuchte

Beitragvon mopedfreak » 29.01.2018, 15:43

.... und könnte damit 3 Monate drüber sein. Das zumThema Clever sein...
Bild-GT200i
Bild-NC750X
Bild-Sat400

Benutzeravatar
Ulrich
Profi
Beiträge: 4945
Registriert: 17.07.2008, 16:43
Wohnort: Ibbenbüren
Hat sich bedankt: 13 Mal
Danksagung erhalten: 70 Mal
Kontaktdaten:

Re: Instr. - Bremsleuchte

Beitragvon Ulrich » 05.03.2018, 20:25

Termin ist Termin...,
und der wurde gut überstanden.
Im Januar ist es den meisten TÜVern für ´ne Probefahrt zu kalt und zu naß - also wird in der warmen Halle mal eben nach den Bremsen geschaut, die Beleuchtung und "Lichtzeichen" werden kontrolliert..., und das war´s auch schon im Großen und Ganzen.

In Sachen "Abgas" und dem entsprechenden Rohr, das den Müll raus bringt:
Der "Leo" ist brachial laut, das meinte der Prüfer auch: "Ballert ganz ordentlich...!"
Mein Hinweis auf die vorhandenen Zulassungspapiere brachten den Mann zum Schweigen...
Tja, und auch die Abgas-Messung brachte keinen ungewöhnlichen Befund - obwohl kein Kat drin ist (was beweißt, das das Ding unnütz ist):

Das die hohe und sehr dunkle Frontscheibe da nicht weiter gestört hat, wundert mich da nicht mehr... :D

Aufkleber drauf, Stempel in´s Papier, 2 Jahre Spaß...
Zu Hause gleich wieder die Handprotektoren drauf und den "Tempomaten" aufgesteckt:
Der Sommer kann kommen...

8)
der Ulrich
2003er GD125, 2015er Xciting 400

____________

Carpe noctem...


Zurück zu „Xciting 400i ABS“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast