Spacer 50 1998 springt nicht mehr an

Hier ist der Platz für Kymcos ersten Sofaroller , den Yager ( ehemals Spacer ) 50 . Komm rein !
Antworten
Benutzeravatar
tlm-studio
Testfahrer
Beiträge: 90
Registriert: 24.05.2012, 20:38
Wohnort: Nürnberg
Hat sich bedankt: 1 Mal
Kontaktdaten:

Spacer 50 1998 springt nicht mehr an

Beitrag von tlm-studio »

Hallo mein Spacer 50 spring vor 1 Monat noch an

jetzt aktuell leider garnicht mehr

Öl,Benzin ist drin, Neuer Starterrelaise und Batterie wie neue CDI heute eingebaut, ohne erfolg, auch ankicken keine Chance
der Zündfunke ist schwach , an was könnte das noch liegen? ein neues Zündkabel (Spule,Kabel,Stecker) bringt auch keinen Erfolg

Ich hab hier noch eine Lima und ein Spannungsregler noch da aber noch nicht verbaut, denkt ihr das kommt daher

Ich merke beim Blinker Relais ein Ratschen beim Kicken, mehr aber leider nicht , auch das Öl Lämpchen macht mal kurz sein Job beim Kicken

Ich dachte der Elek. Starter geht nicht wegen dem Relais was jedoch nicht der fall ist , an was kann es hier noch liegen?
und eben die Frage warum er sich nicht ankicken lässt, drehen tut der Motor

Gruß Thomas
Glücklicher Besitzer einer (1998) Kymco Spacer ( 50 Km/h Version )

Benutzeravatar
Hamburgo
Profi
Beiträge: 508
Registriert: 22.09.2016, 18:43
Wohnort: Hamburg
Hat sich bedankt: 104 Mal
Danksagung erhalten: 158 Mal
Kontaktdaten:

Re: Spacer 50 1998 springt nicht mehr an

Beitrag von Hamburgo »

Moin Thomas,

die Zündspule hattest Du ja bereits getauscht. Dann blieben nur noch der Pickup bzw. die Lima
als Störenfried übrig. Dass ein defekter Spannungsregler zu einem schwächelnden Zündfunken
führt, habe ich zumindest noch nie gehört. Dass Du die richtige Zündkerze gewählt hast ist sicher?

Gruß
Jörg
8) carpe diem :D

Benutzeravatar
tlm-studio
Testfahrer
Beiträge: 90
Registriert: 24.05.2012, 20:38
Wohnort: Nürnberg
Hat sich bedankt: 1 Mal
Kontaktdaten:

Re: Spacer 50 1998 springt nicht mehr an

Beitrag von tlm-studio »

Danke , ja der Pickup den muss ich mal Prüfen ,
ich hab die Zündkerze NGK BR8HSA neu rein - die sollte wie schon oft hier auch angegeben passen ^^
Glücklicher Besitzer einer (1998) Kymco Spacer ( 50 Km/h Version )

Benutzeravatar
tlm-studio
Testfahrer
Beiträge: 90
Registriert: 24.05.2012, 20:38
Wohnort: Nürnberg
Hat sich bedankt: 1 Mal
Kontaktdaten:

Re: Spacer 50 1998 springt nicht mehr an

Beitrag von tlm-studio »

Hamburgo hat geschrieben:
06.05.2020, 20:30
Moin Thomas,

die Zündspule hattest Du ja bereits getauscht. Dann blieben nur noch der Pickup bzw. die Lima
als Störenfried übrig. Dass ein defekter Spannungsregler zu einem schwächelnden Zündfunken
führt, habe ich zumindest noch nie gehört. Dass Du die richtige Zündkerze gewählt hast ist sicher?

Gruß
Jörg
Also der pick up ist nah am polrad abnehmer - hier ist alles okay mir ist nur aufgefallen als ich das kabel des pickups verfolgt habe das hier kein endstecker montiert ist, sondern nur die Kabel über n Kontakt angesteckt waren auf die aufnahmebuchse bzw dem Gegenstück, desweiteren war ein riss in der benzin Leitung, leider hat das justieren nichts gebracht vom pick up, werde also nun als letzten Schritt neue lima mit pickup einbauen
Verkabelung des pickup
Verkabelung des pickup
IMG_20200507_182005.jpg (1.85 MiB) 300 mal betrachtet
IMG_20200507_175652.jpg
IMG_20200507_175652.jpg (1.95 MiB) 299 mal betrachtet
Glücklicher Besitzer einer (1998) Kymco Spacer ( 50 Km/h Version )

Benutzeravatar
tlm-studio
Testfahrer
Beiträge: 90
Registriert: 24.05.2012, 20:38
Wohnort: Nürnberg
Hat sich bedankt: 1 Mal
Kontaktdaten:

Re: Spacer 50 1998 springt nicht mehr an

Beitrag von tlm-studio »

Hab lichtmaschine und pickup getauscht, jedoch weiterhin kein zündfunke, jemand noch eine idee?
Glücklicher Besitzer einer (1998) Kymco Spacer ( 50 Km/h Version )

Benutzeravatar
Bastian90
Testfahrer de luxe
Beiträge: 240
Registriert: 31.12.2016, 22:09
Wohnort: Bergisch Gladbach
Hat sich bedankt: 37 Mal
Danksagung erhalten: 19 Mal
Kontaktdaten:

Re: Spacer 50 1998 springt nicht mehr an

Beitrag von Bastian90 »

Richtige Bastelbude wenn ich schon die Verhunsten Stecker von der Lima und Pickup sehe.

Mal Kabelbaum checken, vor allem Stecker, Masseverbindung auf Korrosion bzw. Vergammelung.

CDI hoffe ich original, gibt einige aus dem Zubehör die Murks sind, ebenso die Zündspulen.
»»»» Kymco Yager 50 - EZ01 - 41tKm. ««««
Bild

Antworten

Zurück zu „Yager/Spacer 50“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste