Wie stellt man die Ölpumpe ein?

Hier steht alles zu Kymcos Vitality mit Zweitaktmotor . Komm rein !
Alter Sack
Testfahrer
Beiträge: 57
Registriert: 03.11.2011, 15:07
Kontaktdaten:

Wie stellt man die Ölpumpe ein?

Beitragvon Alter Sack » 14.06.2012, 20:07

Hallo, ich schon wieder.
Mein Vitality verbraucht nur sehr wenig Öl. Ich hab schon gelesen das man ca. 1l auf 1000 Km verbraucht. Wie stelle ich denn die richtige Fördermenge an der Pumpe ein? Ich hab den Roller entdrosselt und die 88 HD drin. Ich hab die Pumpe bei maximalem Gasanschlag dann auf höchste Einstellung gedreht, und dann wieder ein wenig zurück. Er qualm auch leicht bläulich bei Gasstößen, also kommt zum Glück was an im Kolben.

Ich komme auf ca. 40 Km die Woche, das wären 25 Wochen für einen Liter Öl. Mmmhh.. das fällt ja echt kaum auf....!

Gruß Jürgen

Benutzeravatar
Daxthomas
Kymco-King
Beiträge: 9804
Registriert: 06.12.2011, 18:29
Wohnort: 67227 Frankenthal (die Perle in der Pfalz)
Hat sich bedankt: 56 Mal
Danksagung erhalten: 171 Mal
Kontaktdaten:

Beitragvon Daxthomas » 14.06.2012, 20:41

Sei doch froh wenn er nicht so viel brauch und gut läuft. Solange er etwas qualmt ist ja alles im grünem Bereich. Ist doch ok so.
"Gesendet von einem C-64 mit DOS1.0 auf Breitband-UKW"

Bild

Alter Sack
Testfahrer
Beiträge: 57
Registriert: 03.11.2011, 15:07
Kontaktdaten:

Beitragvon Alter Sack » 15.06.2012, 13:08

Danke, dir glaube ich das.

Gruß Jürgen

Harry
Testfahrer
Beiträge: 39
Registriert: 17.06.2012, 06:53
Wohnort: Düsseldorf
Danksagung erhalten: 1 Mal
Kontaktdaten:

Er kleckert

Beitragvon Harry » 17.06.2012, 08:09

Ich habe mich gerade angemeldet und bin über dieses Thema gestolpert. Der Roller meines Sohnes ( Vitality 2 Takt ) verliert Öl wenn er einige Zeit steht und qualmt beim Start ? es ist Augenscheinlich nichts zu sehen, also schlauch unsdicht oder ähnliches. Gibt es spez,. Probleme mit der Ölpumpe ? Was würde ein Ersatzt kosten ?

Gruß

Harry

Alter Sack
Testfahrer
Beiträge: 57
Registriert: 03.11.2011, 15:07
Kontaktdaten:

Beitragvon Alter Sack » 17.06.2012, 08:22

Hallo.
Da kann es sein das die Pumpe das Öl durchlässt. Das sammelt sich dann im Kurbelgehäuse und wird von da verbrannt.
Ich hab damit noch keine Probleme gehabt, glaube aber auch das nur eine neue Pumpe hilft. Gibt es gerade hier: http://www.ebay.de/itm/C6-SYM-Red-Devil ... 0895617350 , oder natürlich beim Meister ZIP.

Gruß Jürgen

Benutzeravatar
Daxthomas
Kymco-King
Beiträge: 9804
Registriert: 06.12.2011, 18:29
Wohnort: 67227 Frankenthal (die Perle in der Pfalz)
Hat sich bedankt: 56 Mal
Danksagung erhalten: 171 Mal
Kontaktdaten:

Beitragvon Daxthomas » 17.06.2012, 08:51

Sowas kenn ich nur von Peugeot Rollern. Wenn man bei den 2 Taktern Vollsynthetisches Öl reinmacht dann laufen die auch voll bis unters Dach und sind Hochverdichtet. (Bei denen mit E - Ölpumpen)
"Gesendet von einem C-64 mit DOS1.0 auf Breitband-UKW"



Bild

Benutzeravatar
MeisterZIP
Site Admin
Beiträge: 14336
Registriert: 08.02.2008, 15:14
Wohnort: Meckenheim
Hat sich bedankt: 338 Mal
Danksagung erhalten: 565 Mal
Kontaktdaten:

Beitragvon MeisterZIP » 18.06.2012, 08:45

Kommt auch bei Kymco vor , dass die Pumpe im Stillstand bei längerer Zeit Öl in das Kurbelgehäuse abfließen lässt .

Was das Einstellen angeht : Vollgas ( Motor aus ... ) , dann muss die Nase an der Pumpe zwischen den beiden Strichen auf der Pumpe stehen .

Was die undichte Pumpe angeht : Tauschen , gibts bei jedem Kymco Händler .

MeisterZIP
Zuletzt geändert von MeisterZIP am 19.06.2012, 06:17, insgesamt 1-mal geändert.
Kymco : Born for fun and speed !

Alter Sack
Testfahrer
Beiträge: 57
Registriert: 03.11.2011, 15:07
Kontaktdaten:

Beitragvon Alter Sack » 18.06.2012, 19:30

Danke, so werde ich das machen!

Gruß Jürgen

Harry
Testfahrer
Beiträge: 39
Registriert: 17.06.2012, 06:53
Wohnort: Düsseldorf
Danksagung erhalten: 1 Mal
Kontaktdaten:

Beitragvon Harry » 21.06.2012, 05:02

MeisterZIP hat geschrieben:Kommt auch bei Kymco vor , dass die Pumpe im Stillstand bei längerer Zeit Öl in das Kurbelgehäuse abfließen lässt .

Was das Einstellen angeht : Vollgas ( Motor aus ... ) , dann muss die Nase an der Pumpe zwischen den beiden Strichen auf der Pumpe stehen .

Was die undichte Pumpe angeht : Tauschen , gibts bei jedem Kymco Händler .

MeisterZIP


Verstehe ich dich richtig ? Das ist normal ? Ich wurdere mich nämlich das es nun nicht passiert, mein Sohn fährt nun öffters und er kleckert nicht mehr. Ich dachte schon an Selbstheilung.

Benutzeravatar
MeisterZIP
Site Admin
Beiträge: 14336
Registriert: 08.02.2008, 15:14
Wohnort: Meckenheim
Hat sich bedankt: 338 Mal
Danksagung erhalten: 565 Mal
Kontaktdaten:

Beitragvon MeisterZIP » 21.06.2012, 06:15

Nein , es kommt vor , ist aber nicht normal , sondern ein Defekt .

MeisterZIP
Kymco : Born for fun and speed !


Zurück zu „Vitality 50“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast